[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-06-07 Thread Sum Sim
How long will it will be tested in "proposed"? A week? Two weeks, a
month?

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gdm3 in Ubuntu.
https://bugs.launchpad.net/bugs/1766137

Title:
  [regression] Password accepted but login fails (blank purple screen
  and mouse pointer only)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gdm/+bug/1766137/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-27 Thread Sum Sim
When are you gonna fix this bug? It says "Fix committed", but the bug is
still exist. I can't login to my Xubuntu like a month already!

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gdm3 in Ubuntu.
https://bugs.launchpad.net/bugs/1766137

Title:
  [regression] Password accepted but login fails (blank purple screen
  and mouse pointer only)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gdm/+bug/1766137/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-02 Thread Sum Sim
I have a kinda similar problem on xubuntu 18.04. And had that problem on
xubuntu 16.04.

After I type the password, there is only desktop wallpaper and mouse
pointer (it moves). Then I press Ctr-Alt-Del and go back to password
screen again (screen resolution changes to low), then I enter password
and suddenly all works, everything is upsie-daisy.

I believe it somehow connected to nvidia drivers. Under nvidia-384 it
problem doesn't existed, but on nvidia-390 and 396 it does.

-- 
You received this bug notification because you are a member of Ubuntu
Desktop Bugs, which is subscribed to gdm3 in Ubuntu.
https://bugs.launchpad.net/bugs/1766137

Title:
  [regression] Password accepted but login fails (blank purple screen
  and mouse pointer only)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gdm/+bug/1766137/+subscriptions

-- 
desktop-bugs mailing list
desktop-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/desktop-bugs