[Bug 1917152] [NEW] File moved with Cut-Paste from a search filter still appears on original screen and if deleted disappears from new folder

2021-02-27 Thread Xavier Guillot
Public bug reported: Affected version Nautilus 3.38 on Ubuntu 20.10 (but I also saw this bug some months and versions ago) I don't know if it's a specific Ubuntu bug or an upstream one, I reported it 1.5 month ago on Gitlab Gnome without any answer nor review:

[Bug 1875179] Re: All Gnome Shell extensions disabled after Ubuntu 20.04 update and no way to enable them

2020-04-26 Thread Xavier Guillot
OK solved, when starting "Gnome Tweaks", on the Extensions part, Extensions were disabled, if I enable them, they rework. "Fixed". ** Changed in: gnome-shell (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1875179] [NEW] All Gnome Shell extensions disabled after Ubuntu 20.04 update and no way to enable them

2020-04-26 Thread Xavier Guillot
Public bug reported: Hi, Since the last updates of the mid-week, those who lead to final Ubuntu 20.04 version - I already used the (pre)-beta since the beginning of development - all my Gnome Shell extensions are always disabled, except "Desktop Icon". They all well appear in the page

[Bug 1866371] Re: Mouse cursor disappears in Ubuntu 20.04 on Wayland since 5th March update

2020-03-07 Thread Xavier Guillot
I'm not sure it is exactly the same bug, but some users have a similar problem on Fedora 32, so it might be an upstream problem : https://gitlab.gnome.org/GNOME/mutter/issues/1058 ** Bug watch added: gitlab.gnome.org/GNOME/mutter/issues #1058 https://gitlab.gnome.org/GNOME/mutter/issues/1058

[Bug 1866371] [NEW] Mouse cursor disappears in Ubuntu 20.04 on Wayland since 5th March update

2020-03-06 Thread Xavier Guillot
Public bug reported: Hi, I run Ubuntu 20.04 (Gnome Shell) development version. Since I made the updates on 5th March, I have no more mouse cursor visible, on the login screen nor on the desktop session. Mouse is OK, as if I move it I can see some items / buttons highlighted, and if I click the

[Bug 1842880] Re: Numlock state inverted: active at login, disabled on session

2019-10-22 Thread Xavier Guillot
Hi, yes this bug seems resolved since a few days and 19.10 release : NumLock is still enabled on the login screen (which is fine), and this time well remains active after connexion, so no more problem for me ! -- You received this bug notification because you are a member of Ubuntu Desktop

[Bug 1842880] ProcCpuinfoMinimal.txt

2019-09-05 Thread Xavier Guillot
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1842880/+attachment/5286941/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-settings-daemon in

[Bug 1842880] Re: Numlock state inverted: active at login, disabled on session

2019-09-05 Thread Xavier Guillot
apport information ** Tags added: apport-collected wayland-session ** Description changed: Hi, running Ubuntu 19.10 development version, I have a problem since a few days: Numlock behaviour is inverted. It is active and already enabled on the login screen, without the need to press

[Bug 1842880] [NEW] Numlock state inverted: active at login, disabled on session

2019-09-05 Thread Xavier Guillot
Public bug reported: Hi, running Ubuntu 19.10 development version, I have a problem since a few days: Numlock behaviour is inverted. It is active and already enabled on the login screen, without the need to press the "Verr Num" Key to type numbers for the password. But just after the connexion

[Bug 1727958] Re: Libreoffice writer / calc etc show as white icon in launcher when opened

2019-07-26 Thread Xavier Guillot
** Tags added: cosmic dingo eoan -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1727958 Title: Libreoffice writer / calc etc show as white icon in launcher when opened To

[Bug 1727958] Re: Libreoffice writer / calc etc show as white icon in launcher when opened

2019-07-26 Thread Xavier Guillot
Yes, bug is still present, even in Ubuntu 19. 10 : Whether any Writer or Calc document is opened, in the dock I have only the generic white LibreOffice icon showing, the same for all of them - instead of the blue one for Writer, the green for Calc etc... -- You received this bug notification

[Bug 1801757] Re: all app indicators disappear

2019-03-08 Thread Xavier Guillot
With the last update today: Dropbox, Radiotray-NG and gEncFS Manager indicators came back working in the top panel. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell-extension-appindicator in Ubuntu.

[Bug 1801757] Re: all app indicators disappear

2019-03-03 Thread Xavier Guillot
I don't know if it is the same bug, but I have a similar problem since approx. 1 week in Dingo : Dropbox, Radio-tray NG, gEncFS Manager indicators are no more visible in the top bar, programs are still running. Those from Gnome Shell extensions are still there. -- You received this bug

[Bug 1804465] Re: Nautilus crashed with SIGSEGV in g_type_check_instance_cast when searching on Dingo

2018-11-23 Thread Xavier Guillot
*** This bug is a duplicate of bug 1804260 *** https://bugs.launchpad.net/bugs/1804260 Thanks for the answer. I well made 2 reports on the windows opened after the crashes when asked to do it, but it didn't open Launchpad, I got no confirmation bug report was sent, and when searching before

[Bug 1804465] Re: Nautilus crashed with SIGSEGV in g_type_check_instance_cast when searching on Dingo

2018-11-21 Thread Xavier Guillot
** Attachment added: "Nautilus-02.png" https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1804465/+attachment/5214997/+files/Nautilus-02.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1804465] Re: Nautilus crashed with SIGSEGV in g_type_check_instance_cast when searching on Dingo

2018-11-21 Thread Xavier Guillot
** Attachment added: "Nautilus-03.png" https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1804465/+attachment/5214998/+files/Nautilus-03.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1804465] Re: Nautilus crashed with SIGSEGV in g_type_check_instance_cast when searching on Dingo

2018-11-21 Thread Xavier Guillot
** Attachment added: "Nautilus-04.png" https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1804465/+attachment/5214999/+files/Nautilus-04.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1804465] [NEW] Nautilus crashed with SIGSEGV in g_type_check_instance_cast when searching on Dingo

2018-11-21 Thread Xavier Guillot
Public bug reported: Hi, since a few days on Ubuntu 19.04 Dingo development version, Nautilus systematically crashes when I'm doing a research by file name. Error message: Nautilus crashed with SIGSEGV in g_type_check_instance_cast (see images joined) It happens when I enter a word on the

[Bug 1794280] Re: gdm doesn't start on a fresh installation of Cosmic Desktop

2018-10-09 Thread Xavier Guillot
Hi, I have the same problem since 3 weeks on a fresh install of Ubuntu Cosmic, with Wayland session enabled by default : 2/3 of the time, login screen doesn't appear and screen remains black, pushing power button makes Ubuntu background visible again and computer stops. I join some Auth.log

[Bug 1765261] Re: [regression] Ubuntu 18.04 login screen rejects a valid password on first attempt. Usually works on the second attempt

2018-04-26 Thread Xavier Guillot
I have the same problem with Gnome-packagekit : first password attempt doesn't work (Authentification failure, try again), second is always successful. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu.

[Bug 1758563] Re: Blocked at gdm login screen on 18.04 if user password has a circumflex accent

2018-03-28 Thread Xavier Guillot
Current 18.04, on gdm login field, if I type : € # $ @ ù é they are well and correctly written. Only letters with an accent needing click on 2 keys are no more written correctly since 10th March updates on 18.04 (but work on 17.10) : û and ü give u ô and ö give o French language and "French

[Bug 1716159] Re: gdm greeter does not allow non-US characters (like euro character €) when typing password

2018-03-28 Thread Xavier Guillot
I just tried : - on a laptop where Ubuntu has been updated from 17.04 to 17.10 yesterday (27th March) - on the current 18.04 pre-release version on my home computer (updates made until 27th March) Both were installed with French language and "French alternative" keyboard configuration. On both

[Bug 1758563] Re: Blocked at gdm login screen on 18.04 if user password has a circumflex accent

2018-03-27 Thread Xavier Guillot
*** This bug is a duplicate of bug 1716159 *** https://bugs.launchpad.net/bugs/1716159 Hi, I made some more testings. First, I just updated my laptop to Ubuntu 17.10 : I confirm that writing "û" with circumflex accent still worked on artful and that password is accepted. It's like on my

[Bug 1758563] Re: Blocked at gdm login screen on 18.04 if user password has a circumflex accent

2018-03-26 Thread Xavier Guillot
*** This bug is a duplicate of bug 1716159 *** https://bugs.launchpad.net/bugs/1716159 Thanks, I already did that the first time I was blocked on login screen, it failed at step 3 : unable to connect after changing passwd in recovery... I don't know if problem is correlated, but I have no

[Bug 1758563] Re: Blocked at gdm login screen on 18.04 if user password has a circumflex accent

2018-03-25 Thread Xavier Guillot
*** This bug is a duplicate of bug 1716159 *** https://bugs.launchpad.net/bugs/1716159 Hi, I'm not sure this is an exact duplicte of bug 1716159 (I saw it before reporting here). It's right, today I checked, if I enter û in the gdm login field, it writes u, but : - this was also the case

[Bug 1758563] [NEW] Blocked at gdm login screen on 18.04 if user password has a circumflex accent

2018-03-24 Thread Xavier Guillot
Public bug reported: Hi, I have a bug since the recent updates on Ubuntu 18.04 (post 10th March): when the user password contains a circumflex accent, like "û", access is denied even if password entered is correct and I stay blocked in a loop at gdm login screen - error message (translated from

[Bug 1727958] Re: In Ubuntu 17.10 Libreoffice writer / calc etc show as white icon in launcher when opened

2018-01-28 Thread Xavier Guillot
It says "Fix released" but it was never for me and I still have the problem of white generic LibreOffice icon in dock - I'm now on Ubuntu 18.04 but was also the case on 17.10... -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1728522] [NEW] Badge "number of unread new mails" and progress bar not shown in Ubuntu Dock for Thunderbird / Firefox Next

2017-10-30 Thread Xavier Guillot
Public bug reported: Hello, When using default Artful installation and Thunderbird, we can normally see an orange circle icon with number (in white) of new mails received when Thunderbird is not the active window. https://didrocks.fr/2017/09/25/ubuntu-gnome-shell-in-artful-day-14/ But when

[Bug 1728516] [NEW] Wrong LibreOffice icon in Ubuntu Dock

2017-10-30 Thread Xavier Guillot
Public bug reported: Hello, When I run Writer or Calc, it doesn't show or activate the expected blue or green corresponding icon on the Ubuntu Dock in Artful, but the LibreOffice blank generic icon (see the screenshot). Other users report they don't have the issue, so perhaps there is something

[Bug 1725153] Re: Reintroduce headless mode in GNOME Shell

2017-10-21 Thread Xavier Guillot
Hi, I also confirm that upstream correction uploaded in artful-proposed works for me, boot and login on Wayland are OK (see 'Proposed' file to have the details). It seems bug is resolved ! ** Attachment added: "Proposed"

[Bug 1723577] Re: No login screen (mutter silently goes headless) on some AMD GPUs

2017-10-19 Thread Xavier Guillot
I confirm that upstream commits to Gnome Shell and Mutter also solve the bug, I can normally boot and login on Wayland session (see log Upstream-1710 for details) ! ** Attachment added: "Upstream-1710"

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-18 Thread Xavier Guillot
Yes, I donwgraded in chroot Gnome Shell to this version : https://launchpad.net/ubuntu/+source/gnome-shell/3.26.0-0ubuntu2/+build/13517504 After it boots normally and I get the login screen, then the Ubuntu Gnome Shell session, all works. Developers are testing commits: I tried the 2 here

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-18 Thread Xavier Guillot
Tried to downgrade Gnome Shell : sudo dpkg -i gnome-shell_3.26.0-0ubuntu2_amd64.deb gnome-shell- common_3.26.0-0ubuntu2_all.deb root@ubuntu:/home/GShell# sudo dpkg -i gnome-shell_3.26.0-0ubuntu2_amd64.deb gnome-shell-common_3.26.0-0ubuntu2_all.deb dpkg: avertissement: dégradation (« downgrade 

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-18 Thread Xavier Guillot
My home is encrypted (ecryptFS) so gdm can't access to ~/.config/monitors.xml There is not another one : root@ubuntu:/# sudo updatedb root@ubuntu:/# locate monitors.xml root@ubuntu:/# I added to /etc/environment : export MUTTER_VERBOSE=1 export MUTTER_VERBOSE=1 export MUTTER_DEBUG=1 export

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-18 Thread Xavier Guillot
And the last syslog... ** Attachment added: "Syslog4" https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1723577/+attachment/4974766/+files/Syslog4 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu.

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-17 Thread Xavier Guillot
In /etc/gdm3/custom.conf, on [debug] section, I activated Enable=true, here is the complete startup log. But following command didn't work in chroot (to get more infos from gdm) : root@ubuntu:/# sudo journalctl -b -u gdm No journal files were found. -- No entries -- ** Attachment added:

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-17 Thread Xavier Guillot
After having also downgraded libdrm (of course I did not reapply updates on my main system after other reverts), it still doesn't start and stays at Ubuntu screen (UID 121)... Logs attached to help. ** Attachment added: "Libdrm"

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-17 Thread Xavier Guillot
** Attachment added: "Syslog2" https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1723577/+attachment/4973287/+files/Syslog2 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu. https://bugs.launchpad.net/bugs/1723577

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
Daniel, sorry, I did not complete my post after #18 and apt policy result - we were discussing with didrocks and frenchy82 on the French forum with the details, I tried to resume here all steps in order other people and developers involved in bug also got the informations.

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
Tried also reverts on : https://launchpad.net/ubuntu/+source/xserver-xorg-video-ati/1:7.9.0-1/+build/12843201 https://launchpad.net/ubuntu/+source/xorg-server/2:1.19.3-1ubuntu6/+build/13313736 Still boot bug... Hope I did not miss an instruction which would eliminate the good direction to solve

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
I tried to boot from grub on kernels : 4.13.0-12 4.13.0-11 4.12.0-13 4.12.0-12 4.11.0-13 Still have the boot bug. I also tried to downgrade Mutter : https://launchpad.net/ubuntu/+source/mutter/3.26.0+20170925~ea214fb- 1ubuntu1/+build/13517498 sudo dpkg -i

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
** Attachment removed: "Apt policy mesa" https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1723577/+attachment/4972649/+files/Mesa-1710 ** Attachment added: "Apt policy mesa" https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1723577/+attachment/4972651/+files/Mesa-1710-2 -- You

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
As suggested in french forum, I looked at the previous version : https://launchpad.net/ubuntu/+source/mesa/17.2.1-0ubuntu1/+build/13388627 Attached is the file with 'apt policy' results ** Attachment added: "Apt policy mesa"

[Bug 1723577] Re: Artful won't start with Wayland activated (AMD?)

2017-10-16 Thread Xavier Guillot
Yes, for me all worked fine until 6th October, on this Friday evening I did the 17.10 updates of the week, and on 7th morning the start process was frozen on the "Ubuntu" screen - I'm sure I didn't make the updates on the 5th, so it could be this Mesa upgrade. -- You received this bug

[Bug 1723577] Re: Artfull won't start with wayland activated

2017-10-15 Thread Xavier Guillot
** Tags added: ubuntu-fr-artful -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu. https://bugs.launchpad.net/bugs/1723577 Title: Artfull won't start with wayland activated To manage notifications about this bug go

[Bug 1723577] Re: Artfull won't start with wayland activated

2017-10-15 Thread Xavier Guillot
Same here, all worked fine until 6th October, since 7th impossible to boot : screen stays frozen at the Ubuntu logo step, nothing works (even Ctrl Alt F1). Last line says "Started User Manager for UID 121" lspci -nn | grep VGA 07:00.0 VGA compatible controller [0300]: Advanced Micro Devices,

[Bug 1603501] Re: gimp: symbol lookup error: gimp: undefined symbol: gegl_param_multiline_get_type

2016-07-16 Thread Xavier Guillot
Same here with a new install of Ubuntu Yakkety and a Radeon HD 7700 Series GPU (Gallium 0.4 on AMD CAPE VERDE DRM 2.43.0, LLVM 3.8.0), seems using proprietary Intel microcode firmware... -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1130722] Re: Change nautilus menu layout in Unity back to the style of 3.4

2013-06-25 Thread Xavier Guillot
Andrea, will you also work on other Gnome applications with the same bug (Evince, Eye of Gnome...), it is a global behavior ? Thanks ! -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1182189] [NEW] Regression in Empathy / Telepathy : force chat window to come in foreground when new message comes

2013-05-20 Thread Xavier Guillot
Public bug reported: Hello, I'm currently using version 3.6.4 on Ubuntu Saucy (development version). There is a regression comparing to previous releases, as said here: https://bugs.launchpad.net/telepathy-indicator/+bug/1098549 https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/206547 The

[Bug 1182189] Re: Regression in Empathy / Telepathy : force chat window to come in foreground when new message is received

2013-05-20 Thread Xavier Guillot
** Summary changed: - Regression in Empathy / Telepathy : force chat window to come in foreground when new message comes + Regression in Empathy / Telepathy : force chat window to come in foreground when new message is received -- You received this bug notification because you are a member of

[Bug 872356] Re: Empathy incorrectly shown running in messaging menu and problem with status indicator

2013-03-18 Thread Xavier Guillot
Bug still present in Ubuntu Raring: at the system startup, even if Empathy is not launched and if no account is connected, MeMenu shows status as Available instead of Offline. ** Attachment added: Empathy-MeMenu.png

[Bug 206547] Re: Open (but do not raise) new conversation windows automatically

2013-03-12 Thread Xavier Guillot
The option display incoming events in the notification area is no more available in last Empathy 3.6.3 shipped in Raring, so no more way to force any incoming message to put the chat window on the focus when Empathy is in the background ! The only indication goes on the MeMenu and I missed it

[Bug 1011257] Re: x-gvfs-show option doesn't work

2012-12-30 Thread Xavier Guillot
I have the same problem in current alpha release of Ubuntu Raring 13.04, where util-linux is still at version 2.20.1-5.1ubuntu2. when I try to connect an external hard disk eSATA with ext4 partition, it is recognized but can not be mounted and content is not accessible, I get the following error

[Bug 872356] Re: empathy incorrectly shown running in messaging menu

2012-09-28 Thread Xavier Guillot
Hi, I confirm this bug, still present in Quantal 12.10 beta 2 : Empathy is showed as running on startup in the Messaging menu even if not launched. Moreover, the status indicator is set to Online (green circle) instead of Offline as we are not connected to any chat account (and not visible for

[Bug 780117] Re: Brasero finishes without error but unusable media [on-the-fly mode] (Ubuntu 11.04 -12.04)

2012-03-30 Thread Xavier Guillot
Ayan, is it this report already on bugzilla ? https://bugzilla.gnome.org/show_bug.cgi?id=655601 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/780117 Title: Brasero finishes

[Bug 780117] Re: Brasero finishes without error but unusable media [on-the-fly mode] (Ubuntu 11.04 -12.04)

2012-03-30 Thread Xavier Guillot
Sorry, I didn't understand the upstream was also for libburn. I agree with previous comments, as long as bug is not corrected it's better to disable on-the-fly burn in Precise. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero

[Bug 841463] Re: python plugins are currently broken

2011-09-26 Thread Xavier Guillot
I confirm this bug is still present in last Oneiric and Rhythmbox updates, unable to set python plugins working. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to rhythmbox in Ubuntu. https://bugs.launchpad.net/bugs/841463 Title:

[Bug 780117] Re: Brasero finishes without error but unusable media [no simulation mode] (Ubuntu 11.04)

2011-09-26 Thread Xavier Guillot
Hello, I confirm this bug on Brasero in Ubuntu Oneiric beta : when I want to burn a data DVD, if I select option burn directly without saving on hard disk, burning progress until 100%, Brasero tells me it has succeeded, but when I run the DVD, nothing appears in the file manager (as if there was

[Bug 775819] Re: Nautilus crashes on clicking properties

2011-09-26 Thread Xavier Guillot
In a fresh install of Ubuntu Oneiric beta, bug does not occur anymore, clicking on Properties well launches the Nautilus window with file properties. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 833352] Re: nautilus from Gnome 3 is a bug

2011-08-25 Thread Xavier Guillot
And there is no more possibility to add a background / emblem in Nautilus (code was old and deprecated, so was removed, but nothing new for replacement), the blank background is not very nice... -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 775819] Re: Nautilus crashes on clicking properties

2011-08-13 Thread Xavier Guillot
I did not install libva and this problem still occurs in Oneiric alpha 3 for me. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/775819 Title: Nautilus crashes on clicking

[Bug 818156] Re: totem crashed with SIGSEGV

2011-07-31 Thread Xavier Guillot
And here is the crash file ** Attachment added: Totem-dbg.txt https://bugs.launchpad.net/ubuntu/+source/totem/+bug/818156/+attachment/2244130/+files/Totem-dbg.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in Ubuntu.

[Bug 818156] Re: totem crashed with SIGSEGV

2011-07-31 Thread Xavier Guillot
Sorry, I reput the dbg, here is crash ** Attachment added: _usr_bin_totem.1000.crash https://bugs.launchpad.net/ubuntu/+source/totem/+bug/818156/+attachment/2244131/+files/_usr_bin_totem.1000.crash -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which

[Bug 818156] Re: totem crashed with SIGSEGV

2011-07-31 Thread Xavier Guillot
Removed crash file as I was told in another bug report that it was not wished here (but should be used with apport), anyway Totem is still impossible to launch. ** Attachment removed: _usr_bin_totem.1000.crash

[Bug 818156] Re: totem crashed with SIGSEGV

2011-07-30 Thread Xavier Guillot
I've the same problem : either I start Totem from Dash, terminal or right click on a video file, Totem window just appears a few seconds and then exits. Totem 3.0.1 in Ubuntu Oneiric 64 alpha up to date. Here is the debug in the txt file, I hope it can help... ** Attachment added: Totem-dbg.txt

[Bug 592109] Re: File-roller invalid encoding errors filenames when you're decompressing

2011-07-28 Thread Xavier Guillot
Hello, Bug still present in Ubuntu Natty 11.04.3 with File-Roller 2.32.2 Problem with accents on letters like é (very used in french). Compressing works well, but opening the file zipped does not work and I get error message, example for file Intérim.pdf : caution: filename not matched:

[Bug 742335] Re: Totem : impossible to move cursor on MP3 files (Natty - Oneiric)

2011-07-27 Thread Xavier Guillot
I noticed the problem once in Oneiric, after your message I retried to read with Totem yesterday many MP3 files, from songs or radio podcasts, all worked well, with possibility to pause or move inside, so it seems right, I'll update if I have the bug again in the future... -- You received this

[Bug 775819] Re: Nautilus crashes on clicking properties

2011-07-22 Thread Xavier Guillot
I have the same problem in Ubuntu 11.10 alpha 2 and Nautilus 3 : Each time I do a right click and select Properties on a file, not only mp4, Nautilus freezes, no Properties window appears and I have to force quit the program. Some of the error messages I get when I run Nautilus from terminal :

[Bug 742335] Re: Totem : impossible to move cursor on MP3 files (Natty - Oneiric)

2011-07-14 Thread Xavier Guillot
The problem is still present in Ubuntu 11.10 alpha 2... ** Summary changed: - Totem : impossible to move cursor on MP3 files (Natty) + Totem : impossible to move cursor on MP3 files (Natty - Oneiric) -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which

[Bug 742335] Re: Totem : impossible to move cursor on MP3 files (Natty)

2011-04-10 Thread Xavier Guillot
Problem still present in Totem. Could it be related to this old Gstreamer bug : https://bugs.launchpad.net/ubuntu/+source/gstreamer0.10/+bug/226801 ? I have Totem, plugins, and all gstreamer (ffmpeg, plugins-good, bad, ugly, fluendo-mp3) installed. -- You received this bug notification because

[Bug 742335] Re: Totem : impossible to move cursor on MP3 files (Natty)

2011-04-03 Thread Xavier Guillot
I just installed fresh Natty 64 beta, and I still have the problem with Totem on some (not all) MP3 files, no possibility to move inside song. It's not a problem of permission (user has the rights on the file) and same song which does not work on Totem, with VLC I can move the cursor... -- You

[Bug 742335] Re: Totem : impossible to move cursor on MP3 files (Natty)

2011-04-03 Thread Xavier Guillot
It could be a problem with MP3 parser which does not read correctly the index of some MP3 files ? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in Ubuntu. https://bugs.launchpad.net/bugs/742335 Title: Totem : impossible to

[Bug 742335] [NEW] Totem : impossible to move cursor on MP3 files (Natty)

2011-03-25 Thread Xavier Guillot
Public bug reported: Binary package hint: totem Hello, Since I installed Ubuntu Natty (alpha 2), I have a reproductible problem with Totem. It reads all audio and video files very well, but with MP3 it is impossible to move the cursor to change position and time on the file, it remains gray

Re: [Bug 735805] Re: GDM fails to start

2011-03-16 Thread Xavier Guillot
A temporarily solution while waiting bug is corrected, try to log in terminal with Ctrl + Alt + F1, and then run command sudo service gdm start It seems to work (not tested for the moment on Natty 64 / my computer) On 16/03/2011 11:41, cedric wrote: This bug affects me when running on Dell

Re: [Bug 735805] Re: GDM fails to start

2011-03-16 Thread Xavier Guillot
Bug also reproductible at each start, on Ubuntu Natty 64 bits updated. Command sudo service gdm start in console mode works, launches GDM and normal session. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm in ubuntu.