[Bug 1837974] Re: Toggle-maximize-vertically/horiz fully maximzes (REGRESSION)

2020-08-12 Thread jimav
*** This bug is a duplicate of bug 1698083 *** https://bugs.launchpad.net/bugs/1698083 Something is strange here: That upstream bug is 5+ years old, yet this problem appeared in Ubuntu at most 3 years ago (vertical resize worked in Ubuntu 18.10) -- You received this bug notification because

[Bug 1886354] Re: Software app (gnome-software) Explore always hangs

2020-07-05 Thread jimav
I tried "sudo apt-get install --reinstall gnome-software" in case something was lost when upgrading to Ubuntu 20.04. Afterwards when I ran gnome-software, it said '"GNOME Software" needs to be restarted to use new plugins' but when I clicked "Restart Now", it hung. This time syslog had these

[Bug 1886354] Re: Software app (gnome-software) Explore always hangs

2020-07-05 Thread jimav
** Attachment added: "syslog.txt -- logged during gnome-software" https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1886354/+attachment/5390007/+files/syslog.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1886354] [NEW] Software app (gnome-software) Explore always hangs

2020-07-05 Thread jimav
Public bug reported: The Explore tab of the "Software" app seems to be completely non- functional. It shows an initial screen with "Editors Picks", etc. but if you do any search or click one of the Categories, a blank screen appears with a forever-spinning indicator. The following error is

[Bug 1851551] [NEW] man page does not mention that -e is deprecated

2019-11-06 Thread jimav
Public bug reported: gnome-terminal -e 'command...' emits a warning: # Option “-e” is deprecated and might be removed in a later version of gnome-terminal. # Use “-- ” to terminate the options and put the command line to execute after it. However this is contrary to the man page, which says

[Bug 1851546] [NEW] Debug spew to stderr at startup

2019-11-06 Thread jimav
Public bug reported: gnome-terminal writes debug messages to stderr every time it starts up: # _g_io_module_get_default: Found default implementation gvfs (GDaemonVfs) for ‘gio-vfs’ # _g_io_module_get_default: Found default implementation dconf (DConfSettingsBackend) for ‘gsettings-backend’ #

[Bug 1838177] Re: bluetooth->settings causes gnome-shell assertion failure, then many video-releated msgs

2019-07-28 Thread jimav
@Daniel Ach! Sorry, I posted to the wrong bug report. Please disregard comments #2 through #5 (when processing this bug report). ** Description changed: Whenever the "bluetooth settings" screen is opened, an assertion failure is logged from gnome-shell, followed by many video-related

[Bug 1838177] Re: bluetooth->settings causes gnome-shell assertion failure, then many video-releated msgs

2019-07-28 Thread jimav
Still a problem: When BT is turned "Off" in Ubuntu (using the speaker- icon thingie), the BT does not immediately report disconnection; but when BT it turned ON again in Ubuntu, *then* the headset says it lost the connection. (and at that point the original problem is present, where Ubuntu says

[Bug 1838177] Re: bluetooth->settings causes gnome-shell assertion failure, then many video-releated msgs

2019-07-28 Thread jimav
I found that removing the following "fixed" the problem: $HOME/.cache $HOME/.config/pulse $HOME/.config/sound-juicer $HOME/.gconf Don't know what exactly is(was) the problem. However I backed up my homedir first, so I can attach any of the deleted files here if that would be helpful. @devs

[Bug 1838177] [NEW] bluetooth->settings causes gnome-shell assertion failure, then many video-releated msgs

2019-07-27 Thread jimav
Public bug reported: Whenever the "bluetooth settings" screen is opened, an assertion failure is logged from gnome-shell, followed by many video-related lines from gdm-x-session (syslog extract attached). The first part looks like this: gnome-shell[2872]: g_environ_setenv: assertion 'value !=

[Bug 1837974] [NEW] Toggle-maximize-vertically/horiz fully maximzes (REGRESSION)

2019-07-26 Thread jimav
Public bug reported: Double-clicking a window title-bar now fully-maximizes the window, even though the action is set to "Toggle Maximize Vertically" or "Toggle Maximize Horizontally". In other words, those options now behave just like "Toggle Maximize". This problem started after I upgraded

[Bug 1814839] Re: "Sloppy" or "Focus on Hover" window focus is slow to respond, some keystrokes go to the wrong (old) window

2019-02-19 Thread jimav
Okay. Upstream bug is https://gitlab.gnome.org/GNOME/mutter/issues/469 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1814839 Title: "Sloppy" or "Focus on Hover" window focus

Re: [Bug 1814839] Re: keystrokes go to wrong window immediately after moving mouse to change window focus

2019-02-18 Thread jimav
Daniel van Vugt wrote: > Are you able to try Ubuntu 19.04 and tell us if the same problem happens > there? Yes I can download and install Ubuntu 19.04 in a virtual machine.  But before you ask me to go to all that work, have you tried the test yourself given in the bug ("STEPS TO REPRODUCE")?

[Bug 1816255] Re: Default sidebar icon screws up size of all icons

2019-02-16 Thread jimav
** Attachment added: "before.png (showing icons as they were before)" https://bugs.launchpad.net/ubuntu/+source/gnome-panel/+bug/1816255/+attachment/5239166/+files/before.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1816255] Re: Default sidebar icon screws up size of all icons

2019-02-16 Thread jimav
Oh, nevermind. The problem is too many icons to fit vertically; I was expecting the task bar to scroll/overlap like it used to do in Unity. Now it just shrinks everything ** Changed in: gnome-panel (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a

[Bug 1816255] [NEW] Default sidebar icon screws up size of all icons

2019-02-16 Thread jimav
Public bug reported: Ubuntu 18.04.1, gnome/X11 session. All the icons in the activities panel (the left side-bar) are shrunk if an app is run which does not specify an icon. Perhaps the default icon is too large, or otherwise lacking in a way which causes the entire side-bar to be re-scaled,

[Bug 1459359] Re: Gtk & Glib CRITICAL messages at startup (regression)

2019-02-08 Thread jimav
The GTK warning no longer happes for me on Ubuntu 18.04.01. However a different message is written to the terminal at startup: Initializing nautilus-image-converter extension (unrelated) -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed

[Bug 1771466] Re: Super+D wrongly leaves windows minimized if a new window appears while in "hiding" state

2018-05-16 Thread jimav
Upstream bug is https://gitlab.gnome.org/GNOME/gnome-shell/issues/282 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-shell in Ubuntu. https://bugs.launchpad.net/bugs/1771466 Title: Super+D wrongly leaves windows minimized

[Bug 1771466] [NEW] Super+D wrongly leaves windows minimized if a new window appears while in "hiding" state

2018-05-15 Thread jimav
Public bug reported: Toggling Super+D hides or un-hides all windows so you can access icons on the desktop. But this breaks if a new window appears while the windows are hidden: They become PERMANENTLY hidden, i.e. Super+D does not restore them. They seem to be "minimized" -- you have to

[Bug 1771434] [NEW] Log Out/login does not recognize new supplementary group; Hangs after repeated Log Out/login cycles

2018-05-15 Thread jimav
Public bug reported: If a supplementary group is added to a user who is currently logged in to a graphical session, then strange breakage occurs: Problem #1: If the changed user logs out and then logs in again,   their processes still do not have the new group membership.   It seems necessary

[Bug 1756147] ProcEnviron.txt

2018-03-15 Thread jimav
apport information ** Attachment added: "ProcEnviron.txt" https://bugs.launchpad.net/bugs/1756147/+attachment/5080891/+files/ProcEnviron.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu.

[Bug 1756147] ProcCpuinfoMinimal.txt

2018-03-15 Thread jimav
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1756147/+attachment/5080890/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in

[Bug 1756147] Re: Error/warning on terminal when clicking "Privacy" tab

2018-03-15 Thread jimav
apport information ** Tags added: apport-collected artful third-party-packages ** Description changed: Many error/warning messages are written to the terminal (stdout and/or stderr) when operating gnome-control-center. For example, clicking the "Privacy" category tab produces this:

[Bug 1756147] JournalErrors.txt

2018-03-15 Thread jimav
apport information ** Attachment added: "JournalErrors.txt" https://bugs.launchpad.net/bugs/1756147/+attachment/5080889/+files/JournalErrors.txt -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in Ubuntu.

[Bug 1756147] [NEW] Error/warning on terminal when clicking "Privacy" tab

2018-03-15 Thread jimav
Public bug reported: Many error/warning messages are written to the terminal (stdout and/or stderr) when operating gnome-control-center. For example, clicking the "Privacy" category tab produces this: (gnome-control-center:11277): privacy-cc-panel-WARNING **: 10:27:13.217: Failed fetch

[Bug 1739468] [NEW] Repeated [AppIndicatorSupport-WARN] Item :1.51/org/ayatana/NotificationItem/multiload is already registered

2017-12-20 Thread jimav
Public bug reported: The following message is continuously logged to /var/log/syslog (every few seconds): Dec 20 10:29:26 lxjima gnome-shell[13730]: [AppIndicatorSupport-WARN] Attempting to re-register :1.51/org/ayatana/NotificationItem/multiload; resetting instead Dec 20 10:29:26 lxjima

[Bug 1401207] Re: No 'Select-by-word characters' property

2017-04-30 Thread jimav
Ok, I'll say it very explicitly: Please bring back explicit setting WITH GUI SUPPORT. Users should not have to hack around with dcomf for something like this. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-terminal in Ubuntu.

[Bug 1658001] [NEW] (brasero:11454): CRITICAL **: gst_ffmpeg_cfg_set_property: assertion 'qdata->size == sizeof (gint64)' failed

2017-01-20 Thread jimav
Public bug reported: brasero /path/to/dvdimage.iso ...burns the disk okay but emits the following on the terminal: ** (brasero:11454): CRITICAL **: gst_ffmpeg_cfg_set_property: assertion 'qdata->size == sizeof (gint64)' failed Gtk-Message: GtkDialog mapped without a transient parent. This is

[Bug 1459359] Re: Gtk & Glib CRITICAL messages at startup (regression)

2016-01-04 Thread jimav
If that reflects the underlying problem (out of date pixmaps or something), then the installer for nautilus should perform this action automatically so users will not see the bug. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 674164] Re: crop cancels zoom

2015-11-11 Thread jimav
Bug is still here in Shotwell 0.22.0 in Ubuntu 15.10. Also, the upstream bug URL in comment #4 does not seem to be valid any longer. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to shotwell in Ubuntu.

[Bug 1501967] [NEW] text area does not respond to system theme changes until terminal gets focus

2015-10-01 Thread jimav
Public bug reported: If the system theme is changed, gnome-terminal does not immediately change. Changes take effect only when the window receives focus. This is unlike much of the rest of the system. For example, side-bar icons and window borders change immediately. Ideally gnome-terminal

[Bug 1474182] Re: Mystery keyring password prompts pop up for no reason

2015-07-18 Thread jimav
So how can this be stoped? It is making my system almost unusable. Searching the Dash for one or cloud turns up no hits for apps or config options. Alternatively: How can I turn on/find log info which will pinpoint who is asking for the keyring to be unlocked? -- You received this bug

[Bug 1474182] Re: Mystery keyring password prompts pop up for no reason

2015-07-13 Thread jimav
** Information type changed from Private Security to Public -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-session in Ubuntu. https://bugs.launchpad.net/bugs/1474182 Title: Mystery keyring password prompts pop up for no

[Bug 1459359] [NEW] Gtk Glib CRITICAL messages at startup (regression)

2015-05-27 Thread jimav
Public bug reported: Every time nautilus starts it emits several CRITICAL assertion error messages. This is a regression (didn't happen in Ubuntu 14.10) $ nautilus (nautilus:4543): Gtk-CRITICAL **: gtk_icon_theme_get_for_screen: assertion 'GDK_IS_SCREEN (screen)' failed (nautilus:4543):

[Bug 1428281] [NEW] Newly created GnuPG keys sometimes disappear and/or are not displayed in seahorse GnuPG keys display

2015-03-04 Thread jimav
Public bug reported: If a new GnuPG key is created, the key sometimes does not actually get created, or sometimes seems to be created but does not appear in the GnuPG keys display until seahorse is restarted. I haven't been able to nail an exact sequence to force mis-behavior, but the following

[Bug 1428281] Re: Newly created GnuPG keys sometimes disappear and/or are not displayed in seahorse GnuPG keys display

2015-03-04 Thread jimav
A few minutes later the missing keys appear when re-running seahorse. So the problem may be that seahorse does not wait for the key-generation to complete. I'll mark this bug invalid, and may submit a new one about that. Sorry for the mis-direction! ** Changed in: seahorse (Ubuntu)

[Bug 1035431] Re: bluetooth-wizard failed to connect to a keyboard(logitech)

2015-01-31 Thread jimav
Does not work for me. Running 14.10 with utopic-proposed enabled; an update installed gnome-bluetooth 3.8.2.1-0ubuntu9 amd64 Several errors were logged. It looks like an error occurs when starting discovery, before even attempting to pair with a device. And after attempting to pair, the

[Bug 1310370] [NEW] Edit menu missing, at least when running in Ubuntu Unity 13.10

2014-04-20 Thread jimav
Public bug reported: The Evince help text refers to an Edit menu (e.g. to set default settings Edit-Save Current Settings as Default) but there is no such menu, at least when running in Ubuntu 13.10. While viewing a PDF, the top menu-bar where app menus are displayed shows only  Document

[Bug 1180961] [NEW] Can't set focus policy from click-to-focus to follow-mouse

2013-05-16 Thread jimav
Public bug reported: After upgrading from an earlier release of Ubuntu, the window-behavior configuration is gone and it is not possible to set the window-focus policy to follow the mouse automatically (that is, not click-to-focus). Can the omitted configurator be put back? ProblemType: Bug

[Bug 961723] Re: Brasero's info docs are missing

2012-05-22 Thread jimav
** Changed in: brasero (Ubuntu) Status: Expired = New -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/961723 Title: Brasero's info docs are missing To manage notifications

[Bug 961723] Re: Brasero's info docs are missing

2012-05-22 Thread jimav
Problem still exists in Precise (12.04) ** Description changed: - The brasero man page says For a complete description [of the options], see the Info files. - but no info file is installed by the 'brasero' package, and there doesn't seem to exist a 'brasero-doc' or similar package. + 'man

[Bug 961503] [NEW] Tracks added twice to audio CD when adding directory

2012-03-21 Thread jimav
Public bug reported: When burning an Audio CD, if a directory containing tracks is added, the user is prompted search directory for tracks?. If the user says yes, then the tracks in that directory are added TWICE. So, for example, if an album-directory is added which contains 5 tracks, the

[Bug 961503] Re: Tracks added twice to audio CD when adding directory

2012-03-21 Thread jimav
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/961503 Title: Tracks added twice to audio CD when adding directory To manage notifications about this bug go to:

[Bug 961712] [NEW] brasero chokes on symlinked audio track files

2012-03-21 Thread jimav
Public bug reported: If symlinks to track files (in flac format) are added to an Audio CD project, an error pop-up occurs for each one saying it is not a valid file format. The exact same files work fine if referenced directly, not via symlinks. This seems silly; something must be explicitly

[Bug 961712] Re: brasero chokes on symlinked audio track files

2012-03-21 Thread jimav
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/961712 Title: brasero chokes on symlinked audio track files To manage notifications about this bug go to:

[Bug 961723] [NEW] Brasero's info docs are missing

2012-03-21 Thread jimav
Public bug reported: The brasero man page says For a complete description [of the options], see the Info files. but no info file is installed by the 'brasero' package, and there doesn't seem to exist a 'brasero-doc' or similar package. I'm guessing that the info files were omitted from the

[Bug 961723] Re: Brasero's info docs are missing

2012-03-21 Thread jimav
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/961723 Title: Brasero's info docs are missing To manage notifications about this bug go to:

[Bug 888314] [NEW] Network stats in hover pop-up are incorrect

2011-11-09 Thread jimav
Public bug reported: If a system monitor is placed in the Gnome Panel and 'Network' is enabled, then hovering over the mineature Network graph in the Panel causes the current Receiving Sending rates to be shown in a pop-up window. However these values appear to be incorrect, usually lower than

[Bug 888314] Re: Network stats in hover pop-up are incorrect

2011-11-09 Thread jimav
** Attachment added: Screenshot.png https://bugs.launchpad.net/bugs/888314/+attachment/2591282/+files/Screenshot.png -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-system-monitor in Ubuntu.

[Bug 674677] Re: icon_widget assertion errors (and other 'CRITICAL' messages)

2011-07-03 Thread jimav
The messages do not appear in Ubuntu 11.04 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to yelp in Ubuntu. https://bugs.launchpad.net/bugs/674677 Title: icon_widget assertion errors (and other 'CRITICAL' messages) To manage

[Bug 705123] Re: Options tab missing from Startup Programs prefs dialog

2011-05-08 Thread jimav
What a mess. Decades ago, the X Window System came with a session- saving protocol which allowed apps to tell the window manager to restore them later. This served Unix and later Linux pretty good for a very long time. Then, a couple years ago, the X-server-based protocol was deemed

[Bug 705123] Re: Options tab missing from Startup Programs prefs dialog

2011-05-08 Thread jimav
If nothing is going to be done, then the documentation is wrong (it still copiously tells the user about the session-management tab, etc.). So this is a bug, which if not fixed in the code, should be fixed in the documentation (to make it tell the truth). -- You received this bug notification

[Bug 705123] Re: Options tab missing from Startup Programs prefs dialog

2011-04-30 Thread jimav
Any recent progress or diagnosis? This bug is still present in the official 11.04 release. It seems like a serious problem... -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-session in Ubuntu.

[Bug 674677] [NEW] icon_widget assertion errors (and other 'CRITICAL' messages)

2010-11-12 Thread jimav
Public bug reported: Binary package hint: yelp gnome-help always prints this at start-up on the terminal: (gnome-help:18955): Gtk-CRITICAL **: IA__gtk_tool_button_new: assertion `icon_widget == NULL || GTK_IS_MISC (icon_widget)' failed (gnome-help:18955): GLib-GObject-WARNING **: invalid

[Bug 674677] Re: icon_widget assertion errors (and other 'CRITICAL' messages)

2010-11-12 Thread jimav
-- icon_widget assertion errors (and other 'CRITICAL' messages) https://bugs.launchpad.net/bugs/674677 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to yelp in ubuntu. -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 477975] Re: Can not change keyboard while separate settings for each window is unchecked

2010-10-18 Thread jimav
Problem went away in Maverick -- Can not change keyboard while separate settings for each window is unchecked https://bugs.launchpad.net/bugs/477975 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list

[Bug 477956] Re: Authentication always fails trying to set system-wide keyboard settings

2010-10-18 Thread jimav
Yes, the problem is gone in Maverick. ** Changed in: gnome-control-center (Ubuntu) Status: Incomplete = Invalid -- Authentication always fails trying to set system-wide keyboard settings https://bugs.launchpad.net/bugs/477956 You received this bug notification because you are a member of

[Bug 661922] [NEW] ALAC .m4a sound files played double speed and distorted

2010-10-16 Thread jimav
Public bug reported: Totem plays ALAC (Apple Lossless encoding format) sound files at double speed and with distorted. However the same input file decodes fine using alac-decoder (the generated .wav file plays normally). The ALAC file (in .m4a format) was produced by ffmpeg 4:0.6-2ubuntu6. It

[Bug 661922] Re: ALAC .m4a sound files played double speed and distorted

2010-10-16 Thread jimav
** Attachment added: zip archive of demo files https://bugs.launchpad.net/bugs/661922/+attachment/1697149/+files/ALAC_PROBLEM_TEST.zip -- ALAC .m4a sound files played double speed and distorted https://bugs.launchpad.net/bugs/661922 You received this bug notification because you are a

[Bug 661922] Re: ALAC .m4a sound files played double speed and distorted

2010-10-16 Thread jimav
** Description changed: - Totem plays ALAC (Apple Lossless encoding format) sound files at double speed and with distorted. - However the same input file decodes fine using alac-decoder (the generated .wav file plays normally). + (description edited) - The ALAC file (in .m4a format) was

[Bug 661922] Re: ffmpeg generates mono ALAC .m4a sound files which play double speed

2010-10-16 Thread jimav
** Package changed: gstreamer0.10 (Ubuntu) = ffmpeg (Ubuntu) -- ffmpeg generates mono ALAC .m4a sound files which play double speed https://bugs.launchpad.net/bugs/661922 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gstreamer0.10 in

[Bug 614919] Re: horrible distortion playing certain ALAC files (regression?)

2010-10-16 Thread jimav
*** This bug is a duplicate of bug 661922 *** https://bugs.launchpad.net/bugs/661922 The buzz-saw sound disappeared when I moved to Maverick. Thanks. However the file plays at double speed. Apparently there is a problem encoding monophonic files. I filed a separate bug 661922 about the

[Bug 654262] Re: Unable to eject ipod - volumes on the media are busy

2010-10-06 Thread jimav
Thanks, I added myself to the cc: list for the upstream bug. I don't have many hopes unless the bug is in a library supported by other than the rhythmbox developer. The main rhythmbox dev (Jonathan Matthew) seems to have moved on or is preoccupied with other work; rhythmbox is effectively

[Bug 654262] Re: Unable to eject ipod - volumes on the media are busy

2010-10-04 Thread jimav
Ok, I'm attaching two log files from running with --debug. The first (rhythmbox-debug-withchanges.txt) is from a sync which had changes. PROCEDURE: Start rhythmbox, plug in iPod, wait for it to appear in Rhythmbox; Click the iPod in left pane Select any song and rightclick-Delete (to

[Bug 654262] Re: Unable to eject ipod - volumes on the media are busy

2010-10-04 Thread jimav
** Attachment added: rhythmbox-debug-nochanges.txt https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/654262/+attachment/1672623/+files/rhythmbox-debug-nochanges.txt -- Unable to eject ipod - volumes on the media are busy https://bugs.launchpad.net/bugs/654262 You received this bug

[Bug 654262] [NEW] Unable to eject ipod - volumes on the media are busy

2010-10-03 Thread jimav
Public bug reported: Binary package hint: rhythmbox Rightclick-Eject on iPOD entry fails, claiming one or more volumes on the media are busy (this appears in a pop-up error box). Also an assertion error appears on the terminal: ** (rhythmbox:12782): CRITICAL **: itdb_splr_validate: assertion

[Bug 654262] Re: Unable to eject ipod

2010-10-03 Thread jimav
** Attachment added: Dependencies.txt https://bugs.launchpad.net/bugs/654262/+attachment/1669942/+files/Dependencies.txt ** Attachment added: GConfNonDefault.txt https://bugs.launchpad.net/bugs/654262/+attachment/1669943/+files/GConfNonDefault.txt ** Attachment added:

[Bug 614919] [NEW] horrible distortion playing certain ALAC files (regression?)

2010-08-08 Thread jimav
Public bug reported: totem plays certain ALAC files (.m4a containing Apple Lossless encoding) with horrible buzzing noises. The exact same ALAC files decoded by 'alac-decoder' produce clearn .wav files which play flawlessly. The problem does not occur with most ALAC files. The one I found

[Bug 614919] Re: horrible distortion playing certain ALAC files (regression?)

2010-08-08 Thread jimav
** Attachment added: DEMO.tar http://launchpadlibrarian.net/53262979/DEMO.tar ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/53262472/Dependencies.txt -- horrible distortion playing certain ALAC files (regression?) https://bugs.launchpad.net/bugs/614919 You received

[Bug 614919] Re: horrible distortion playing certain ALAC files (regression?)

2010-08-08 Thread jimav
** Attachment added: Sorry, the script in the previous DEMO.tar was bad. Please use this one instead. http://launchpadlibrarian.net/53263071/DEMO.tar -- horrible distortion playing certain ALAC files (regression?) https://bugs.launchpad.net/bugs/614919 You received this bug notification

[Bug 561823] Re: Default Gnome theme can not be restored

2010-08-08 Thread jimav
This is still marked incomplete. Is there any more information I can provide? -- Default Gnome theme can not be restored https://bugs.launchpad.net/bugs/561823 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in

[Bug 482820] Re: atk_object_set_name: assertion `name != NULL' at startup

2010-08-08 Thread jimav
The CRITICAL message no longer occurs in 0.12.8-0ubuntu7 (Ubuntu 10.04); I think this ticket can be closed. ** Changed in: rhythmbox (Ubuntu) Status: Incomplete = Invalid -- atk_object_set_name: assertion `name != NULL' at startup https://bugs.launchpad.net/bugs/482820 You received this

[Bug 596802] [NEW] iPOD sync refuses Apple Lossless (ALAC) .mf4

2010-06-21 Thread jimav
Public bug reported: Binary package hint: rhythmbox Attempting to sync an iPOD to a library containing files using Apple Lossless format (ALAC) in .m4a files results in an error saying the iPOD does not support that format. Which is not true. The exact same files sync'd perfectly well using

[Bug 596802] Re: iPOD sync refuses Apple Lossless (ALAC) .mf4

2010-06-21 Thread jimav
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/50674176/Dependencies.txt ** Attachment added: GConfNonDefault.txt http://launchpadlibrarian.net/50674177/GConfNonDefault.txt ** Attachment added: GstreamerVersions.txt

[Bug 597047] Re: segfault syncing iPOD with recently-emptied music library

2010-06-21 Thread jimav
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/50708044/Dependencies.txt ** Attachment added: GConfNonDefault.txt http://launchpadlibrarian.net/50708045/GConfNonDefault.txt ** Attachment added: GstreamerVersions.txt

[Bug 597047] [NEW] segfault syncing iPOD with recently-emptied music library

2010-06-21 Thread jimav
Public bug reported: Binary package hint: rhythmbox I tried to delete everything by first deleting all songs from the Music Library and then doing 'Sync' on the iPOD. The sync operation crashed with the following messages on the console: $ rhythmbox ** (rhythmbox:2335): DEBUG: Loading the real

Re: [Bug 482820] Re: atk_object_set_name: assertion `name != NULL' at startup

2010-06-17 Thread jimav
John, My impression is that Ubuntu 9.10 was a real slapdash release, a victim of Ubuntu's policy to ship on time no matter what. I resisted upgrading to Lucid for a while but eventually did so and it is much better (though Lucid has its own regressions related to HAL being removed, e.g.

[Bug 44082] Re: GNOME Panel icons (on right side) move apparently randomly on session start in some situations

2010-05-19 Thread jimav
DIS-confirming the fix, assuming 'released' means it should be in the Lucid repos. With latest Lucid (10.04LTS) upgraded as of 5/18/2010, icons were scrambled after changing screen resolutions and then rebooting., -- GNOME Panel icons (on right side) move apparently randomly on session start in

[Bug 581491] Re: Can not stop scanning an incorrectly-entered library folder

2010-05-17 Thread jimav
Upstream says they know about the problem. Please see https://bugzilla.gnome.org/show_bug.cgi?id=618946 and https://bugzilla.gnome.org/show_bug.cgi?id=523162 . ** Bug watch added: GNOME Bug Tracker #618946 https://bugzilla.gnome.org/show_bug.cgi?id=618946 ** Bug watch added: GNOME Bug

[Bug 581491] [NEW] Can not stop scanning an incorrectly-entered library folder

2010-05-16 Thread jimav
Public bug reported: Binary package hint: rhythmbox If the user mistakenly enters their home dir or / as the Library Location in Preferences-Music, then there is not way to recover -- Rhythmbox will forever after scan those erroneous locations at each start-up, unless scanning is completely

[Bug 581491] Re: Can not stop scanning an incorrectly-entered library folder

2010-05-16 Thread jimav
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/48574655/Dependencies.txt ** Attachment added: GConfNonDefault.txt http://launchpadlibrarian.net/48574656/GConfNonDefault.txt ** Attachment added: GstreamerVersions.txt

[Bug 518368] Re: gdk_display_sync: assertion `GDK_IS_DISPLAY (display)' failed

2010-05-13 Thread jimav
5/13/2010: In 10.04 for amd64 (updated) the two warnings are still there. No segfault. To reproduce: $ gnome-appearance-properties -i /tmp/MCity-QuietGraphiteV2.tar.gz # (any downloaded theme) (gnome-appearance-properties:24186): Gdk-CRITICAL **: gdk_display_sync: assertion `GDK_IS_DISPLAY

[Bug 295462] Re: package capplets-data 1:2.24.0.1-0ubuntu7.1 failed to install/upgrade: Failed to parse default value `??????????? ??????

2010-05-06 Thread jimav
I also saw this running apt-get upgrade immediately after a fresh install (10.04 amd64). So it has nothing to do with prior user actions. -- package capplets-data 1:2.24.0.1-0ubuntu7.1 failed to install/upgrade: Failed to parse default value `??? ??

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-23 Thread jimav
That is the bug -- there is no way (AFAIK) to restore the default theme once it has been changed. -- Default Gnome theme can not be restored https://bugs.launchpad.net/bugs/561823 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-21 Thread jimav
I'm not sure what a guest session is. I was logged in as a normal user via auto-login-after-reboot. The user was the user created during the full install process. Sebastien, you said everything seems to work as it should and are not confirming that you see the problem. That's great to

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-14 Thread jimav
Ok. Would you please post the exact steps needed to relocate the window buttons back to the left side of the header bar? (or if they never moved to the right side for you, say that). I'll try to figure out what is different in my install. I did add a number of extra packages beyond the

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-13 Thread jimav
Sebastien, The steps to reproduce are as follows: I think you are asking me to re-install my whole system from scratch, which is a big effort! Or maybe just Gnome (not sure how to do that separately...) I'm willing to re-install if necessary, but first want to be sure that you've checked

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-13 Thread jimav
PLEASE IGNORE my previous post, I hit ENTER accidentally while still editing. -- Default Gnome theme can not be restored https://bugs.launchpad.net/bugs/561823 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-control-center in

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-13 Thread jimav
[2nd try]. Sebastian, the steps to reproduce are as follows: 1. System-Preferences-Appearance; click any theme, then close the dialog 2. System-Preferences-Appearance; try to put the buttons back on the left side of window headers (you can't) So, would you please try the above? If you

[Bug 561823] [NEW] Default Gnome theme can not be restored

2010-04-12 Thread jimav
Public bug reported: Binary package hint: gnome-control-center The default Gnome theme, in a new clean installation, places the close minimize buttons on the LEFT side of the top window border, and the border scroll-bars are blue color in the active window. However, after selecting *any*

[Bug 561823] Re: Default Gnome theme can not be restored

2010-04-12 Thread jimav
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/43962887/Dependencies.txt -- Default Gnome theme can not be restored https://bugs.launchpad.net/bugs/561823 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 482820] Re: atk_object_set_name: assertion `name != NULL' at startup

2010-03-08 Thread jimav
Nigel, The latest in the normal repos for Karmic is 0.12.5-0ubuntu5.2, which still has the problem. If there is a later version I should try, please post instructions for how to get it. Thanks. $ sudo apt-get update; sudo apt-get dist-upgrade $ dpkg-query -W rhythmbox rhythmbox

[Bug 76982] Re: Can't open g-p-m help

2010-02-23 Thread jimav
It's broken in karmic (9.10). Using gnome-power-manager package version 2.28.1-0ubuntu1.3, clicking Help in Power Management Preferences ('On AC Power' tab) causes firefox to display The requested URI ghelp:gnome-power-manager?preferences is invalid (not sure if this is a

[Bug 496708] Re: --image option causes Gtk warnings at startup

2009-12-14 Thread jimav
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/36789876/Dependencies.txt ** Attachment added: XsessionErrors.txt http://launchpadlibrarian.net/36789877/XsessionErrors.txt -- --image option causes Gtk warnings at startup https://bugs.launchpad.net/bugs/496708 You

[Bug 496708] [NEW] --image option causes Gtk warnings at startup

2009-12-14 Thread jimav
Public bug reported: Binary package hint: gthumb gthumb always prints the following warnings when started with the --viewer option: $ gthumb --viewer test.ppm (gthumb:8155): Gtk-WARNING **: Refusing to add non-unique action 'ImageTransformMenu' to action group 'Actions' (gthumb:8155):

[Bug 496708] Re: --image option causes Gtk warnings at startup

2009-12-14 Thread jimav
Actually, the warnings occur only if a file is specified in the command-line arguments. Attached is the file used to demo the problem. ** Attachment added: test.ppm http://launchpadlibrarian.net/36789949/test.ppm -- --image option causes Gtk warnings at startup

[Bug 482820] Re: atk_object_set_name: assertion `name != NULL' at startup

2009-12-11 Thread jimav
Pedro, it still happens after doing apt-get update upgrade. Does it not happen for you? $dpkg-query -W rhythmbox rhythmbox 0.12.5-0ubuntu5 The 'About' box says it is version 0.12.5 -- atk_object_set_name: assertion `name != NULL' at startup https://bugs.launchpad.net/bugs/482820 You

[Bug 76449] Re: Cannot sort static playlists

2009-11-23 Thread jimav
This was supposedly fixed last January according to a post by Fix.debdiff. But the fix is not present in Karmic as of November 2009. What happened? P.S. Its almost 3 years now since this was reported... -- Cannot sort static playlists https://bugs.launchpad.net/bugs/76449 You received this bug

[Bug 482820] [NEW] atk_object_set_name: assertion `name != NULL' at startup

2009-11-14 Thread jimav
Public bug reported: Binary package hint: rhythmbox rhythmbox immediately reports the following errors on the terminal when starting up: ** (rhythmbox:7343): CRITICAL **: atk_object_set_name: assertion `name != NULL' failed ** (rhythmbox:7343): CRITICAL **: atk_object_set_name: assertion `name

[Bug 482820] Re: atk_object_set_name: assertion `name != NULL' at startup

2009-11-14 Thread jimav
** Attachment added: dotgconf_apps_rhythmbox.tar http://launchpadlibrarian.net/35698858/dotgconf_apps_rhythmbox.tar ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/35698859/Dependencies.txt ** Attachment added: ProcMaps.txt

  1   2   >