[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Daniel van Vugt
Reassigning to the modesetting driver. Because it sounds like the problem is in modesetting, and only fixed by switching to nouveau. ** Also affects: nouveau via https://bugs.freedesktop.org/show_bug.cgi?id=106657 Importance: Unknown Status: Unknown ** No longer affects:

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Daniel van Vugt
Please run 'apport-collect 1773651' to automatically send us information about the hardware and the software that is installed. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-desktop in Ubuntu.

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Bump
It happens with Gnome and Plasma, for gnome apps like synaptics, etc. I can't even login to Wayland, the screen goes black just after entering my user's password and clicking enter. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Bump
What information do you need to know exactly? It's a nvidia gtx 10 series -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-desktop in Ubuntu. https://bugs.launchpad.net/bugs/1773651 Title: xserver-xorg-video-nouveau is

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-27 Thread Daniel van Vugt
Does the problem occur only in Xorg sessions or Wayland too? Please run 'apport-collect 1773651' to help us get more information about the machine. ** Changed in: gnome-desktop (Ubuntu) Status: New => Incomplete ** Changed in: nautilus (Ubuntu) Status: New => Incomplete **

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-27 Thread Bump
It should be installed somehow. When I installed ubuntu I was running the discrete graphics card so nvidia proprietary drivers installed automatically. Then I wanted to switch to nouveau and that package is missing. -- You received this bug notification because you are a member of Ubuntu