[Bug 1876276] Re: Consider to include python-glade2 package into 20.04 LTS (focal) repositories as it is a dependency of many other packages

2020-06-30 Thread Launchpad Bug Tracker
[Expired for pygtk (Ubuntu) because there has been no activity for 60 days.] ** Changed in: pygtk (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to pygtk in Ubuntu.

[Bug 1876276] Re: Consider to include python-glade2 package into 20.04 LTS (focal) repositories as it is a dependency of many other packages

2020-05-01 Thread Norbert
(forgot to mention the list was actually from 19.10) -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to pygtk in Ubuntu. https://bugs.launchpad.net/bugs/1876276 Title: Consider to include python-glade2 package into 20.04 LTS (focal)

[Bug 1876276] Re: Consider to include python-glade2 package into 20.04 LTS (focal) repositories as it is a dependency of many other packages

2020-05-01 Thread Sebastien Bacher
Thank you for your bug report. Where do you find those applications? The binary has been deleted from focal because it has no remaining depends, do you use sources from other distributions or series? ** Changed in: pygtk (Ubuntu) Importance: Undecided => Wishlist ** Changed in: pygtk (Ubuntu)

[Bug 1876276] Re: Consider to include python-glade2 package into 20.04 LTS (focal) repositories as it is a dependency of many other packages

2020-05-01 Thread Dimitri John Ledkov
gtk2 and python2 are obsolete. ... and so is anything that uses them. virtaal in focal uses gtk3 and python3, and does not depend on python- glade2. The rest are not shipped in focal. How or why did you generate this list? Ubuntu ships modern, maintained software, that is security