[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-06-12 Thread Dan Streetman
fyi, this was an intentional upstream change, thanks @vtapia for pointing me to the upstream wiki: https://wiki.samba.org/index.php/Samba_4.11_Features_added/changed#SMB1_is_disabled_by_default -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-22 Thread L Sluijter
Indeed, files shown as directories is this bug #1872476. The fix from the PPA works. There the same environment as I have (FritzBox) is mentioned. Newer software levels of FritzOs (expected this summer) will have support for smb2/3 Min protocol = NT1 solved the first problem. I wonder, why

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
The directory issue sounds like bug #1872476 , could you try if the update listed there helps? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/1879776 Title: ubuntu 20 error

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread L Sluijter
After adding 'client min protocol = NT1' to ~/.smb/smb.conf I could indeed mount the disk via Nautilus, but that revealed another bug: most files are seen as Directories instead of files (pdf, txt and so on), but give an error when I try to open them. I tried some more: A MOUNT with the CIFS

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
could you try adding 'client min protocol = NT1' to ~/.smb/smb.conf ? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/1879776 Title: ubuntu 20 error mounting smb drive To manage

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread L Sluijter
~/.smb/smb.conf is present, last change date dec 2015. I installed the smbclient package, and indeed could get to the disk with smbclient //192.168.178.253/fb7490a without an errormessage. At least ls and cd are working. (I have no knowledge of smbclient (yet) so it did not access the data yet.)

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
Do you have a ~/.smb/smb.conf ? Could you try to connect using $ smbclient //192.168.178.253/fb7490a and see if it works or also give an error? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread L Sluijter
I added "client min protocol = NT1" to /etc/samba/smb.conf and did a restart of smbd, but still the same problem. With a ubuntu 18 LTS I can access the same disk without problems. Note: i did not reformat my HOME partition when fresh installing ubuntu 20 LTS. Are there any files on HOME that

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
Could you try if editing /etc/samba/smb.conf to add 'client min protocol = NT1' workaround the issue? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/1879776 Title: ubuntu 20

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread L Sluijter
Attached is the debuglog. ** Attachment added: "gvfsd.log" https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1879776/+attachment/5375116/+files/gvfsd.log -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in Ubuntu.

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
Use GVFS_SMB_DEBUG=10 , also it would be useful to know how the server is configured, the error string is similar to the one discussed in the upstream report there https://gitlab.gnome.org/GNOME/gvfs/-/issues/460#note_771031 -- You received this bug notification because you are a member of

[Bug 1879776] Re: ubuntu 20 error mounting smb drive

2020-05-21 Thread Sebastien Bacher
Thank you for your bug report. Could you get a debug log as explained on https://wiki.gnome.org/Projects/gvfs/debugging ? ** Changed in: nautilus (Ubuntu) Importance: Undecided => Low ** Changed in: nautilus (Ubuntu) Status: New => Incomplete ** Bug watch added: