[Bug 121299] Re: tilda does not show up with latest libvte

2007-06-29 Thread davide
The fix seems to have problems with new tab. -- tilda does not show up with latest libvte https://bugs.launchpad.net/bugs/121299 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list

[Bug 138300] Re: [gutsy] unable to dim lcd display to maximum level with fn keys

2008-03-07 Thread Davide
I'm so sorry that I'm so late I've just installed, on my V6V Notebook, the latest hardy alpha release and it doesn't have this bug. Thank you so much for fixing this issue. Now I can use Ubuntu again. -- [gutsy] unable to dim lcd display to maximum level with fn keys

[Bug 179970] Re: Video appears below the player.

2008-02-25 Thread Davide
Video appears below the player and whit a negative color -- Video appears below the player. https://bugs.launchpad.net/bugs/179970 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in ubuntu. -- desktop-bugs mailing list

[Bug 743389] [NEW] hmn4Hp

2011-03-26 Thread Davide
Public bug reported: Binary package hint: gnome-utils error boot ProblemType: Bug DistroRelease: Ubuntu 10.10 Package: gnome-system-log 2.31.1-0ubuntu1 ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4 Uname: Linux 2.6.35-22-generic x86_64 NonfreeKernelModules: nvidia Architecture:

[Bug 743389] Re: hmn4Hp

2011-03-26 Thread Davide
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-utils in Ubuntu. https://bugs.launchpad.net/bugs/743389 Title: hmn4Hp -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 749562] Re: empathy crashed with SIGSEGV in g_closure_invoke()

2011-04-03 Thread Davide
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to empathy in Ubuntu. https://bugs.launchpad.net/bugs/749562 Title: empathy crashed with SIGSEGV in g_closure_invoke() -- desktop-bugs mailing list

[Bug 708386] [NEW] 1 m^3-m^3 = 1bat if i change m^3-mm =1 ... when the second choice button of conversion change the result don't.

2011-01-26 Thread Davide
Public bug reported: Binary package hint: gcalctool in advanced mode, when the second button of choice is trying to change the unit conversion, remaining the same type of category, the result remains the same. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: gcalctool 5.91.5-0ubuntu1

[Bug 708386] Re: 1 m^3-m^3 = 1bat if i cange m^3-mm =1 ... when the sencond choise button of conversion change the result don't change

2011-01-26 Thread Davide
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gcalctool in ubuntu. https://bugs.launchpad.net/bugs/708386 Title: 1 m^3-m^3 = 1bat if i change m^3-mm =1 ... when the second choice button of conversion change the result don't.

[Bug 708386] Re: 1 m^3-m^3 = 1bat if i change m^3-mm =1 ... when the second choice button of conversion change the result don't.

2011-01-26 Thread Davide
** Summary changed: - 1 m^3-m^3 = 1bat if i cange m^3-mm =1 ... when the sencond choise button of conversion change the result don't change + 1 m^3-m^3 = 1bat if i change m^3-mm =1 ... when the second choice button of conversion change the result don't. ** Description changed: Binary

[Bug 724439] [NEW] I do not know what happened, but when I open the home menu or documents or any other position in the list I open rhythmbox trying to upload the audio files ...

2011-02-24 Thread Davide
Public bug reported: Binary package hint: rhythmbox I do not know what happened, but when I open the home menu or documents or any other position in the list I open rhythmbox trying to upload the audio files ... I reboot bat nothing ProblemType: Bug DistroRelease: Ubuntu 10.10 Package:

[Bug 724439] Re: I do not know what happened, but when I open the home menu or documents or any other position in the list I open rhythmbox trying to upload the audio files ...

2011-02-24 Thread Davide
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to rhythmbox in ubuntu. https://bugs.launchpad.net/bugs/724439 Title: I do not know what happened, but when I open the home menu or documents or any other position in the list I open

[Bug 764632] Re: The Use SSH tunnel option doesn't work

2011-04-22 Thread Davide
same problem for me: ubuntu 11.04 beta 2 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to vinagre in Ubuntu. https://bugs.launchpad.net/bugs/764632 Title: The Use SSH tunnel option doesn't work -- desktop-bugs mailing list

[Bug 764632] Re: The Use SSH tunnel option doesn't work

2011-04-30 Thread Davide
after fresh install of ubuntu 11.04 (bith 32 and 64 bit) I experience the same problem. ssh tunneling does not work with unison either, whereas ssh works from terminal -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to vinagre in

[Bug 780633] Re: natty remote viewer over ssh always fails

2011-05-26 Thread Davide
Same problem with acer aspite 1830t, fresh install of Ubuntu 11.04 64 bit -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to vinagre in Ubuntu. https://bugs.launchpad.net/bugs/780633 Title: natty remote viewer over ssh always fails

[Bug 487479] Re: gnome does not export proxy auth data

2009-11-24 Thread davide
** Package changed: ubuntu = gnome-control-center (Ubuntu) ** Description changed: I configured Network Proxy Preferences with my proxy data and auth login/pass but echo $http_proxy is not well exported. It contains only http://url:port and not the wished http://login:p...@url:port + +

[Bug 447888] Re: restore file not accepted

2009-10-31 Thread Davide
Try to extract the files in home/[user]/.evolution He did give back my contacts, but nothing else. -- restore file not accepted https://bugs.launchpad.net/bugs/447888 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs

[Bug 447888] Re: restore file not accepted

2009-11-01 Thread Davide
Thnx workt perfect. -- restore file not accepted https://bugs.launchpad.net/bugs/447888 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 909407] Re: Soundsystem for volume increase/decrease disappeared after upgrade Ubuntu 11.10

2012-01-01 Thread Davide
apport information ** Tags added: apport-collected running-unity ** Description changed: - I have installed a fresh Ubuntu 11.10 i386 and the sound fx of volume - increase/decrease works. After install all the suggested upgrades and - after reboot the sound disappear. The audio works good and

[Bug 909407] Re: Soundsystem for volume increase/decrease disappeared after upgrade Ubuntu 11.10

2012-01-03 Thread Davide
Update: If I press the stop or play/pause button on the keyboard an access denied symbol appear on the screen and after that if i press the volume increase or decrease the sound fx named message works again. Hope it can be helpfull to solve this bug. -- You received this bug notification

[Bug 909407] Re: Soundsystem for volume increase/decrease disappeared after upgrade Ubuntu 11.10

2012-02-09 Thread Davide
I hope they can fix it on Oneiric too. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-settings-daemon in Ubuntu. https://bugs.launchpad.net/bugs/909407 Title: Soundsystem for volume increase/decrease disappeared after

[Bug 1283003] Re: [Bluetooth + 14.04] Bluetooth headsets are not working after last couple of updates

2015-01-06 Thread davide
I'm having the same problem with a Bose Soundlink III and msi laptop with ubuntu 14.04 64 bit. I can confirm that a working solution is(as reported above): http://askubuntu.com/a/391720/57122. I think that my problem was the absence of pavucontrol package. After its installation and rebooting

[Bug 1663648] [NEW] Scrollbar of history panel doesn't work

2017-02-10 Thread Davide
Public bug reported: Description:Ubuntu 16.10 Release:16.10 Codename: yakkety gnome-calculator 1:3.22.0-1ubuntu1 amd64 ** Affects: gnome-calculator (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Davide
gdm3/ 3.28.0-0-0ubuntu1.1 if I enter the wrong password once or twice and then I enter the correct password now I can access, but if I enter the wrong password three times I return to the user choice screen and after clicking on my username and entering the correct password the screen freezes

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-18 Thread Davide
Bodinux after clicking your name, wait a while before entering the correct password. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu. https://bugs.launchpad.net/bugs/1766137 Title: [regression] Password accepted but

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-02 Thread Davide
Ads2 The cancel button is not visible (purple screen), your workaround is for another problem. I think it's better to remove it from the bug description. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu.

[Bug 1766137] Re: [regression] Password accepted but login fails (blank purple screen and mouse pointer only)

2018-05-02 Thread Davide
coolhandlewk You are right, I misunderstood. It works for me too, thanks. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gdm3 in Ubuntu. https://bugs.launchpad.net/bugs/1766137 Title: [regression] Password accepted but login fails

[Bug 1795172] [NEW] package libglib2.0-dev-bin 2.56.2-0ubuntu0.18.04.2 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato

2018-09-29 Thread Davide
Public bug reported: errore durante upgrade ProblemType: Package DistroRelease: Ubuntu 18.04 Package: libglib2.0-dev-bin 2.56.2-0ubuntu0.18.04.2 ProcVersionSignature: Ubuntu 4.15.0-34.37-lowlatency 4.15.18 Uname: Linux 4.15.0-34-lowlatency x86_64 ApportVersion: 2.20.9-0ubuntu7.2 AptOrdering:

[Bug 1789693] Re: Format volume requires a volume label

2018-09-02 Thread Davide
Good, the details are important. Thank you -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-disk-utility in Ubuntu. https://bugs.launchpad.net/bugs/1789693 Title: Format volume requires a volume label To manage notifications

[Bug 1792085] Re: Regression: MTP not working/very slow

2020-02-23 Thread Davide
I am also affected by this bug, on Ubuntu 18.04. I can't get the list of files from a folder on the phone ("could not get object handles"). No brackets in file names, just a folder named "Camera" and default Android names for pictures. Manually installing and linking version 1-1-17 does not help.

[Bug 1792085] Re: Regression: MTP not working/very slow

2020-02-23 Thread Davide
If that can be of interest, the "unlistable" folder has 124 files. I erased all the content from the phone, then I tried to copy 127 items; 124 of them were copied, then Nautilus hang, the last three were never copied and the folder became unaccessible. -- You received this bug notification

[Bug 1766230] Re: Strange window matching behaviour between Slack and Chrome

2020-01-06 Thread Davide
I can confirm this happens in ubuntu 18.04.3 between Chrome and Slack. Workaround in #3 doesn't work for me, as WM_CLASS is already correctly set, i.e.: * slack: `WM_CLASS(STRING) = "slack", "Slack"` * chrome: `WM_CLASS(STRING) = "google-chrome", "Google-chrome"` However, killing both

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04

2020-04-17 Thread Davide
https://gitlab.gnome.org/GNOME/mutter/-/merge_requests/1205 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to mutter in Ubuntu. https://bugs.launchpad.net/bugs/1852183 Title: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 &

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04

2020-04-18 Thread Davide
https://bugs.documentfoundation.org/show_bug.cgi?id=62196 https://bugs.documentfoundation.org/show_bug.cgi?id=128714 ** Bug watch added: Document Foundation Bugzilla #62196 https://bugs.documentfoundation.org/show_bug.cgi?id=62196 ** Bug watch added: Document Foundation Bugzilla #128714

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04

2020-04-17 Thread Davide
https://gitlab.gnome.org/GNOME/mutter/-/issues/1113 https://github.com/Tudmotu/gnome-shell-extension-clipboard-indicator/issues/198 https://gitlab.gnome.org/GNOME/mutter/-/merge_requests/1204 ** Bug watch added: gitlab.gnome.org/GNOME/mutter/-/issues #1113

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-14 Thread Davide
Ubuntu 20.04 LTS, focal proposed enabled, all package upgraded, gir1.2-mutter-6 3.36.2-1ubuntu1~20.04.1 libmutter-6-03.36.2-1ubuntu1~20.04.1 mutter 3.36.2-1ubuntu1~20.04.1 mutter-common3.36.2-1ubuntu1~20.04.1 libreoffice 6.4.3-0ubuntu0.20.04.1 Tested libreoffice calc on

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-14 Thread Davide
I was rushed sorry (comment #127). For me the problem occurs systematically only using the copy command from the context menu (right click), otherwise at the moment I was unable to reproduce it. This is probably another bug. I did the tests on two real machines. ** Tags removed:

[Bug 1852183] Re: [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93)

2020-05-06 Thread Davide
** Summary changed: - [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 + [X11] copy/paste (clipboard) is broken in Ubuntu 19.10 & 20.04 (see comment 93) ** Tags added: fixed-in-3.34.6 -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is

[Bug 1879968] Re: copy/paste still sometimes fails in LibreOffice on Ubuntu 20.04

2020-05-21 Thread Davide
I tried libreoffice (calc and writer) on two real machines. If I use the copy command from the context menu (mouse right click), it fails once every two (second, fourth, sixth,...). With the other methods the error rate is approximately 1/20 (the one indicated by Adam) -- You received this bug

[Bug 1852183] Re: [X11] copy/paste (clipboard) with LibreOffice is broken in Ubuntu 19.10 & 20.04 (see comment 93 and 176)

2020-05-27 Thread Davide
** Summary changed: - [X11] copy/paste (clipboard) with LibreOffice is broken in Ubuntu 19.10 & 20.04 (see comment 93) + [X11] copy/paste (clipboard) with LibreOffice is broken in Ubuntu 19.10 & 20.04 (see comment 93 and 176) -- You received this bug notification because you are a member of

[Bug 1792085] Re: Regression: MTP not working/very slow

2020-05-22 Thread Davide
Hi, I came back after a while and I found a nice link to deb packages at post #47 (thanks!). I installed them and speed is improved, but file copies are still crashing randomly. The most common error message is "libmtp error: Could not send object." (it's an mp3). I will upgrade to Ubuntu 20

[Bug 1792085] Re: Regression: MTP not working/very slow

2020-05-22 Thread Davide
And again folders with more than 124 items become unreadable and transfer of files crash at the 124th. So I can confirm that 1.1.17 brought not fix at all and mtp under Ubuntu 18 is still below usable levels. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 129938] gnome-sound-recordere

2007-08-07 Thread davide peri
You have been subscribed to a public bug: Hi I have upgrade my ubuntu from 6.06 to 6.10 en then from 6.10 to 7.04 trying to solve the problem with the external microphone. I try to change the audio preferences but nothing... It's very strange because in the same device the audio work but the

[Bug 95868] Re: [Kubuntu Feisty data dvd automount not working] many data dvd do not get automounted with kubuntu 7.04 beta

2007-04-16 Thread Davide R
UPDATE: It seems a KDE related bug, since I tried my DVDs on Xubuntu 7.04 RC and they work fine. I think it's a very important Kubuntu bug (especially for new users). Anyway, luckily, the patch is there. -- [Kubuntu Feisty data dvd automount not working] many data dvd do not get automounted

[Bug 95868] many data DVDs do not get automounted with kubuntu 7.04 beta

2007-03-25 Thread Davide R
Public bug reported: Binary package hint: hal Almost any data DVDs I have do not get automounted with kubuntu 7.04 beta. The bug seems the same as the following in debian etch: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=370186 And it got fixed with the following patch:

[Bug 95868] Re: [Kubuntu Feisty data dvd automount not working] many data dvd do not get automounted with kubuntu 7.04 beta

2007-03-27 Thread Davide R
** Summary changed: - many data DVDs do not get automounted with kubuntu 7.04 beta + [Kubuntu Feisty data dvd automount not working] many data dvd do not get automounted with kubuntu 7.04 beta ** Tags added: 7.04 automount dvd feisty hal kubuntu ** Description changed: Binary package hint:

[Bug 206921] Re: MacBook brightness adjustment does not work in Hardy

2008-09-26 Thread Davide Bertola
I'm using intrepid hal : Version: 0.5.11-3~ubuntu8 backlight control is not working. It just sets 2 values (looks like it's minimum and maximum backlight) randomly when I move the slider. F1 and F2 are not working at all and xbacklight has the same issue i.e. xbacklight -set 84 - minimum

[Bug 249265] Re: some apps do not restart at login

2008-10-15 Thread Davide Saurino
same bug for me, I have a full updated Ubuntu. -- some apps do not restart at login https://bugs.launchpad.net/bugs/249265 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

Re: [Bug 219099] Re: F-Spot does not close at all

2008-04-28 Thread Davide Cisco
*** This bug is a duplicate of bug 199496 *** https://bugs.launchpad.net/bugs/199496 Great, thank you! 2008/4/28 ubuntu4fun [EMAIL PROTECTED]: *** This bug is a duplicate of bug 199496 *** https://bugs.launchpad.net/bugs/199496 If you don't want to waste your time with buggy and

Re: [Bug 199496] Re: Tomboy.exe crashed with SIGSEGV in exit()

2008-04-26 Thread Davide Cisco
Ok, thanks 2008/4/25 Alexander Jones [EMAIL PROTECTED]: This bug is closed! Please report new bugs if you are experiencing problems. -- Tomboy.exe crashed with SIGSEGV in exit() https://bugs.launchpad.net/bugs/199496 You received this bug notification because you are a direct subscriber

[Bug 202318] [NEW] Can not import anything from camera if one photo is bad

2008-03-14 Thread Davide Capodaglio
Public bug reported: Binary package hint: gthumb I am trying to import photos with gthumb (Ubuntu 7.10) from my mobile phone. The list of image thumbnails is correctly viewed, but I can not import anything because I have both photos and small GIFs (clipart, frames ecc) that libgphoto seem not to

[Bug 202318] Re: Can not import anything from camera if one photo is bad

2008-03-14 Thread Davide Capodaglio
I also signalled this in gnome bugzilla since the problem is present upstream http://bugzilla.gnome.org/show_bug.cgi?id=521891 -- Can not import anything from camera if one photo is bad https://bugs.launchpad.net/bugs/202318 You received this bug notification because you are a member of Ubuntu

[Bug 173721] Re: Gnome keyboard layout options (like remapping Caps Lock) are not reapplied after reboot

2008-02-25 Thread Davide Bertola
The problem is still present. I'm using a clean hardy alpha 5 install. I also did all upgrades today, and after reboot layout options are not applied. I have to open Layout Options window and change something to apply them. -- Gnome keyboard layout options (like remapping Caps Lock) are not

[Bug 239757] Re: Rhythmbox jams after other apps use ALSA

2008-07-13 Thread Davide Saurino
I can confirm the same bug on my Ubuntu 8.04, solved by installing the libflashsupport package as suggested. -- Rhythmbox jams after other apps use ALSA https://bugs.launchpad.net/bugs/239757 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug

[Bug 112955] Re: vino (vnc) keyboard mapping problem

2007-09-14 Thread Davide Capodaglio
i'm using vino 2.18.1-0ubuntu1.1 from feisty-proposed, with an italian keyboard. capital letters do not work at all, neither with shift or caps lock, and none of the special characters above the numbers. some other special keys work, \| '- èé +* òç ù§ ,; .: -_ -- vino (vnc) keyboard mapping

[Bug 112955] Re: vino (vnc) keyboard mapping problem

2007-09-22 Thread Davide Capodaglio
Under desktop gnome peripherals keyboard kbd I had two entries, it nodeadkeys (my correct keyboard) and us. Removing us solved almost of my issues, and now capital letters and shifted characters work ! The only non-working ones are: 6k àà ìì, they should be 6 à° ì^. Also AltGr characters (

[Bug 144265] browser.urlbar.autoFill

2007-09-23 Thread Davide Bertola
Public bug reported: Binary package hint: epiphany-browser browser.urlbar.autoFill works for Firefox but not for epiphany. ** Affects: epiphany-browser (Ubuntu) Importance: Undecided Status: New -- browser.urlbar.autoFill https://bugs.launchpad.net/bugs/144265 You received this

Re: [Bug 144265] Re: browser.urlbar.autoFill

2007-09-24 Thread Davide Bertola
I'm using gutsy. It should autocomplete the url you're writing inside browser textbox according to history entries. Autocomplete entries are listed in a combobox but the textbox does not autocomplete. Try it with Firefox you'll understand better. On 9/24/07, Sebastien Bacher [EMAIL PROTECTED]

[Bug 368850] [NEW] Missing italian translations (but present in .mo?)

2009-04-28 Thread Davide Capodaglio
Public bug reported: Binary package hint: rhythmbox When using the Burn CD audio some strings miss italian translation. I noticed for example Converting audio tracks and The files selected did not fit on the CD.. But it's strange that these two strings are present and correctly translated in

[Bug 373445] [NEW] Detect PDF/A document

2009-05-07 Thread Davide Capodaglio
Public bug reported: Binary package hint: evince Evince does not correctly identify PDF/A documents and reports PDF-1.4 (in File / Properties). Since PDF/A is an important international standard it would be useful to correctly identify a conforming document, as Adobe Reader does for example.

[Bug 373445] Re: Detect PDF/A document

2009-05-08 Thread Davide Capodaglio
Attached a simple PDF generated with OpenOffice PDF Export function, with PDF/A-1a option. Adobe Reader 9.1 correctly reports PDF/A compliance mode. ** Attachment added: sample_pdf-a.pdf http://launchpadlibrarian.net/26460141/sample_pdf-a.pdf -- Detect PDF/A document

[Bug 373445] Re: Detect PDF/A document

2009-05-08 Thread Davide Capodaglio
I think this should be reported upstream to poppler, so that this improvement could be made also to other tools, like pdfinfo for example. (Okular reports PDF-1.4 like Evince, too) -- Detect PDF/A document https://bugs.launchpad.net/bugs/373445 You received this bug notification because you are

[Bug 373445] Re: Detect PDF/A document

2009-05-08 Thread Davide Capodaglio
No I don't have any rendering issue. But PDF/A has become an international standard for the long-term archiving of electronic documents (from http://en.wikipedia.org/wiki/PDF/A). For example in Italy this format is required by many public organizations (Trade Bureau and many others). So it's

[Bug 373445] Re: Detect PDF/A document

2009-05-10 Thread Davide Capodaglio
I produced a patch that adds PDF/A detection capability to evince, by examining the xml metadata as stated in www.pdfa.org specification. I will also post this upstream. Comments appreciated :) ** Attachment added: PDF/A detection http://launchpadlibrarian.net/26546805/pdfa.diff -- Detect

[Bug 373445] Re: Detect PDF/A document

2009-05-11 Thread Davide Capodaglio
I added this to bugzilla, including patch http://bugzilla.gnome.org/show_bug.cgi?id=582206 I attached a sample of evince showing PDF/A version. ** Bug watch added: GNOME Bug Tracker #582206 http://bugzilla.gnome.org/show_bug.cgi?id=582206 ** Attachment added: PDF/A in evince

[Bug 373445] Re: Detect PDF/A document

2009-05-22 Thread Davide Capodaglio
This has been fixed upstream, my patch has been approved and so will be in GNOME 2.28! -- Detect PDF/A document https://bugs.launchpad.net/bugs/373445 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list

[Bug 249265] Re: some apps do not restart at login

2008-10-31 Thread Davide Saurino
still no news for this bug?!? -- some apps do not restart at login https://bugs.launchpad.net/bugs/249265 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 324579] Re: Wrong PDF rendering, but correct in okular

2009-04-04 Thread Davide Capodaglio
The bug persists even in Jaunty Beta. -- Wrong PDF rendering, but correct in okular https://bugs.launchpad.net/bugs/324579 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is a bug assignee. -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 285682] Re: Ubuntu 8.10 can't mount digital camera showing a window popup message: -60 could not lock the device message

2008-12-26 Thread Davide Capodaglio
I am using gthumb to import photos from my Canon Ixus 850IS (I don't like f-spot). But in intrepid the camera is automatically mounted by gvfs-gphoto2-volume-monitor as a removable media (even if it uses PTP protocol), and gthumb can not access it until I manually unmount it. After the umount

[Bug 112955] Re: vino (vnc) keyboard mapping problem

2007-10-25 Thread Davide Capodaglio
I installed Gutsy final from scratch, with the new vino version all my problems are solved. Every key works perfectly out of the box -- vino (vnc) keyboard mapping problem https://bugs.launchpad.net/bugs/112955 You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 324579] Re: Wrong PDF rendering, but correct in okular

2009-02-03 Thread Davide Capodaglio
I know that there are different bindings for QT and GLib, but I thought that the backend was the same... So the rendering can be completely different in the two cases? -- Wrong PDF rendering, but correct in okular https://bugs.launchpad.net/bugs/324579 You received this bug notification because

[Bug 326582] Re: sort order of files listings in nautilus is not alphabetical

2009-02-07 Thread Davide Corio
The current behavior is what most developers would expect. It's always the same problem, end users needs are not respected at all every time i need to sort elements in gnome, i have to switch to konqueror or use ls -- sort order of files listings in nautilus is not alphabetical

[Bug 385222] [NEW] cd rom led always on

2009-06-09 Thread Davide Sormani
when the Os is finally started. Thanx 4 all Davide ProblemType: Bug Architecture: i386 Date: Tue Jun 9 16:20:51 2009 DistroRelease: Ubuntu 9.10 ExecutablePath: /usr/bin/nautilus Package: nautilus 1:2.27.1-0ubuntu1 ProcEnviron: LANG=it_IT.UTF-8 SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.30

[Bug 385222] Re: cd rom led always on

2009-06-09 Thread Davide Sormani
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/27694952/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/27694953/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/27694954/ProcStatus.txt -- cd rom led

[Bug 544660] Re: GStreamer encountered a general supporting library error.

2011-03-18 Thread Davide Capodaglio
Yes same for me, on both 10.10 amd64 and 10.04 32bit. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to totem in ubuntu. https://bugs.launchpad.net/bugs/544660 Title: GStreamer encountered a general supporting library error. --

[Bug 702557] [NEW] Error writing data DVD

2011-01-13 Thread Davide Capodaglio
Public bug reported: Binary package hint: brasero Very often when creating data DVD, brasero ends up with an error, and different points of writing (sometimes 10%, sometimes 90%). This is the error log: BraseroLibburn SCSI error condition on command 2Ah WRITE(10): [5 21 02] Invalid address

[Bug 702557] Re: Error writing data DVD

2011-01-13 Thread Davide Capodaglio
About the 100% cpu usage problem, I verified I have DMA enabled. ghost@ubuntu:~$ sudo hdparm -i /dev/scd0 /dev/scd0: Model=PIONEER DVD-RW DVR-108, FwRev=1.20, SerialNo= Config={ Fixed Removeable DTR=5Mbs DTR10Mbs nonMagnetic } RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0

[Bug 707469] Re: empathy takes forever to login to google talk with google apps business account

2011-03-07 Thread Davide Saurino
I had a similar problem and solved it by putting talk.google.com as server in the settings. -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to empathy in ubuntu. https://bugs.launchpad.net/bugs/707469 Title: empathy takes forever to

[Bug 686404] [NEW] evolution crash after send an attachment

2010-12-07 Thread Davide Morano
-23-generic #41-Ubuntu SMP Wed Nov 24 11:55:36 UTC 2010 x86_64 GNU/Linux - Evolution 2.30.3 Best regards, Davide Morano ProblemType: Bug DistroRelease: Ubuntu 10.10 Package: evolution 2.30.3-1ubuntu7.1 ProcVersionSignature: Ubuntu 2.6.35-23.41-generic 2.6.35.7 Uname: Linux 2.6.35-23-generic

[Bug 686404] Re: evolution crash after send an attachment

2010-12-07 Thread Davide Morano
-- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to evolution in ubuntu. https://bugs.launchpad.net/bugs/686404 Title: evolution crash after send an attachment -- desktop-bugs mailing list desktop-bugs@lists.ubuntu.com

[Bug 572550] Re: Panel utilities not shown on startup using Matrox gfx

2010-05-20 Thread Davide Saurino
same issue for me, the only stable solution that I've found to get working panels through different login was to remove compiz. So, I run sudo aptitude remove compiz compiz-core After that, panel works fine. Furthermore, if you want to really use compiz on this hardware you can reinstall it

[Bug 529696] Re: brasero can't copy audio cd (useless error message)

2010-06-09 Thread Davide Riboli
Hi friends, here's my experience: 1] yesterday I've installed Ubuntu Lucid on my Fujtsu Siemens Scaleo; 2] all required updates done; 3] today I've tried to copy an audio CD; 4] same bug; 5] found this page; 6] tried every trick [adding GnomeBaker and installing new Brasero included]: no

[Bug 611787] Re: epiphany-browser: error while loading shared libraries: libgirepository-1.0.so.0: cannot open shared object file

2010-09-17 Thread Davide Alberelli
I'm on Lucid too. The bug affected also me. This evening I just upgrade my box (dpkg log: 2010-09-17 22:27:24 upgrade libgirepository1.0-0 0.6.8-1 0.9.3-0ubuntu1~ppa10.04+1 ) And then I could resolv with the linking workaround by olavl. -- epiphany-browser: error while loading shared

[Bug 644217] Re: nautilus crashed with SIGSEGV in g_cclosure_marshal_VOID__BOXED()

2010-09-22 Thread Davide Vidal
** Visibility changed to: Public -- nautilus crashed with SIGSEGV in g_cclosure_marshal_VOID__BOXED() https://bugs.launchpad.net/bugs/644217 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to nautilus in ubuntu. -- desktop-bugs mailing

[Bug 553595] [NEW] nautilus ctrl+L shortcut does not restore the button navigation bar when pressed again

2010-04-01 Thread Davide Lasagna
Public bug reported: Binary package hint: nautilus Open a nautilus window. 1) Press ctrl+L, the location bar opens. 2) Press it again, nothing happens I would expect nautilus toggling away the location bar, restoring the buttons navigation bar Cheers davide ProblemType: Bug DistroRelease

[Bug 553595] Re: nautilus ctrl+L shortcut does not restore the breadcrumb when pressed again

2010-04-01 Thread Davide Lasagna
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/42824135/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/42824136/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/42824137/ProcStatus.txt ** Attachment

[Bug 553600] [NEW] nautilus trash location should offer a Restore elements in the top bar

2010-04-01 Thread Davide Lasagna
Public bug reported: Binary package hint: nautilus As stated in summary, when i'm in the trash location it would be useful to have in the top bar (where there is the empty trash button) a button to quickly restore the selected elements. Cheers Davide ProblemType: Bug DistroRelease: Ubuntu

[Bug 553600] Re: nautilus trash location should offer a Restore elements in the top bar

2010-04-01 Thread Davide Lasagna
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/42825272/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/42825273/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/42825274/ProcStatus.txt ** Attachment

[Bug 429674] Re: Cannot disable keyboard shortcuts

2010-04-02 Thread Davide Lasagna
HI all, in the above there is a sufficient amount of information and workarounds to mark this bug as invalid. Gnome-terminal defaults are to assign these keys to certain actions, and the user can modify this behavior in the menu Edit - Keyboard shortcut... ** Changed in: gnome-terminal

[Bug 544358] Re: copy does not work when doing selection with shift key

2010-04-02 Thread Davide Lasagna
Hi, thanks for taking the time to report this bug and making Ubuntu better. I can reproduce this bug, so i'm going to report this bug upstream. Cheers Davide ** Changed in: gnome-terminal (Ubuntu) Status: New = Confirmed -- copy does not work when doing selection with shift key

[Bug 553747] Re: youtube-dl will not work w/new youtube

2010-04-02 Thread Davide Lasagna
- cache policy youtube-dl. I'm running the Lucid lynx and youtube-dl works, so this bug might have been fixed in a new release. Cheers Davide -- youtube-dl will not work w/new youtube https://bugs.launchpad.net/bugs/553747 You received this bug notification because you are a member of Ubuntu

[Bug 553747] Re: youtube-dl will not work w/new youtube

2010-04-02 Thread Davide Lasagna
*** This bug is a duplicate of bug 485442 *** https://bugs.launchpad.net/bugs/485442 Need package version information.. This bug is not reproducible in lucid. ** Package changed: gnome-terminal (Ubuntu) = youtube-dl (Ubuntu) ** Changed in: youtube-dl (Ubuntu) Status: New = Incomplete

[Bug 552724] Re: command dont ended with prompt

2010-04-02 Thread Davide Lasagna
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read How to report bugs effectively

[Bug 544358] Re: copy does not work when doing selection with shift key

2010-04-02 Thread Davide Lasagna
** Bug watch added: GNOME Bug Tracker #614658 https://bugzilla.gnome.org/show_bug.cgi?id=614658 ** Also affects: gnome-terminal via https://bugzilla.gnome.org/show_bug.cgi?id=614658 Importance: Unknown Status: Unknown -- copy does not work when doing selection with shift key

[Bug 545617] Re: gnome-terminal closed kept a fg job running

2010-04-02 Thread Davide Lasagna
close the terminal window. It might be a bug in iptstate command. I will also mark it as also affected. Cheers Davide ** Changed in: gnome-terminal (Ubuntu) Status: New = Confirmed ** This bug has been marked a duplicate of bug 545614 iptstate kept running and taking cpu resourses even

[Bug 550676] Re: Ctrl+key functions aren't working in gnome. (Ctrl+O, Ctrl+X, etc.)

2010-04-02 Thread Davide Lasagna
Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions: * Is this reproducible? * If so, what specific steps should we take to recreate this bug? This will help us to find and resolve the problem. ** Changed in: gnome-terminal (Ubuntu)

[Bug 538612] Re: cursor blinks even when terminal doesn't have focus

2010-04-03 Thread Davide Lasagna
Hi, thanks for taking the time to report this bug and for helping to make Ubuntu better. However, i cannot reproduce this bug with the latest Lucid updates so i'm gonna mark it as invalid. Please feel free to change its status again if you think so. Cheers Davide ** Changed in: gnome-terminal

[Bug 546021] Re: Using Shift+left arrow or right arrow to select characters results in garbage on command line

2010-04-03 Thread Davide Lasagna
if you could select text in the terminal with shift+arrows in karmic. As far as i remember there was no such possibility, but i may be mistaken. Can someone running Karmic post the /etc/inputrc file? Marking as incomplete until new information. Cheers Davide -- Using Shift+left arrow or right

[Bug 552011] Re: cant change anything in linux mode access denied what is freedesktop?

2010-04-03 Thread Davide Lasagna
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read How to report bugs effectively

[Bug 546021] Re: Using Shift+left arrow or right arrow to select characters results in garbage on command line

2010-04-03 Thread Davide Lasagna
** Changed in: gnome-terminal (Ubuntu) Status: New = Incomplete -- Using Shift+left arrow or right arrow to select characters results in garbage on command line https://bugs.launchpad.net/bugs/546021 You received this bug notification because you are a member of Ubuntu Desktop Bugs,

[Bug 554221] Re: terminal is closing while under another window

2010-04-03 Thread Davide Lasagna
of window? Only firefox? Is it reproducible? Cheers Davide -- terminal is closing while under another window https://bugs.launchpad.net/bugs/554221 You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-terminal in ubuntu. -- desktop

  1   2   >