[Bug 1847190] [NEW] kubectl install : error: snap "kubectl" requires classic confinement which is only available on classic systems

2019-10-08 Thread Jayashree
Public bug reported: Hi, I am trying to install kubernetes using the command: "sudo snap install kubectl --classic" But I am getting error and not able to install "snap "kubectl" requires classic confinement which is only available on classic systems" Can you please help in resolving this.

[Bug 1847190] Re: kubectl install : error: snap "kubectl" requires classic confinement which is only available on classic systems

2019-10-08 Thread Jayashree
Ubuntu version: admin@localhost:~$ cat /etc/os-release NAME="Ubuntu Core" VERSION="16" ID=ubuntu-core PRETTY_NAME="Ubuntu Core 16" VERSION_ID="16" HOME_URL="http://www.snapcraft.io/; BUG_REPORT_URL="http://bugs.launchpad.net/snappy/; -- You received this bug notification because you are a member

[Bug 1847190] Re: kubectl install : error: snap "kubectl" requires classic confinement which is only available on classic systems

2019-10-08 Thread Jayashree
Ubuntu version is : admin@localhost:~$ cat /etc/os-release NAME="Ubuntu Core" VERSION="16" ID=ubuntu-core PRETTY_NAME="Ubuntu Core 16" VERSION_ID="16" HOME_URL="http://www.snapcraft.io/; BUG_REPORT_URL="http://bugs.launchpad.net/snappy/; -- You received this bug notification because you are a

[Bug 1847190] Re: kubectl install : error: snap "kubectl" requires classic confinement which is only available on classic systems

2019-10-08 Thread Jayashree
Ok if I want to install kubectl or other classic snaps, what I need to do?? Any solution? -- You received this bug notification because you are a member of Ubuntu Desktop Bugs, which is subscribed to gnome-software in Ubuntu. https://bugs.launchpad.net/bugs/1847190 Title: kubectl install :