[Desktop-packages] [Bug 1629610] Re: package mono-gac 4.2.1.102+dfsg2-7ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2017-09-04 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: mono (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to mono in Ubuntu. https://bugs.launchpad.net/bugs/1629610

[Desktop-packages] [Bug 1629610] Re: package mono-gac 4.2.1.102+dfsg2-7ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2016-10-01 Thread Vladimir Panteleev
The mono packages have been causing a lot of problems during and after the upgrade. When I tried to remove them, apt was complaining about missing files under /usr/share/cli-common/packages.d/ that it tried to delete. I had to run the following command: touch \