[Desktop-packages] [Bug 1708977] Re: Cannot boot after update

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1709452] Re: Intell graphics

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1708983] Re: frozen screen

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1763885] Re: package libpoppler-glib8:amd64 0.41.0-0ubuntu1 failed to install/upgrade: package libpoppler-glib8:amd64 is not ready for configuration cannot configure (current s

2018-04-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/1763885 Title: package libpoppler-glib8:amd64 0.41.0-0ubuntu1 failed to install/upgrade:

[Desktop-packages] [Bug 491489] Re: Duplicate Entry for Samba Mounts in Places

2018-04-13 Thread Bug Watch Updater
** Changed in: nautilus Status: New => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/491489 Title: Duplicate Entry for Samba Mounts in Places Status in Nautilus:

[Desktop-packages] [Bug 412449] Re: Incorrect mount/umount/REMOVE behavior of USB drive

2018-04-13 Thread Bug Watch Updater
** Changed in: gvfs Status: New => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/412449 Title: Incorrect mount/umount/REMOVE behavior of USB drive Status in gvfs:

[Desktop-packages] [Bug 1763885] [NEW] package libpoppler-glib8:amd64 0.41.0-0ubuntu1 failed to install/upgrade: package libpoppler-glib8:amd64 is not ready for configuration cannot configure (current

2018-04-13 Thread GURDEEP Male SINGH
Public bug reported: plz resolve ProblemType: Package DistroRelease: Ubuntu 16.04 Package: libpoppler-glib8:amd64 0.41.0-0ubuntu1 ProcVersionSignature: Ubuntu 4.4.0-46.67-generic 4.4.24 Uname: Linux 4.4.0-46-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.15 Architecture: amd64 Date: Sat Apr 14

[Desktop-packages] [Bug 1251899] Re: every time I restart udisksd, the unity panel adds another "audio disc" icon

2018-04-13 Thread Bug Watch Updater
** Changed in: gvfs Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1251899 Title: every time I restart udisksd, the unity panel adds another

[Desktop-packages] [Bug 1763888] [NEW] Display scale reverts to 1 every time screen locks. Ubuntu 16.04 after a recent update

2018-04-13 Thread Peter Lavers
Public bug reported: Setting the display scale is not preserved after screen lock. Ubuntu 16.04 (after a recent ?Feb 2018?) update. This looks similar to previously reported bug #1689356. This is very frustrating and makes it hard to justify using Ubuntu to family members who just want things

[Desktop-packages] [Bug 1755023] Re: Restore ignores what I type into the folder box

2018-04-13 Thread Vej
** Also affects: deja-dup (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to deja-dup in Ubuntu. https://bugs.launchpad.net/bugs/1755023 Title: Restore ignores what I type into the

[Desktop-packages] [Bug 1763273] Re: kernel panic in Radeon driver while screen blank

2018-04-13 Thread Chris Darroch
I'm only on-site with these kiosks once a week, but the next time I'm there I will run apport-collect on one of the affected systems, and see if we can't capture the problem. I'll also investigate whether there are any messages in kernel log files, as best I can. -- You received this bug

[Desktop-packages] [Bug 1755023] Re: Restore ignores what I type into the folder box

2018-04-13 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: deja-dup (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to deja-dup in Ubuntu.

[Desktop-packages] [Bug 1748000] Re: Remove from the archive: this legacy driver is unmaintained upstream

2018-04-13 Thread Ingvass Silis
I also think removing the nvidia-304 driver is a bad decision. I didn't know that they removed this driver from the repositories before I upgraded to Ubuntu 18.04 beta 2. I have a NVIDIA 7300 GT graphics card that is rendered almost useless because of the removal of this driver, on Ubuntu and its

[Desktop-packages] [Bug 1763488] Re: restore only does not use information from "folder" text field

2018-04-13 Thread Vej
*** This bug is a duplicate of bug 1755023 *** https://bugs.launchpad.net/bugs/1755023 Hello Dark Dragon, thank for taking the time to report this bug. Because your problem had been reported in bug #1755023, I am marking this as a duplicate and Ubuntu as affected in bug #1755023. If you

[Desktop-packages] [Bug 1763819] [NEW] package thunderbird-gnome-support 1:52.6.0+build1-0ubuntu0.16.04.1 failed to install/upgrade: error ensuring '/target/var/lib/dpkg/reassemble.deb' doesn't exist:

2018-04-13 Thread Edison Zounar
Public bug reported: El instalador se estropeo y no puede completar la instalacion del SO ProblemType: Package DistroRelease: Ubuntu 16.04 Package: thunderbird-gnome-support 1:52.6.0+build1-0ubuntu0.16.04.1 ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13 Uname: Linux

[Desktop-packages] [Bug 1705369] Re: Ubuntu 17.10 boots to black screen when using Nvidia drivers (on a desktop with an Intel GPU)

2018-04-13 Thread Bodie Solomon
This also affected me on Bionic. Note that I had the Nvidia native drivers working in 17.10, but the bug only affected me in Bionic. https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics- drivers-390/+bug/1763774 -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1763806] Re: Running breaks gnome-shell monitor configurations and vice-versa

2018-04-13 Thread Launchpad Bug Tracker
** Branch linked: lp:~3v1n0/unity-settings-daemon/use-and-migrate-unity- monitors-xml ** Branch linked: lp:~ci-train-bot/unity-settings-daemon/unity-settings- daemon-ubuntu-bionic-3223 -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to

[Desktop-packages] [Bug 1763837] [NEW] Update apport hook

2018-04-13 Thread Jeremy Bicha
Public bug reported: Ubuntu's yelp includes an apport hook that asks users whether they have a problem with the help browser or need help performing a task. If the user chooses "needs help", they are referred to "Launchpad Support": https://answers.launchpad.net/ That feels to me like it is a

[Desktop-packages] [Bug 1763829] Re: [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
The following verbose log suggests that libsecret is missing from the snap: [8021:8236:0413/194753.217679:VERBOSE1:key_storage_util_linux.cc(53)] Password storage detected desktop environment: GNOME [8021:8236:0413/194753.218064:VERBOSE1:libsecret_util_linux.cc(101)] Could not load

[Desktop-packages] [Bug 1173787] Re: Delay selection in blender - ubuntu 13.04 - ati 4250

2018-04-13 Thread Bug Watch Updater
** Changed in: mesa Status: Confirmed => Won't Fix -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1173787 Title: Delay selection in blender - ubuntu 13.04 - ati 4250 Status in

[Desktop-packages] [Bug 1737750] Re: nvidia-graphics-drivers-304 304.137-0ubuntu2 ADT test failure with linux 4.15.0-1.2

2018-04-13 Thread Bill Miller
I'd love to have it too. It controlled the heating on my laptop better than any other version. -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu. https://bugs.launchpad.net/bugs/1737750 Title:

[Desktop-packages] [Bug 1763829] Re: [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
In chromium, in function os_crypt::SelectBackend()¹, when GNOME is detected, the backend is SelectedLinuxBackend::GNOME_ANY, which is documented as "GNOME_KEYRING or GNOME_LIBSECRET, whichever is available". This piece of code doesn't seem to automatically fall back to the basic (unencrypted)

[Desktop-packages] [Bug 1763829] Re: [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
Calling the following in the wrapper and checking for the return code should do the trick: dbus-send --session --dest=org.freedesktop.secrets /org/freedesktop/secrets --print-reply org.freedesktop.DBus.Properties.GetAll string:'org.freedesktop.Secret.Service' -- You received this bug

[Desktop-packages] [Bug 1763827] Re: gnome-shell crashed with SIGSEGV in meta_window_get_monitor()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1724439 *** https://bugs.launchpad.net/bugs/1724439 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1724439, so is being marked as such.

[Desktop-packages] [Bug 1763829] [NEW] [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
Public bug reported: (issue initially reported on the forum: https://forum.snapcraft.io/t /call-for-testing-chromium-65-0-3325-146/4390/20) $ snap info core chromium | egrep "name|installed" name: core installed: 16-2.32.3(4407) 90MB core name: chromium installed:

[Desktop-packages] [Bug 1763829] Re: [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
I wonder whether, as a workaround, the snap wrapper that launches chromium could detect whether the password-manager-service interface is connected, and if not add the --password-store=basic command-line option. -- You received this bug notification because you are a member of Desktop Packages,

[Desktop-packages] [Bug 1763829] Re: [snap] chromium won't start after logging in to google account

2018-04-13 Thread Olivier Tilloy
Full wrapper: #!/bin/sh PASSWORD_STORE=gnome dbus-send --session --dest=org.freedesktop.secrets /org/freedesktop/secrets --print-reply org.freedesktop.DBus.Properties.GetAll string:'org.freedesktop.Secret.Service' >/dev/null 2>&1 if [ "$?" -ne "0" ]; then PASSWORD_STORE=basic fi exec

[Desktop-packages] [Bug 1672297] Re: gnome-shell uses lots of memory, and grows over time

2018-04-13 Thread Amr Ibrahim
Upstream has released new versions of accountsservice & polkit to fix some leaks. https://cgit.freedesktop.org/accountsservice/tag/?h=0.6.46 https://cgit.freedesktop.org/polkit/tag/?h=0.114 -- You received this bug notification because you are a member of Desktop Packages, which is subscribed

[Desktop-packages] [Bug 1755023] Re: Restore ignores what I type into the folder box

2018-04-13 Thread Vej
** Changed in: deja-dup (Ubuntu) Status: Confirmed => Triaged ** Changed in: deja-dup (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to deja-dup in Ubuntu.

[Desktop-packages] [Bug 1748812] Re: cannot view wifi networks after resume from suspend

2018-04-13 Thread Yuriy Vidineev
Hi Kai-Heng! I still see this bug. I'll try to reproduce it with liveUSB -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to network-manager in Ubuntu. https://bugs.launchpad.net/bugs/1748812 Title: cannot view wifi networks after resume

[Desktop-packages] [Bug 1748000] Re: Remove from the archive: this legacy driver is unmaintained upstream

2018-04-13 Thread Ricardo Almeida
Although unmaintained, it's the only driver that works correctly with my card... If there are ways to patch it so that it loads on Ubuntu 18.04, I think it's a bad decision removing it :( -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to

[Desktop-packages] [Bug 1718227] Re: replacement of ifupdown with netplan needs integration for /etc/network/if{up, down}.d scripts

2018-04-13 Thread David Britton
** Changed in: chrony (Ubuntu) Importance: Critical => High -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to wpa in Ubuntu. https://bugs.launchpad.net/bugs/1718227 Title: replacement of ifupdown with netplan needs integration for

[Desktop-packages] [Bug 1763798] Re: Xwayland crashed with signal 7 in mieqProcessDeviceEvent()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1758651 *** https://bugs.launchpad.net/bugs/1758651 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1758651, so is being marked as such.

[Desktop-packages] [Bug 1718554] Re: Need updated libimobiledevice to mount IOS 11 devices

2018-04-13 Thread William F Hammond
At the github site referenced here at the top it is said: -- "On newer iOS version, ValidatePair is not mandatory to gain trusted host status. Starting with iOS 11, the ValidatePair request has been removed from lockdownd and will throw an error. This commit adds a version check so that

[Desktop-packages] [Bug 1763648] [NEW] nvidia-304 (304.137) missing in Ubuntu 18.04

2018-04-13 Thread Launchpad Bug Tracker
You have been subscribed to a public bug: nvidia-304 is not available in the Ubuntu 18.04. Newer versions are available but I have an old nVidia 7600 GT, so I need 304.137. I searched online and found that at https://answers.launchpad.net/ubuntu/bionic/amd64/nvidia-304/304.137-0ubuntu2 it has

[Desktop-packages] [Bug 1763780] Re: gnome-calendar crashed with SIGSEGV in g_str_equal()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1755960 *** https://bugs.launchpad.net/bugs/1755960 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1755960, so is being marked as such.

[Desktop-packages] [Bug 1763648] Re: nvidia-304 (304.137) missing in Ubuntu 18.04

2018-04-13 Thread Hans Joachim Desserud
Looks like it was removed from bionic due to bug 1748000. (Found via the publishing history link in the upper right corner on the package overview page, see https://launchpad.net/ubuntu/+source/nvidia-graphics- drivers-304/+publishinghistory for details) ** Package changed: ubuntu =>

[Desktop-packages] [Bug 1737750] Re: nvidia-graphics-drivers-304 304.137-0ubuntu2 ADT test failure with linux 4.15.0-1.2

2018-04-13 Thread Ricardo Almeida
Could a ppa be created for the easy distribution of the patched version? -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu. https://bugs.launchpad.net/bugs/1737750 Title: nvidia-graphics-drivers-304

[Desktop-packages] [Bug 1761388] Re: Xorg crashed with signal 7 in _dl_fixup()

2018-04-13 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: nvidia-graphics-drivers (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to nvidia-graphics-drivers in Ubuntu.

[Desktop-packages] [Bug 1718227] Re: replacement of ifupdown with netplan needs integration for /etc/network/if{up, down}.d scripts

2018-04-13 Thread David Britton
** Changed in: chrony (Ubuntu) Assignee: Dimitri John Ledkov (xnox) => (unassigned) -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to wpa in Ubuntu. https://bugs.launchpad.net/bugs/1718227 Title: replacement of ifupdown with

[Desktop-packages] [Bug 1763799] Re: Xwayland crashed with signal 7 in mieqProcessDeviceEvent()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1758651 *** https://bugs.launchpad.net/bugs/1758651 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1758651, so is being marked as such.

[Desktop-packages] [Bug 1763806] [NEW] Running breaks gnome-shell monitor configurations and vice-versa

2018-04-13 Thread Treviño
Public bug reported: Mutter introduced a new format of monitors.xml (version 2), unity (-settings-daemon) still relies on the old format, so we need to separate the two files and migrate them if needed. ** Affects: unity-settings-daemon (Ubuntu) Importance: High Assignee: Marco

[Desktop-packages] [Bug 1606901] Re: Clicking "Show details" in AO for Nautilus produces "Could not find 'nautilus.desktop'" error from gnome-software

2018-04-13 Thread Jeremy Bicha
I looked at the status of this today in Ubuntu 18.04. GNOME Software has been updated so that it shows better results in this case instead of an error. (But it's still not perfect. Try gedit as the test case instead of nautilus.) Seb Bacher suggested that gnome-shell is probably wrong for sending

[Desktop-packages] [Bug 1763837] Re: Update apport hook

2018-04-13 Thread Gunnar Hjalmarsson
** Changed in: yelp (Ubuntu) Importance: Undecided => Low ** Changed in: yelp (Ubuntu) Status: New => In Progress ** Changed in: yelp (Ubuntu) Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj) -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1756438] Re: Merge 0.62.0-2 from Debian

2018-04-13 Thread Jeremy Bicha
https://launchpad.net/ubuntu/+source/poppler/0.62.0-2ubuntu1 ** Changed in: poppler (Ubuntu) Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to poppler in Ubuntu.

[Desktop-packages] [Bug 1763874] [NEW] Cherry-pick cairo good patch from 0.63 to improve performance

2018-04-13 Thread Jeremy Bicha
Public bug reported: Bug filed for potential SRU purposes. See Debian bug for details. ** Affects: poppler (Ubuntu) Importance: Medium Status: Fix Committed ** Affects: poppler (Debian) Importance: Unknown Status: Unknown ** Tags: bionic ** Bug watch added:

[Desktop-packages] [Bug 1763874] Re: Cherry-pick cairo good patch from 0.63 to improve performance

2018-04-13 Thread Jeremy Bicha
This regression also affects Ubuntu 17.10 if someone wants to fix this issue there. -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to poppler in Ubuntu. https://bugs.launchpad.net/bugs/1763874 Title: Cherry-pick cairo good patch from

[Desktop-packages] [Bug 1525526] Re: evince/atril is excruciatingly slow

2018-04-13 Thread Jeremy Bicha
Please attach or link to a sample PDF as a test case so we can tell whether this bug is fixed yet or not. ** Changed in: poppler (Ubuntu) Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to poppler in

[Desktop-packages] [Bug 1759625] Re: FFe: Sync gimp 2.10.0~RC1-1 (universe) from Debian experimental (main)

2018-04-13 Thread Erich Eickmeyer
Unfortunately updating gimp to 2.10 breaks mypaint. Until mypaint is updated to a version that uses the newer version of libmypaint, we will be unable to include gimp at this time as it will cause workflow difficulties with some of our userbase. Releasing gimp 2.10 as an SRU (so long as mypaint

[Desktop-packages] [Bug 1738984] Re: slowness

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1714146] Re: Touchpad scrolling not working

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1714282] Re: Sorry something went wrong GDBus:

2018-04-13 Thread Launchpad Bug Tracker
[Expired for gnome-shell (Ubuntu) because there has been no activity for 60 days.] ** Changed in: gnome-shell (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-shell in Ubuntu.

[Desktop-packages] [Bug 1737618] Re: ibus not working in Ubuntu wayland session: traps: ibus-ui-gtk3[1565] general protection ip:7fd4204dd253 sp:7ffd74de90b0 error:0 in libX11.so.6.3.0[7fd420440000+13

2018-04-13 Thread Launchpad Bug Tracker
[Expired for ibus (Ubuntu) because there has been no activity for 60 days.] ** Changed in: ibus (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to ibus in Ubuntu.

[Desktop-packages] [Bug 1748656] Re: Black Screen of Death after logging into Ubuntu Bionic: "Failed to acquire modesetting permission"

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1748660] Re: all bug

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1576215] Re: Network Manager regularly thinks my wifi is a wired device

2018-04-13 Thread tichaona tembo
*** This bug is a duplicate of bug 1574347 *** https://bugs.launchpad.net/bugs/1574347 I have the same problem too I have ubuntu 16.04 on a duo boot with Windows 8. Updated my ubuntu on 13/04/18 and now am no longer able to connect to my phone's hotspot which would connect automatically

[Desktop-packages] [Bug 1713564] Re: Repeated problem on login with damaged problem report.

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1712510] Re: Slow bootup

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1711766] Re: Apps keep crashing

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1709532] Re: Can't get the additional resolution

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1709918] Re: Freezes

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1712416] Re: Inastalé Driver y el no funcionó

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1713500] Re: installer

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1711205] Re: Xorg freeze

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1710322] Re: Xorg freeze

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1710080] Re: sysem is all of a sudden very slow

2018-04-13 Thread Launchpad Bug Tracker
[Expired for xorg (Ubuntu) because there has been no activity for 60 days.] ** Changed in: xorg (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xorg in Ubuntu.

[Desktop-packages] [Bug 1606901] Re: Clicking "Show details" in AO for Nautilus produces "Could not find 'nautilus.desktop'" error from gnome-software

2018-04-13 Thread Jeremy Bicha
** Also affects: gnome-software (Ubuntu) Importance: Undecided Status: New ** Changed in: gnome-software (Ubuntu) Status: New => Fix Released ** Changed in: gnome-software (Ubuntu Xenial) Status: New => Triaged ** Changed in: gnome-software (Ubuntu Xenial) Importance:

[Desktop-packages] [Bug 1763846] Re: gnome-shell crashed with signal 5 in g_log_default_handler()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1748450 *** https://bugs.launchpad.net/bugs/1748450 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1748450, so is being marked as such.

[Desktop-packages] [Bug 1763848] Re: package texlive-fonts-extra-doc 2015.20160320-1 failed to install/upgrade: intentando sobreescribir `/usr/share/doc/texlive-doc/latex/mweights/README', que está ta

2018-04-13 Thread Andres F. Caicedo
Cuando intento solucionar las dependencia ocurre un error relacionado con la ruptura de tuberías. -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to texlive-extra in Ubuntu. https://bugs.launchpad.net/bugs/1763848 Title: package

[Desktop-packages] [Bug 1760144] Re: Wrong size of icon, if launcher put on desktop

2018-04-13 Thread Coeur Noir
( sorry, postimg.org is now postimg.cc so here are new links to pictures ) https://postimg.cc/image/6t98217zt/ https://postimg.cc/image/cu6wz42bt/ -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to firefox in Ubuntu.

[Desktop-packages] [Bug 1763848] [NEW] package texlive-fonts-extra-doc 2015.20160320-1 failed to install/upgrade: intentando sobreescribir `/usr/share/doc/texlive-doc/latex/mweights/README', que está

2018-04-13 Thread Andres F. Caicedo
Public bug reported: He intentado actualizar de 16.04 a 17.10 y ha ocurrido un error. Antes de actualizar hice algo relacionado con kubuntu. Hubo conflicto con las dependencias. ProblemType: Package DistroRelease: Ubuntu 17.10 Package: texlive-fonts-extra-doc 2015.20160320-1

[Desktop-packages] [Bug 1763648] Re: [needs-packaging] nvidia-304 (304.137) missing in Ubuntu 18.04

2018-04-13 Thread Brian Murray
*** This is an automated message *** This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs- packaging bug reports

[Desktop-packages] [Bug 1101134] Re: Incorrect delimiter on pt_BR

2018-04-13 Thread Gunnar Hjalmarsson
Nope. pt_BR refers to the Brazilian latin1 locale, and if that has not been generated (it hasn't usually), the system falls back to the C locale. $ LC_TIME=C date +%x 04/14/18 $ LC_TIME=pt_BR.UTF-8 date +%x 14/04/2018 -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1763850] Re: gnome-shell crashed with SIGSEGV in cogl_object_unref()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1754445 *** https://bugs.launchpad.net/bugs/1754445 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1754445, so is being marked as such.

[Desktop-packages] [Bug 1763806] Re: Running breaks gnome-shell monitor configurations and vice-versa

2018-04-13 Thread Launchpad Bug Tracker
** Branch linked: lp:~ci-train-bot/unity-settings-daemon/unity-settings- daemon-ubuntu-bionic-3223.1 -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to unity-settings-daemon in Ubuntu. https://bugs.launchpad.net/bugs/1763806 Title:

[Desktop-packages] [Bug 1763580] [NEW] Xorg crash

2018-04-13 Thread elcomandantetibi
Public bug reported: Crash occurs every time when booting from Xubuntu 18.04 installation stick and choosing "Install Xubuntu". Shortly after selecting "Install Xubuntu", the installer is started, the installation screen is visible for a few seconds, then the display quickly blanks and drops the

[Desktop-packages] [Bug 1763589] Re: Tried to start Chromium

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1748450 *** https://bugs.launchpad.net/bugs/1748450 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1748450, so is being marked as such.

[Desktop-packages] [Bug 1760073] Re: No network from suspend resume

2018-04-13 Thread Kai-Heng Feng
How did you suspend the machine? -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to lightdm in Ubuntu. https://bugs.launchpad.net/bugs/1760073 Title: No network from suspend resume Status in lightdm package in Ubuntu: New Status in

[Desktop-packages] [Bug 1762722] Re: Ubuntu 18.04 LTS Free Culture Showcase community wallpapers

2018-04-13 Thread Launchpad Bug Tracker
This bug was fixed in the package ubuntu-wallpapers - 18.04.1-0ubuntu1 --- ubuntu-wallpapers (18.04.1-0ubuntu1) bionic; urgency=medium * debian/control: Remove daily-packaging / bileto comment; this is manually uploaded. * Ubuntu Free Culture Showcase winners for 17.10 (LP:

[Desktop-packages] [Bug 1759699] Re: gnome-calendar crashed with SIGSEGV in gtk_image_clear()

2018-04-13 Thread Wayne Stark
Calendar crashed on me without doing anything, straight after login. -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-calendar in Ubuntu. https://bugs.launchpad.net/bugs/1759699 Title: gnome-calendar crashed with SIGSEGV in

[Desktop-packages] [Bug 1763578] [NEW] gpu-manager syslog reported errors

2018-04-13 Thread Dmitriy Geels
Public bug reported: syslog contains following error messages: Apr 13 10:31:36 dmig-Inspiron-5379 gpu-manager[858]: /etc/modprobe.d is not a file Apr 13 10:31:36 dmig-Inspiron-5379

[Desktop-packages] [Bug 1698282] Re: Totem uses dramatically higher CPU than any other video player

2018-04-13 Thread Daniel van Vugt
Upstream bug (possibly related) attached: https://github.com/intel/intel-vaapi-driver/issues/379 ** Also affects: intel-vaapi-driver (Ubuntu) Importance: Undecided Status: New ** Bug watch added: github.com/intel/intel-vaapi-driver/issues #379

[Desktop-packages] [Bug 1763607] Re: gnome-control-center crashed with SIGSEGV in g_main_context_dispatch()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1754924 *** https://bugs.launchpad.net/bugs/1754924 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1754924, so is being marked as such.

[Desktop-packages] [Bug 1763612] Re: gnome-shell crashed with signal 5

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1748450 *** https://bugs.launchpad.net/bugs/1748450 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1748450, so is being marked as such.

[Desktop-packages] [Bug 1763587] Re: gnome-shell crashed with signal 5 in g_log_default_handler()

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1748450 *** https://bugs.launchpad.net/bugs/1748450 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1748450, so is being marked as such.

[Desktop-packages] [Bug 1698282] Re: Totem uses dramatically higher CPU than any other video player

2018-04-13 Thread Bug Watch Updater
** Changed in: libva Status: Unknown => New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gstreamer1.0 in Ubuntu. https://bugs.launchpad.net/bugs/1698282 Title: Totem uses dramatically higher CPU than any other video player

[Desktop-packages] [Bug 1763591] [NEW] dlmopen glib2.0 crashed in g_variant_lookup_value

2018-04-13 Thread bin
Public bug reported: when dlmopen glib2.0 and the program is linked with pthread, glib2.0 crashed in g_variant_lookup_value when dlmopen with LM_ID_NEWLM following is the poc: #define _GNU_SOURCE #include #include #include #include int main(int argc, char*argv[]) { char buf[4096] =

[Desktop-packages] [Bug 1763632] Re: gnome-control-center crashed with SIGSEGV

2018-04-13 Thread Apport retracing service
*** This bug is a duplicate of bug 1754954 *** https://bugs.launchpad.net/bugs/1754954 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1754954, so is being marked as such.

[Desktop-packages] [Bug 1762360] Re: EVGA GeForce GTX 1060 - nouveau symbol lookup error causes X failure

2018-04-13 Thread Ryan Hoover
** Tags added: ubuntustudio-beta ** Tags added: bionic -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to xserver-xorg-video-nouveau in Ubuntu. https://bugs.launchpad.net/bugs/1762360 Title: EVGA GeForce GTX 1060 - nouveau symbol lookup

Re: [Desktop-packages] [Bug 1756006] Re: FFe: Support suspend-then-hibernate

2018-04-13 Thread Iain Lane
On Thu, Apr 12, 2018 at 12:41:30PM -, Jeremy Bicha wrote: > Resetting to New since the g-s-d commits have been accepted upstream. > They are the first 4 commits for 12 Apr, 2018. > > https://gitlab.gnome.org/GNOME/gnome-settings-daemon/commits/master The new version is to automatically

[Desktop-packages] [Bug 1762292] Re: FFE: Sync appstream 0.12.0-3 (main) from Debian unstable (main)

2018-04-13 Thread Jeremy Bicha
This bug was fixed in the package appstream - 0.12.0-3 Sponsored for Matthias Klumpp (ximion) --- appstream (0.12.0-3) unstable; urgency=medium * load-desktop-data.patch: Load desktop file data properly again -- Matthias Klumpp Fri, 06 Apr 2018 21:30:08 +0200

[Desktop-packages] [Bug 1763628] [NEW] autopkgtests are failing on valgrind

2018-04-13 Thread Iain Lane
Public bug reported: This happens now autopkgtest [07:42:07]: test make-check: ---] autopkgtest [07:42:08]: test make-check: - - - - - - - - - - results - - - - - - - - - - make-check FAIL stderr: ==9257== 8 bytes in 1 blocks are definitely lost in loss record 67

[Desktop-packages] [Bug 1763645] ThreadStacktrace.txt

2018-04-13 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt" https://bugs.launchpad.net/bugs/1763645/+attachment/5113633/+files/ThreadStacktrace.txt ** Changed in: nvidia-graphics-drivers (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1725604] Re: gnome-control-center crashed with SIGSEGV in net_device_get_find_connection()

2018-04-13 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: gnome-control-center (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-control-center in Ubuntu.

[Desktop-packages] [Bug 1763171] Re: graphic card driver packages cant be installed

2018-04-13 Thread Timo Aaltonen
intel drivers are installed by default, you shouldn't need to install any external packages and we don't support doing that, anyway ** Changed in: xorg (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Desktop Packages, which is subscribed

[Desktop-packages] [Bug 1758306] Re: Cannot switch mouse primary button to Right (left-handed) in Settings

2018-04-13 Thread Timo Aaltonen
x-x-i-libinput 0.27.1 should fix that, it's on the upload queue -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-control-center in Ubuntu. https://bugs.launchpad.net/bugs/1758306 Title: Cannot switch mouse primary button to Right

[Desktop-packages] [Bug 1763645] Xorg crashed with signal 7

2018-04-13 Thread Apport retracing service
StacktraceTop: ?? () from /tmp/apport_sandbox_blobpndl/usr/lib/x86_64-linux-gnu/nvidia/xorg/nvidia_drv.so ?? () ?? () ?? () CMapEnterVT (pScrn=0x55ae7c8a5ce0) at ../../../../../../hw/xfree86/common/xf86cmap.c:475 -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1761606] Re: Two Wi-Fi network applets appear after logging back into live-usb Lubuntu 18.04 session.

2018-04-13 Thread Adrian
Since the older bug (1685502) was marked duplicate in favor of this one, I'll just copy a few related links (aside from the listed duplicates) that might be of interest: https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/938380

[Desktop-packages] [Bug 1756226] Re: nvidia-driver-390 fails to start GUI

2018-04-13 Thread Launchpad Bug Tracker
This bug was fixed in the package nvidia-graphics-drivers-390 - 390.48-0ubuntu2 --- nvidia-graphics-drivers-390 (390.48-0ubuntu2) bionic; urgency=medium [ Alberto Milone ] * debian/templates/10-nvidia.conf.in, debian/templates/xserver-xorg-video-nvidia-flavour.install.in:

[Desktop-packages] [Bug 1763662] [NEW] H264 missing from WebRTC (regression)

2018-04-13 Thread Ben
Public bug reported: H264 is missing from WebRTC in Chromium 65.0.3325.181. This is a regression. It worked in Chromium 64.0.3282.167. According to the webrtc team it might be because of a missing flag [1]. Steps to reproduce: 1. Install Chromium on Ubuntu 16.04: sudo apt-get install -y

  1   2   >