[Desktop-packages] [Bug 878339] Re: Copy disk - disk to copy disappears when 'copy' button clicked

2012-09-16 Thread Hans Joachim Desserud
I am able to reproduce this on Ubuntu 12.04 / brasero 3.4.1-0ubuntu1. I discovered an odd workaround though; if you open the copy dialog before inserting the disc, it will be automatically selected and you can copy it without problems. Why this would work differently than if the disc is inserted

[Desktop-packages] [Bug 1017840] Re: Unknown property: GtkDialog.has-separator

2012-06-30 Thread Hans Joachim Desserud
I get the same warning when opening gstreamer-properties on Ubuntu Quantal. ** Changed in: gnome-media (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-media in Ubuntu.

[Desktop-packages] [Bug 1022605] Re: IP information window is obscured and the info is unreadable

2012-07-09 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 806606 *** https://bugs.launchpad.net/bugs/806606 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 806606, so it is being marked as such. Please look

[Desktop-packages] [Bug 934807] Re: wont show where the block will land

2012-07-13 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 695858 *** https://bugs.launchpad.net/bugs/695858 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 695858, so it is being marked as such. Please look

[Desktop-packages] [Bug 695858] Re: quadrapassel cannot set show where the block fall

2012-07-13 Thread Hans Joachim Desserud
** Bug watch added: Debian Bug tracker #580463 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580463 ** Also affects: gnome-games (Debian) via http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580463 Importance: Unknown Status: Unknown -- You received this bug notification

[Desktop-packages] [Bug 1024802] Re: metacity crashed with SIGABRT in XFlush()

2012-07-14 Thread Hans Joachim Desserud
** Visibility changed to: Public -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to metacity in Ubuntu. https://bugs.launchpad.net/bugs/1024802 Title: metacity crashed with SIGABRT in XFlush() Status in “metacity” package in Ubuntu:

[Desktop-packages] [Bug 565478] Re: manual IP entry does not behave as expected

2012-09-26 Thread Hans Joachim Desserud
This issue is still present in Ubuntu 11.04 and earlier releases. However, I notice tabbing between the textfields work as expected in network-manager-gnome 0.9.1.90-0ubuntu6.1 on Ubuntu 11.10 and later releases. Therefore I believe this bug can be considered fixed. If you need a fix for the bug

[Desktop-packages] [Bug 538565] Re: Umlauts not supported in listings.sty - fix included

2012-09-27 Thread Hans Joachim Desserud
** Tags added: lucid patch -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to texlive-base in Ubuntu. https://bugs.launchpad.net/bugs/538565 Title: Umlauts not supported in listings.sty - fix included Status in “texlive-base” package in

[Desktop-packages] [Bug 1035122] Re: Package newer glade-gtk2 version

2012-08-10 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to glade-3 in Ubuntu. https://bugs.launchpad.net/bugs/1035122 Title: Package newer glade-gtk2 version Status in “glade-3” package in Ubuntu: New

[Desktop-packages] [Bug 1036932] Re: 'man gnome-control-center' is of poor quality (incomplete)

2012-08-15 Thread Hans Joachim Desserud
** Tags added: manpage -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-control-center in Ubuntu. https://bugs.launchpad.net/bugs/1036932 Title: 'man gnome-control-center' is of poor quality (incomplete) Status in

[Desktop-packages] [Bug 1025391] Re: Invalid translation in GIMP

2012-07-16 Thread Hans Joachim Desserud
** Also affects: ubuntu-translations Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gimp in Ubuntu. https://bugs.launchpad.net/bugs/1025391 Title: Invalid translation in GIMP Status in

[Desktop-packages] [Bug 1027430] Re: Can't install Wesnoth from Ubuntu Software Center

2012-08-04 Thread Hans Joachim Desserud
Thanks for reporting this issue. When I search for wesnoth in the Software Center, it lists the metapackage, as well as wesnoth-1.10 and wesnoth-1.8. Installing either the metapackage or version 1.10 directly should work fine. I am not sure why the 1.8 version is shown along with the others

[Desktop-packages] [Bug 1027430] Re: Non-existing package Wesnoth-1.8 is listed in the Ubuntu Software Center in Precise

2012-08-04 Thread Hans Joachim Desserud
** Summary changed: - Can't install Wesnoth from Ubuntu Software Center + Non-existing package Wesnoth-1.8 is listed in the Ubuntu Software Center in Precise ** Changed in: software-center (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member

[Desktop-packages] [Bug 1022768] Re: unable to type password in terminal after executed command

2012-10-07 Thread Hans Joachim Desserud
The password is not shown in order to prevent others from looking over your shoulder and seeing it, however it is being entered. Just type it out as normal and press enter at the end. For more info, please see https://answers.launchpad.net/ubuntu/+faq/62. Does this work? Feel free to report any

[Desktop-packages] [Bug 533623] Re: gimp's mouse clicks don't work on pegged menus

2012-10-14 Thread Hans Joachim Desserud
Still present in gimp 2.8.2-1ubuntu1 on Ubuntu Quantal. ** Tags added: natty oneiric precise quantal -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gimp in Ubuntu. https://bugs.launchpad.net/bugs/533623 Title: gimp's mouse clicks

[Desktop-packages] [Bug 1091527] Re: In Extentions, More... button does nothing

2012-12-18 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and making Ubuntu better. I can confirm the More link is present in the spell check window in Writer on Ubuntu 12.10, and it doesn't seem to do anything. (Btw, should extentions in the title be changed to spell check window or am I missing

[Desktop-packages] [Bug 1092701] Re: Improperly closed tags in XML prevents Help from displaying in Norwegian bokmål

2012-12-21 Thread Hans Joachim Desserud
Thank you for taking the time to report this bug and helping to make Ubuntu better. Indeed the software-center help complains about the xml when opening it. Software-center is translated in Launchpad, so I believe it should be sufficient to remove the space from the translations there. The new

[Desktop-packages] [Bug 877697] Re: last 2 stones are stacked in Mahjongg - game can't be finished

2013-02-09 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 380386 *** https://bugs.launchpad.net/bugs/380386 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 380386, so it is being marked as such. Please look

[Desktop-packages] [Bug 1114855] Re: Mahjongg: starting a new game in pause state is also paused but disables resume button

2013-02-09 Thread Hans Joachim Desserud
Thank you for taking the time to report this issue and helping to make Ubuntu better. I was able to reproduce this issue with gnome-games version 1:3.6.1-0ubuntu3 on Ubuntu Raring. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the

[Desktop-packages] [Bug 1112496] Re: python-imaging broken in raring

2013-02-09 Thread Hans Joachim Desserud
** Also affects: simple-image-reducer (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gwibber in Ubuntu. https://bugs.launchpad.net/bugs/1112496 Title: python-imaging broken in

[Desktop-packages] [Bug 1114855] Re: Mahjongg: starting a new game in pause state is also paused but disables resume button

2013-02-09 Thread Hans Joachim Desserud
Great! Thanks for forwarding it upstreams. I attached a bug watch, which means Launchpad will be able to keep track of the GNOME bug and tell when the status changes. ** Also affects: gnome-games via https://bugzilla.gnome.org/show_bug.cgi?id=693478 Importance: Unknown Status:

[Desktop-packages] [Bug 1112496] Re: python-imaging broken in raring

2013-02-10 Thread Hans Joachim Desserud
** Also affects: wsjt (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gwibber in Ubuntu. https://bugs.launchpad.net/bugs/1112496 Title: python-imaging broken in raring Status in

[Desktop-packages] [Bug 1125190] Re: Two dash options for 'Printer'

2013-02-22 Thread Hans Joachim Desserud
** Also affects: hundredpapercuts Importance: Undecided Status: New ** Summary changed: - Two dash options for 'Printer' + Two dash options for 'Printer' appearing identical -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to

[Desktop-packages] [Bug 1131288] Re: two icon for Printers

2013-02-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1125190 *** https://bugs.launchpad.net/bugs/1125190 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1125190, so it is being marked as such. Please

[Desktop-packages] [Bug 1008858] Re: OOoHG need remove LibreOffice 3.5 to be installed

2013-02-24 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 950068 *** https://bugs.launchpad.net/bugs/950068 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 950068, so it is being marked as such. Please look

[Desktop-packages] [Bug 1132767] Re: Update GIMP to version 2.8.4

2013-02-25 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gimp in Ubuntu. https://bugs.launchpad.net/bugs/1132767 Title: Update GIMP to version 2.8.4 Status in “gimp” package in Ubuntu: Incomplete Bug

[Desktop-packages] [Bug 1082158] Re: jockey-gtk is installed but says that it is not

2012-11-25 Thread Hans Joachim Desserud
Thanks for reporting this issue and making Ubuntu better. I noticed the same issue with jockey-gtk 0.9.7-0ubuntu11 on Ubuntu Raring. In fact, jockey-gtk seem to only contain documentation: $ dpkg -S jockey-gtk jockey-gtk: /usr/share/doc/jockey-gtk jockey-gtk: /usr/share/doc/jockey-gtk/copyright

[Desktop-packages] [Bug 995281] Re: glines segfault

2012-11-25 Thread Hans Joachim Desserud
Still happens with version 1:3.6.1-0ubuntu2 on Ubuntu Raring. ** Tags added: quantal raring -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-games in Ubuntu. https://bugs.launchpad.net/bugs/995281 Title: glines segfault Status

[Desktop-packages] [Bug 918942] Re: glines crashed with SIGSEGV in INT_cairo_pattern_create_for_surface()

2012-11-25 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 995281 *** https://bugs.launchpad.net/bugs/995281 Thank you for taking the time to report this bug and helping to make Ubuntu better. Based on the stacktrace, it looks like this is the same issue as described in bug 995281. Since this was reported prior to

[Desktop-packages] [Bug 1085449] Re: eclipse install package has unmet dependencies

2012-12-01 Thread Hans Joachim Desserud
** Package changed: ubuntu = eclipse (Ubuntu) ** Tags added: quantal unmetdeps -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to eclipse in Ubuntu. https://bugs.launchpad.net/bugs/1085449 Title: eclipse install package has unmet

[Desktop-packages] [Bug 841007] Re: mouseover text tip incorrect

2011-10-09 Thread Hans Joachim Desserud
Thanks for reporting. This issue is still present in gnome-nettool 3.0.0-0ubuntu2 on Ubuntu Oneiric. ** Changed in: gnome-nettool (Ubuntu) Status: New = Confirmed ** Summary changed: - mouseover text tip incorrect + mouseover text tip for tracert textbox incorrect ** Tags added:

[Desktop-packages] [Bug 872969] Re: Brasero manpage needs to be updated

2011-11-13 Thread Hans Joachim Desserud
** Changed in: brasero (Ubuntu) Status: New = Confirmed ** Tags added: manpage -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/872969 Title: Brasero manpage needs to be

[Desktop-packages] [Bug 910442] Re: New Separator button throws error

2012-01-01 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 716324 *** https://bugs.launchpad.net/bugs/716324 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 716324, so it is being marked as such. Please look

[Desktop-packages] [Bug 706980] Re: Cannot add a separator into a menu

2012-01-01 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 716324 *** https://bugs.launchpad.net/bugs/716324 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 716324, so it is being marked as such. Please look

[Desktop-packages] [Bug 716324] Re: alacarte crashed with ValueError in __positionItem(): ('Separator', ) is not in list

2012-01-01 Thread Hans Joachim Desserud
Note that this does not seem to trigger a crash anymore (at least on Ubuntu 11.10 and later). However, nothing happens when clicking on New separator and the same error message as in the attached TraceBack is still printed. ** Tags added: oneiric precise ** Summary changed: - alacarte crashed

[Desktop-packages] [Bug 910571] Re: gnome-nettool has a malformed IP Information field

2012-01-01 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 806606 *** https://bugs.launchpad.net/bugs/806606 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 806606, so it is being marked as such. Please look

[Desktop-packages] [Bug 915605] [NEW] package libreoffice-core 1:3.4.4-0ubuntu2 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2012-01-12 Thread Hans Joachim Desserud
Public bug reported: When installing updates: Errors were encountered while processing: /var/cache/apt/archives/libreoffice-core_1%3a3.5.0~beta2-2ubuntu2_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) ProblemType: Package DistroRelease: Ubuntu 12.04 Package: libreoffice-core

[Desktop-packages] [Bug 915605] Re: package libreoffice-core 1:3.4.4-0ubuntu2 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2012-01-12 Thread Hans Joachim Desserud
-- You received this bug notification because you are a member of Desktop Packages, which is subscribed to libreoffice in Ubuntu. https://bugs.launchpad.net/bugs/915605 Title: package libreoffice-core 1:3.4.4-0ubuntu2 failed to install/upgrade: subprocess new pre-installation script returned

[Desktop-packages] [Bug 878001] Re: [need packaging] gimp 2.7.x

2011-10-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 478508 *** https://bugs.launchpad.net/bugs/478508 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 478508, so it is being marked as such. Please look

[Desktop-packages] [Bug 478508] Re: [new upstream]gimp 2.7.0

2011-10-22 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gimp in Ubuntu. https://bugs.launchpad.net/bugs/478508 Title: [new upstream]gimp 2.7.0 Status in “gimp” package in Ubuntu: Confirmed Bug

[Desktop-packages] [Bug 894530] Re: ubuntu software centre wont load

2011-11-25 Thread Hans Joachim Desserud
Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at

[Desktop-packages] [Bug 907315] Re: Polish translation in backup tool

2011-12-21 Thread Hans Joachim Desserud
** Also affects: ubuntu-translations Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to deja-dup in Ubuntu. https://bugs.launchpad.net/bugs/907315 Title: Polish translation in backup tool

[Desktop-packages] [Bug 825167] Re: unable to add password to terminal on request

2011-12-27 Thread Hans Joachim Desserud
The password is not shown, in order to prevent others from looking over your shoulder and seeing your password. Just type it out as normal and press enter at the end. For more info, please see https://answers.launchpad.net/ubuntu/+faq/62 . Feel free to report any other bugs you come across in the

[Desktop-packages] [Bug 798579] Re: No Sounds Theme ignores its own name and does still play sounds

2011-12-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 675918 *** https://bugs.launchpad.net/bugs/675918 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 675918, so it is being marked as such. Please look

[Desktop-packages] [Bug 675918] Re: Login sound plays when 'Play login sound' is un-checked

2011-12-27 Thread Hans Joachim Desserud
** Tags added: natty -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gdm in Ubuntu. https://bugs.launchpad.net/bugs/675918 Title: Login sound plays when 'Play login sound' is un-checked Status in “gdm” package in Ubuntu: Triaged

[Desktop-packages] [Bug 917359] Re: Display IP information on Machines tab colapsed in size

2012-01-16 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 806606 *** https://bugs.launchpad.net/bugs/806606 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 806606, so it is being marked as such. Please look

[Desktop-packages] [Bug 918820] Re: Height of IP information area in gnome-nettool is too small that the information is unreadable

2012-01-19 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 806606 *** https://bugs.launchpad.net/bugs/806606 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 806606, so it is being marked as such. Please look

[Desktop-packages] [Bug 919972] Re: Title for language-selector-common refers to Ubuntu as Ubuntu Linux

2012-01-22 Thread Hans Joachim Desserud
-- You received this bug notification because you are a member of Desktop Packages, which is subscribed to language-selector in Ubuntu. https://bugs.launchpad.net/bugs/919972 Title: Title for language-selector-common refers to Ubuntu as Ubuntu Linux Status in “language-selector” package in

[Desktop-packages] [Bug 920169] Re: gnome nettool shows ip information gridbox too small

2012-01-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 806606 *** https://bugs.launchpad.net/bugs/806606 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 806606, so it is being marked as such. Please look

[Desktop-packages] [Bug 963618] Re: Unable to open Universal access - hearing - sound settings

2012-03-24 Thread Hans Joachim Desserud
For what it's worth, directly opening all settings - sound works without any problems. -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-control-center in Ubuntu. https://bugs.launchpad.net/bugs/963618 Title: Unable to open

[Desktop-packages] [Bug 963618] Re: The bug in the special features

2012-03-24 Thread Hans Joachim Desserud
Thanks for reporting this issue. I was unable to open the sound settings in gnome-control-center 1:3.3.92-0ubuntu4 on Ubuntu Precise. When I started gnome-control-center from the terminal and followed the steps above, it printed the following warning: ** (gnome-control-center:2263): WARNING **:

[Desktop-packages] [Bug 945614] Re: Jockey-gtk doesn't start in 12.04

2012-04-05 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 946973 *** https://bugs.launchpad.net/bugs/946973 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 946973, so it is being marked as such. Please look

[Desktop-packages] [Bug 936403] Re: There is a typo in Ubuntu Software Center strings.

2012-02-19 Thread Hans Joachim Desserud
** Changed in: software-center (Ubuntu) Status: New = Confirmed ** Tags added: bitesize string-fix ** Summary changed: - There is a typo in Ubuntu Software Center strings. + There is a typo in Ubuntu Software Center strings. (DVD drive) -- You received this bug notification because you

[Desktop-packages] [Bug 940988] [NEW] Swell-foop won't start (GIrepositoryError Typelib file for namespace 'GtkClutter' (any version) not found)

2012-02-25 Thread Hans Joachim Desserud
Public bug reported: Attempting to start swell-foop on Ubuntu Precise: $ swell-foop ** CRITICAL **: Line 9 in /usr/share/gnome-games/swell-foop/main.js: GIrepositoryError Typelib file for namespace 'GtkClutter' (any version) not found Other games in the gnome-games package works fine.

[Desktop-packages] [Bug 940988] Re: Swell-foop won't start (GIrepositoryError Typelib file for namespace 'GtkClutter' (any version) not found)

2012-02-25 Thread Hans Joachim Desserud
-- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-games in Ubuntu. https://bugs.launchpad.net/bugs/940988 Title: Swell-foop won't start (GIrepositoryError Typelib file for namespace 'GtkClutter' (any version) not found) Status

[Desktop-packages] [Bug 981415] Re: Missing icon for Edit File System Label

2012-04-15 Thread Hans Joachim Desserud
Thanks for reporting this issue. I can confirm that gnome-disk-utility version 3.0.2-2ubuntu7 in Ubuntu Precise is missing an icon for Edit Filesystem Label. ** Changed in: gnome-disk-utility (Ubuntu) Status: New = Confirmed ** Tags added: precise -- You received this bug notification

[Desktop-packages] [Bug 682238] Re: File /usr/lib/python2.6/dist-packages/jockey/ui.py, line 448, in run

2012-04-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 946973 *** https://bugs.launchpad.net/bugs/946973 While the line numbers have changed since this was reported, the stack trace is otherwise identical to the one in bug 946973, so I'm marking it a duplicate of that. Thank you for taking the time to report

[Desktop-packages] [Bug 1094093] Re: Segmentation fault in glines

2012-12-27 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 995281 *** https://bugs.launchpad.net/bugs/995281 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 995281, so it is being marked as such. Please look

[Desktop-packages] [Bug 1112496] Re: python-imaging broken in raring

2014-10-05 Thread Hans Joachim Desserud
I'm not that familiar with the package, so I can't tell for certain whether it has been fixed, but I tried phatch version 0.2.7.1-3 on Ubuntu 14.04 which installed and started without any error messages. From what I see from the comments, it seems like phatch would simply crash on startup, so

[Desktop-packages] [Bug 1380711] Re: security CVE 2014-3575

2014-10-18 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I searched the Ubuntu CVE tracker, and it claims that this issue does not apply to Ubuntu (http://people.canonical.com/~ubuntu- security/cve/2014/CVE-2014-3575.html). I am not familiar with this issue though, so it

[Desktop-packages] [Bug 1380711] Re: security CVE 2014-3575

2014-10-26 Thread Hans Joachim Desserud
Thanks for the links. Indeed, Fedora and OpenSuse has patched this. I've subscribed the Ubuntu Security Team, so that someone there can take a look at this issue and decide whether it should be done for Ubuntu too. ** Information type changed from Public to Public Security -- You received this

[Desktop-packages] [Bug 1302241] Re: libcdio should be 0.92

2014-08-25 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to libcdio in Ubuntu. https://bugs.launchpad.net/bugs/1302241 Title: libcdio should be 0.92 Status in “libcdio” package in Ubuntu: Confirmed Bug

[Desktop-packages] [Bug 692668] Re: nonsense behaviour when dragging the + sign next to a folder

2014-09-17 Thread Hans Joachim Desserud
Ok, marking this as Fix released then. :) It wouldn't have occurred to me to look for a setting It didn't occur to me either, I only randomly stumbled across it when looking for something else in the settings. ** Changed in: nautilus (Ubuntu) Status: Expired = Fix Released -- You

[Desktop-packages] [Bug 1286779] Re: Please migrate libjetty-extra-java to tomcat7

2014-09-24 Thread Hans Joachim Desserud
Hi all :) For those wondering, a bug is considered fixed in Ubuntu once a fix for it is available in the current development release. However, if the bug is considered import (such as I believe in this case) it is possible to request a Stable Release Upgrade, see

[Desktop-packages] [Bug 1360225] Re: gnome-mahjongg has outdated website link in the package description in Mint 17/Ubuntu 14.04

2014-09-26 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. gnome-mahjongg 1:3.12.2-0ubuntu2 in Ubuntu Utopic still points to the old URL. ** Changed in: gnome-mahjongg (Ubuntu) Status: New = Confirmed ** Tags added: trusty utopic -- You received this bug

[Desktop-packages] [Bug 1402966] Re: libxcb new version 1.11

2014-12-17 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to libxcb in Ubuntu. https://bugs.launchpad.net/bugs/1402966 Title: libxcb new version 1.11 Status in libxcb package in Ubuntu: New Bug

[Desktop-packages] [Bug 1033013] Re: When increasing window size/resolution in Widelands, cursor borders doesn't seem to be updated in Unity

2014-07-05 Thread Hans Joachim Desserud
Checked back now, and I am no longer able to reproduce this issue with unity 7.2.0+14.04.20140423-0ubuntu1.2 compiz 1:0.9.11+14.04.20140409-0ubuntu1 on Ubuntu 14.04. (Happens neither with build18 packaged in Ubuntu, nor with latest development version of Widelands.) Nicolai: since you

[Desktop-packages] [Bug 757391] Re: Texlive still from 2009 in natty

2014-07-08 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 712521 *** https://bugs.launchpad.net/bugs/712521 Since Ubuntu 11.04 reached End of Life a while back, and newer releases have a more recent Texlive, I've taken the liberty of remarking this as a duplicate. ** This bug has been marked a duplicate of bug

[Desktop-packages] [Bug 692668] Re: nonsense behaviour when dragging the + sign next to a folder

2014-07-08 Thread Hans Joachim Desserud
I am no longer able to reproduce this issue with nautilus 1:3.10.1-0ubuntu9.1 on Ubuntu 14.04. Even after enabling tree-view in prefences and changing to list view, I am not able to select the triangle and drag it, only select the directory itself. Are anyone else still seeing this issue? **

[Desktop-packages] [Bug 1114855] Re: Mahjongg: starting a new game in pause state is also paused but disables resume button

2014-07-20 Thread Hans Joachim Desserud
** Also affects: gnome-mahjongg (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-mahjongg in Ubuntu. https://bugs.launchpad.net/bugs/1114855 Title: Mahjongg: starting a new

[Desktop-packages] [Bug 1114855] Re: Mahjongg: starting a new game in pause state is also paused but disables resume button

2014-07-20 Thread Hans Joachim Desserud
When following the steps to reproduce with gnome-mahjongg 1:3.10.2-0ubuntu1 on Ubuntu 14.04, the new game will now start unpaused. This is now working as expected, and believe this bug has been fixed. ** Changed in: gnome-mahjongg (Ubuntu) Status: New = Fix Released ** Changed in:

[Desktop-packages] [Bug 1167456] Re: Unity Dash : Wrong Norwegian translation

2014-07-24 Thread Hans Joachim Desserud
In unity 7.2.2+14.04.20140714-0ubuntu1 on Ubuntu 14.04, the string displayed is Installert as expected. Thus this issue can be closed. ** Changed in: unity (Ubuntu) Status: Confirmed = Fix Released ** Changed in: unity Status: Confirmed = Fix Released -- You received this bug

[Desktop-packages] [Bug 1173501] Re: man pages missing

2013-04-28 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I can confirm that postgresql-9.1 9.1.9-1ubuntu1 on Ubuntu 13.04 is indeed lacking manpages for psql. ** Changed in: postgresql-9.1 (Ubuntu) Status: New = Confirmed ** Tags added: manpage raring saucy --

[Desktop-packages] [Bug 1153646] Re: Wrong translation conveyance-Vermittlung

2013-03-11 Thread Hans Joachim Desserud
Thanks for reporting this issue and help making Ubuntu better. Seems like https://translations.launchpad.net/ubuntu/precise/+source /gnome-disk-utility/+pots/gnome-disk-utility/de/152/+translate is the string in question. It doesn't seem to be included in newer versions, instead there is this one

[Desktop-packages] [Bug 878339] Re: Copy disk - disk to copy disappears when 'copy' button clicked

2013-06-14 Thread Hans Joachim Desserud
** Tags removed: oneiric ** Tags added: quantal raring -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to brasero in Ubuntu. https://bugs.launchpad.net/bugs/878339 Title: Copy disk - disk to copy disappears when 'copy' button clicked

[Desktop-packages] [Bug 1192744] Re: Zoom Level using the key combination Ctrl++ does not appear to work

2013-06-22 Thread Hans Joachim Desserud
Thanks for reporting this issue and help making Ubuntu better. I am unable to reproduce this issue on my Saucy system. The keyboard shortcuts zoom in and out as expected, even after changing the colors and background as described. Have you checked whether the View - Zoom in/out options work?

[Desktop-packages] [Bug 1194340] Re: gvfs does not work on 13.04

2013-06-25 Thread Hans Joachim Desserud
** Package changed: ubuntu = gvfs (Ubuntu) ** Tags added: raring -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gvfs in Ubuntu. https://bugs.launchpad.net/bugs/1194340 Title: gvfs does not work on 13.04 Status in “gvfs” package in

[Desktop-packages] [Bug 1199667] Re: upgrade ffmpeg to latest 2.0

2013-07-10 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to libav in Ubuntu. https://bugs.launchpad.net/bugs/1199667 Title: upgrade ffmpeg to latest 2.0 Status in “libav” package in Ubuntu: New Bug

[Desktop-packages] [Bug 681425] Re: quadrapassel will not run

2013-07-15 Thread Hans Joachim Desserud
This issue was last confirmed against Ubuntu 11.04 which reached end of life on October 28, 2012. (See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases) When I tried just now, quadrapassel runs without any problems on Ubuntu 12.04. Are anyone still able to

[Desktop-packages] [Bug 1161105] Re: freeglut3-dev has unmet dependencies in raring

2013-07-18 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I am not able to reproduce this issue on an up to date 13.04 install. Freeglut3-dev installed fine without any problems. Are you still able to reproduce this issue? ** Changed in: freeglut (Ubuntu) Status:

[Desktop-packages] [Bug 1204407] Re: Translation bug. Locale Russian.

2013-07-24 Thread Hans Joachim Desserud
Thanks for reporting this issue and help making Ubuntu better. From what I can see, the string in question in the gnome-games package is https://translations.launchpad.net/ubuntu/quantal/+source/gnome- games/+pots/gnome-games/ru/500/+translate Please note that starting with Ubuntu 13.04,

[Desktop-packages] [Bug 1161105] Re: freeglut3-dev has unmet dependencies in raring

2013-07-24 Thread Hans Joachim Desserud
Thanks for checking, Thomas. I'm setting this back to confirmed based on your comment. Fwiw, I'm still not able to reproduce the issue here. ** Changed in: freeglut (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Desktop

[Desktop-packages] [Bug 1208019] [NEW] Eclipse menus doesn't show up in Saucy

2013-08-03 Thread Hans Joachim Desserud
Public bug reported: Steps to reproduce: 1. Run Eclipse. 2. Move the cursor to the top of the screen. 3. Click on any of the menu items (File, Edit, Navigate, ...) Expected: The content of the submenus show up Actual: Only the top-level headers seem to be available. Nothing happens when I click

[Desktop-packages] [Bug 1208019] Re: Eclipse menus doesn't show up in Saucy

2013-08-03 Thread Hans Joachim Desserud
I can only reproduce this issue in Unity, so that might be the cause somehow. Just tried in XFCE and the menus workd as expected without any issues. ** Also affects: unity (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of

[Desktop-packages] [Bug 1205513] Re: info-cc-panel-WARNING **: PackageKit version 0.7.6 not supported

2013-08-09 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I have not been able to reproduce this issue. (Though I see a similar warning about PackageKit version 0.7.4, so I don't know whether that is related or not.) Please execute the following command, as it will

[Desktop-packages] [Bug 1179145] Re: Strange string in Ukrainian translation: Карточки вмісту для пальців

2013-05-12 Thread Hans Joachim Desserud
Could https://translations.launchpad.net/ubuntu/raring/+source/gnome- control-center/+pots/gnome-control-center-2.0/uk/334/+translate be the string in question? ** Also affects: ubuntu-translations Importance: Undecided Status: New ** Summary changed: - Strange string in Ukrainian

[Desktop-packages] [Bug 716324] Re: When clicking new separator, alacarte crashed with ValueError in __positionItem(): ('Separator', ) is not in list

2013-05-12 Thread Hans Joachim Desserud
Thank you for taking the time to report this bug and helping to make Ubuntu better. This issue has been fixed upstream and adding new separators now work as expected in alacarte 3.5.5-0ubuntu1.1 available in Ubuntu 12.10 and later releases. Thus, I am closing this bug as fixed. However, it seems

[Desktop-packages] [Bug 1073745] Re: New separator button causes crash

2013-05-12 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 716324 *** https://bugs.launchpad.net/bugs/716324 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 716324, so it is being marked as such. Feel free to

[Desktop-packages] [Bug 1210807] Re: Ukrainian translation problem for Clean button in Trash Bin

2013-08-10 Thread Hans Joachim Desserud
** Also affects: ubuntu-translations Importance: Undecided Status: New -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to nautilus in Ubuntu. https://bugs.launchpad.net/bugs/1210807 Title: Ukrainian translation problem for

[Desktop-packages] [Bug 1192744] Re: Zoom Level using the key combination Ctrl++ does not appear to work

2013-08-14 Thread Hans Joachim Desserud
Thanks for your response. No, it should not be necessary to add the shortcut explicitly, and it works out of the box here. I wonder whether some other application interfering with/reacting to the ctrl++ instead of gnome-terminal could cause this, but I have no idea what that would be. (Especially

[Desktop-packages] [Bug 1213344] Re: Software Updater lacks descriptions of updates

2013-08-17 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1213339 *** https://bugs.launchpad.net/bugs/1213339 Thank you for taking the time to report this bug and helping to make Ubuntu better. This looks like a duplicate of bug 1213339, so it is being marked as such. Please look at the other bug report to see

[Desktop-packages] [Bug 1183998] Re: Please kindly update Eclipse to 4.3 (Kepler)

2013-08-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1019273 *** https://bugs.launchpad.net/bugs/1019273 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1019273, so it is being marked as such. Please

[Desktop-packages] [Bug 1215004] Re: Ubuntu repo's Eclipse out of date

2013-08-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1019273 *** https://bugs.launchpad.net/bugs/1019273 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1019273, so it is being marked as such. Please

[Desktop-packages] [Bug 1219108] Re: update to colord 1.0.3

2013-08-31 Thread Hans Joachim Desserud
** Tags added: upgrade-software-versionp ** Tags removed: upgrade-software-versionp ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to colord in Ubuntu. https://bugs.launchpad.net/bugs/1219108

[Desktop-packages] [Bug 1244988] Re: IOError: [Errno 19] No such device

2013-10-26 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I am not sure about the part resulting in IOError: [Errno 19] No such device, but the AttributeError: 'Backend' object has no attribute 'handlers' is the same as bug 946973. It looks like there might be two unrelated

[Desktop-packages] [Bug 1220221] Re: jockey-text error means I can't view version information

2013-09-03 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1216193 *** https://bugs.launchpad.net/bugs/1216193 Thank you for taking the time to report this bug and helping to make Ubuntu better. In fact, running jockey-text without any options will also result in a crash. This particular bug has already been

[Desktop-packages] [Bug 1272731] Re: Typo in Exiv2 package (string 3033)

2014-01-26 Thread Hans Joachim Desserud
** Tags added: bitesize string-fix trusty ** Changed in: exiv2 (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to exiv2 in Ubuntu. https://bugs.launchpad.net/bugs/1272731 Title: Typo in Exiv2

[Desktop-packages] [Bug 1241308] Re: Please consider the update to at-spi2-core 2.10.1.

2013-10-18 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to at-spi2-core in Ubuntu. https://bugs.launchpad.net/bugs/1241308 Title: Please consider the update to at-spi2-core 2.10.1. Status in

[Desktop-packages] [Bug 1241295] Re: Please consider the update to gnome-orca version 3.10.1.

2013-10-18 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Desktop Packages, which is subscribed to gnome-orca in Ubuntu. https://bugs.launchpad.net/bugs/1241295 Title: Please consider the update to gnome-orca version 3.10.1. Status in

[Desktop-packages] [Bug 1019273] Re: Version Bump to 4.3

2013-11-10 Thread Hans Joachim Desserud
Ubuntu (and especially Debian) don't like Oracle, they are packaged with OpenJDK. I don't know the functional difference, I thought the whole idea was that they were compatible. Anyway, Oracle Java 7 is not in the default repos. The reason Oracle's JDK is not in the default repos is because

  1   2   3   4   5   6   >