Re: [VOTE] [CANCELLED] Release Apache DeltaSpike 1.9.0

2018-09-09 Thread Mark Struberg
yes, indeed! txs for the catch John! Wonder why we miss the check style check on test classes :( This VOTE is cancelled, will reroll today! LieGrue, strub > Am 10.09.2018 um 07:11 schrieb Mark Struberg : > > Will check, txs strub > >> Am 10.09.2018 um 05:28 schrieb John D. Ament : >> >>

Re: [VOTE] Release Apache DeltaSpike 1.9.0

2018-09-09 Thread Mark Struberg
Will check, txs strub > Am 10.09.2018 um 05:28 schrieb John D. Ament : > > Just looked, for DS-900 a file was added MockUserTransactionResolver.java > which does not have a proper header. Probably not a big deal, but should > we fix before this release gets cut? > > John > > On Fri, Sep 7,

Re: [VOTE] Release Apache DeltaSpike 1.9.0

2018-09-09 Thread John D. Ament
Just looked, for DS-900 a file was added MockUserTransactionResolver.java which does not have a proper header. Probably not a big deal, but should we fix before this release gets cut? John On Fri, Sep 7, 2018 at 8:04 AM Mark Struberg wrote: > Good afternoon! > > I'd like to call a VOTE on

Re: Build failed in Jenkins: DeltaSpike Deploy #2478

2018-09-09 Thread John D. Ament
Hi Mark Could you add a valid license header to MockUserTransactionResolver.java or replace it if it's not Apache licensed? John On Sat, Sep 8, 2018 at 9:54 AM Apache Jenkins Server < jenk...@builds.apache.org> wrote: > See < >

Re: [VOTE] Release Apache DeltaSpike 1.9.0

2018-09-09 Thread Romain Manni-Bucau
+1 Le dim. 9 sept. 2018 18:51, Gerhard Petracek a écrit : > +1 > > regards, > gerhard > > > > Am Fr., 7. Sep. 2018 um 14:04 Uhr schrieb Mark Struberg > : > > > Good afternoon! > > > > I'd like to call a VOTE on releasing Apache DeltaSpike 1.9.0. > > This is the first version which requires

Re: [VOTE] Release Apache DeltaSpike 1.9.0

2018-09-09 Thread Gerhard Petracek
+1 regards, gerhard Am Fr., 7. Sep. 2018 um 14:04 Uhr schrieb Mark Struberg : > Good afternoon! > > I'd like to call a VOTE on releasing Apache DeltaSpike 1.9.0. > This is the first version which requires Java8 as minimum Java version! > Apart from that it introduces a new SPI for our