Antoine Pitrou created PARQUET-1271:
---------------------------------------

             Summary: [C++] "parquet_reader" should be "parquet-reader"
                 Key: PARQUET-1271
                 URL: https://issues.apache.org/jira/browse/PARQUET-1271
             Project: Parquet
          Issue Type: Wish
          Components: parquet-cpp
            Reporter: Antoine Pitrou


Out of "parquet-dump-schema", "parquet_reader" and "parquet-scan", 
"parquet_reader" gratuitously follows a different naming convention.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to