Geoffrey Young wrote:
[EMAIL PROTECTED] wrote:
gozer 2004/08/17 15:51:24
Modified:.Changes
xs/maps apache_functions.map apache_structures.map
Log:
Apache::Module changes
- readwrite => readonly:
cmds, next, name, module_index, minor_version, version
+1
[EMAIL PROTECTED] wrote:
> gozer 2004/08/17 15:51:24
>
> Modified:.Changes
>xs/maps apache_functions.map apache_structures.map
> Log:
> Apache::Module changes
> - readwrite => readonly:
> cmds, next, name, module_index, minor_version, version
+1
Geoffrey Young wrote:
Stas Bekman wrote:
[EMAIL PROTECTED] wrote:
geoff 2004/01/19 11:19:45
Modified:t/response/TestAPI rutil.pm server_util.pm
xs/maps apache_functions.map
Log:
Apache::get_status_line is now Apache::Server::get_status_line
This function has nothin
Stas Bekman wrote:
> [EMAIL PROTECTED] wrote:
>
>> geoff 2004/01/19 11:19:45
>>
>> Modified:t/response/TestAPI rutil.pm server_util.pm
>>xs/maps apache_functions.map
>> Log:
>> Apache::get_status_line is now Apache::Server::get_status_line
>
>
> This function h
[EMAIL PROTECTED] wrote:
geoff 2004/01/19 11:19:45
Modified:t/response/TestAPI rutil.pm server_util.pm
xs/maps apache_functions.map
Log:
Apache::get_status_line is now Apache::Server::get_status_line
This function has nothing to do with Server. ap_get_status_line is
On Wed, 5 Jun 2002, Stas Bekman wrote:
> Doesn't sound like a good idea to me. What is going to change later?
a patch to apache will change it.
> People will start using format_time() and we are going to be stuck with
> it and ht_time.
how many times do i have to say: anything is subject to
[EMAIL PROTECTED] wrote:
> dougm 02/05/24 10:37:08
>
> Modified:lib/Apache compat.pm
>t/response/TestApache compat2.pm
>xs/maps apache_functions.map
> Log:
> rename ht_time to format_time for the moment to provide 1.x ht_time
> compat since we no
On Tue, 20 Nov 2001, Stas Bekman wrote:
> would it be better if it was clear from name that it's a constant? e.g.
> Apache::ServerRoot or Apache::SERVER_ROOT. I suppose that since it's a
> sub anyway, Apache::server_root() will work too.
i think its better to keep it as the same name as apach
[EMAIL PROTECTED] wrote:
> dougm 01/11/19 15:46:48
>
> Modified:xs/Apache/ServerUtil Apache__ServerUtil.h
>xs/maps apache_functions.map
> Log:
> add Apache::server_root constant
would it be better if it was clear from name that it's a constant? e.g.
Apache::Se