[Bug 63293] Tomcat 9.0 logging not working with log4j1.2 after upgraded from Tomcat 8.0

2019-03-27 Thread bugzilla
https://bz.apache.org/bugzilla/show_bug.cgi?id=63293 --- Comment #4 from twsatw...@gmail.com --- (In reply to Konstantin Kolinko from comment #3) > Apache Log4j 1.x has officially reached End of Life. > > Tomcat 9.0 has no support for it (since Tomcat 9.0.0.M7, see changelog). > > The rest is a

[Bug 63293] Tomcat 9.0 logging not working with log4j1.2 after upgraded from Tomcat 8.0

2019-03-27 Thread bugzilla
https://bz.apache.org/bugzilla/show_bug.cgi?id=63293 --- Comment #3 from Konstantin Kolinko --- Apache Log4j 1.x has officially reached End of Life. Tomcat 9.0 has no support for it (since Tomcat 9.0.0.M7, see changelog). The rest is a topic for the mailing list (don't forget to search the

[Bug 63293] Tomcat 9.0 logging not working with log4j1.2 after upgraded from Tomcat 8.0

2019-03-27 Thread bugzilla
https://bz.apache.org/bugzilla/show_bug.cgi?id=63293 --- Comment #2 from twsatw...@gmail.com --- Mark, Thanks for the quick review. However, I didn't ask how to use log4j1.2 with Tomcat. I have it working properly with Tomcat 6.0/7.0/8.0. Now, I tried to upgrade to Tomcat 9.0 and the same

[Bug 63293] Tomcat 9.0 logging not working with log4j1.2 after upgraded from Tomcat 8.0

2019-03-27 Thread bugzilla
https://bz.apache.org/bugzilla/show_bug.cgi?id=63293 Mark Thomas changed: What|Removed |Added Resolution|--- |INVALID Status|NEW

[Bug 63293] Tomcat 9.0 logging not working with log4j1.2 after upgraded from Tomcat 8.0

2019-03-27 Thread bugzilla
https://bz.apache.org/bugzilla/show_bug.cgi?id=63293 twsatw...@gmail.com changed: What|Removed |Added CC||twsatw...@gmail.com -- You are