Re: Fix for Windows bug#52476

2012-08-13 Thread Apache Lounge
Also here it is running now without issues till now here with AcceptFilter-none+SSL Steffen -Original Message- From: Jeff Trawick Sent: Friday, August 10, 2012 7:43 PM Newsgroups: gmane.comp.apache.devel To: dev@httpd.apache.org Subject: Re: Fix for Windows bug#52476 This patch is

Re: Rethinking be liberal in what you accept

2012-11-08 Thread Apache Lounge
What about mod_security, has a lot of similar checks and even more. -Original Message- From: Stefan Fritsch Sent: Wednesday, November 7, 2012 12:26 Newsgroups: gmane.comp.apache.devel To: dev@httpd.apache.org Subject: Rethinking be liberal in what you accept Hi, considering the

Re: [VOTE] Release Apache httpd 2.4.10 as GA

2014-07-18 Thread Apache Lounge
Good to go Windows flavors at AL. -Original Message- From: Jim Jagielski Sent: Tuesday, July 15, 2014 7:20 PM Newsgroups: gmane.comp.apache.devel To: httpd Subject: [VOTE] Release Apache httpd 2.4.10 as GA The pre-release test tarballs for Apache httpd 2.4.10 can be found at the

Re: [VOTE] Release Apache httpd 2.4.11 as GA

2015-01-18 Thread Apache Lounge
No issues seen on Windows, good to go. apr-1.5.1 apr-util-1.5.4 apr-iconv-1.2.1 openssl-1.0.1l zlib-1.2.8 pcre-8.36 libxml2-2.9.2 lua-5.1.5 expat-2.1.0 Steffen -Original Message- From: Jim Jagielski Sent: Thursday, January 15, 2015 9:10 PM Newsgroups: gmane.comp.apache.devel To:

Re: TLS 1.3 seems to OVERwork with httpd-trunk rev 1833619

2018-06-17 Thread Apache Lounge
Same behavior "read R BLOCK" twice on Windows with trunk from today (1833659): On Friday 15/06/2018 at 22:03, Dennis Clarke wrote: Thank you Yann Ylavic ! Sure enough no patch was needed and trunk compiles up neatly and just a bit noisey about a few odd warnings ... nothing too

Apache httpd 2.4.34-dev Win snapshot available.

2018-06-21 Thread Apache Lounge
see www.apachelounge.com/viewtopic.php?p=36981

Win run success tls 1.3 with Chrome

2018-07-27 Thread Apache Lounge
Maybe someone is interested. With initial testing: Chrome 68 with tls 1.3 draft 28 (setting in chrome://flags) OpenSSL version 1.1.1-pre8 httpd-trunk revision 1836684 Chrome Output: Connection - secure (strong TLS 1.3) The connection to this site is encrypted and authenticated using TLS

Win build success httpd-trunk

2018-07-26 Thread Apache Lounge
Build succeeded! Build Output: 143 succeeded, 0 failed, 0 up-to-date, 0 skipped Build Source Stamp: httpd-trunk revision 1836684 Build With: vcxproj Visual Studio Professional 2017 15.7.5 Build Reason: request in httpd dev email thread "re: Current trunk win build error" Build with

Current trunk win build error

2018-07-23 Thread Apache Lounge
Error C2440 'initializing': cannot convert from 'proxy_worker *(__stdcall *)(proxy_balancer *,request_rec *,proxy_is_best_callback_fn_t (__cdecl *),void *)' to 'apr_OFN_ap_proxy_balancer_get_best_worker_t (__cdecl *)' mod_proxy c:\vc15\win32\httpd-trunk\modules\proxy\proxy_util.c 4082

Re: [VOTE] Release httpd-2.4.37

2018-10-19 Thread Apache Lounge
No issues seen/reported Httpd 36/37 introduced the following build warnings: modules\ssl\ssl_engine_init.c(926): warning C4003: not enough arguments for function-like macro invocation 'APLOGNO' modules\ssl\ssl_engine_kernel.c(1128): warning C4003: not enough arguments for function-like

Re: NOTICE: Intent to T 2.4.35 in the next few hours

2018-09-19 Thread Apache Lounge
Are there examples what (maybe) does not work with OpenSSL 1.1.1 ? Build 2.4.35 with OpenSSL 1.1.1, no issues seen/reported. More then A week ago I ask already the community to test 2.4.34 with OpenSSL 1.1.1 also no issue reported. Plan to ship 2.4.35 with OpenSSL1.1.1 With our