RE: [DISCUSS] metron-config build failure on Centos 7

2017-09-18 Thread Ian Abreu
: [DISCUSS] metron-config build failure on Centos 7 Actually, ignore my previous advice. That was completely wrong. I think you are running an old version of Node. Per our docs, you need 6.9+ [1]. It appears you are running 6.2. [1] https://github.com/apache/metron/tree/master/metron-interface

Re: [DISCUSS] metron-config build failure on Centos 7

2017-09-06 Thread Nick Allen
Actually, ignore my previous advice. That was completely wrong. I think you are running an old version of Node. Per our docs, you need 6.9+ [1]. It appears you are running 6.2. [1] https://github.com/apache/metron/tree/master/metron-interface/metron-config#prerequisites On Wed, Sep 6, 2017

Re: [DISCUSS] metron-config build failure on Centos 7

2017-09-06 Thread Nick Allen
What version of Metron are you running? This error seems a bit different, but do you have the patch for this issue that was fixed a while back? https://github.com/apache/metron/pull/691 https://issues.apache.org/jira/browse/METRON-1104 On Wed, Sep 6, 2017 at 3:41 PM Ian Abreu