Re: I search the 3.4 beta from ORACLE

2013-05-04 Thread Oliver Brinzing
Hi Raphael, is OOo-Dev_3.4beta_20110411_Win_x86_install_en-US.exe what you are lokking for? Regards Oliver -- GnuPG key 0xCFD04A45: 8822 057F 4956 46D3 352C 1A06 4E2C AB40 CFD0 4A45 signature.asc Description: OpenPGP digital signature

Re: I search the 3.4 beta from ORACLE

2013-05-04 Thread Oliver Brinzing
Hi Raphael Yes, exactly that's the build. Do you have mac build sorry, no mac only win with german language pack i will send you an email with a download link Regards Oliver -- GnuPG key 0xCFD04A45: 8822 057F 4956 46D3 352C 1A06 4E2C AB40 CFD0 4A45 signature.asc Description: OpenPGP

Re: Not understanding how to link events to Extensions Options Page

2013-07-26 Thread Oliver Brinzing
Hi Rajath, i am sending you an example extension via email Regards Oliver -- GnuPG key 0xCFD04A45: 8822 057F 4956 46D3 352C 1A06 4E2C AB40 CFD0 4A45 - To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org For

Re: BasicAddonBuilder - problem (addon.xcu?) in AOO 4.0

2013-08-09 Thread Oliver Brinzing
Hi Jörg, What is the problem with the following addon.xcu? This functions in AOO 3.4.1 (for example) but not in AOO 4.0. aoo 4 requires a new element ToolBarItems, see below. Regards Oliver ?xml version='1.0' encoding='UTF-8'? oor:component-data

Re: BasicAddonBuilder - problem (addon.xcu?) in AOO 4.0

2013-08-09 Thread Oliver Brinzing
Hi Jörg, it is possible to use a 'double' addon.xcu? The following works for me, *but is it allowed*? this change was intended, see Allow setting toolbar name in Addons.xcu https://issues.apache.org/ooo/show_bug.cgi?id=121577 i don't think a double addon.xcu will work Regards Oliver

Re: OpenOffice Multi-User Settings

2013-08-10 Thread Oliver Brinzing
Hi Lira, default. Is there a way that I can enter the settings from the server and it reflects on all the user accounts? or it has to be done for every user account allover again? you can edit the files calc.xcd, writer.xcd and impress.xcd in C:\Program Files (x86)\OpenOffice 4\share\registry

Re: [ext] debug java extensions

2013-08-21 Thread Oliver Brinzing
Hi Tobias. if you run unopkg add from command line, be sure oo is not running at this time (including quickstart) -agentlib:jdwp=transport=dt_socket,server=y,address=localhost:8000 for me this will work: -agentlib:jdwp=transport=dt_socket,server=y,address=localhost:8000,suspend=n after

Re: 4.1.1_release_blocker requested: [Issue 125296] conditional hidden paragraph does not update after textfield changes value

2014-07-22 Thread Oliver Brinzing
+1 from my side to fix this issue for 4.1.1. It has been introduced by a bug fix made for 4.1.1 :( Best regards, Oliver. thanks for fixing ;-) - To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org For

missing new aoo4.2 win nightly snapshot

2014-11-18 Thread Oliver Brinzing
http://ci.apache.org/projects/openoffice/ Windows Nightly (aoo-win7) Nov 18 02:30 1635806 success #217 Build successful looks like revision 1635806 is build every night ... linux build is at rev. 1640267 Regards Oliver

Re: missing new aoo4.2 win nightly snapshot

2014-11-19 Thread Oliver Brinzing
Hi, Apparently the Windows build gets named after the revision of the latest commit in AOO's trunk whereas other builds get named after the latest commit in the big ASF repository. this behaviour is new, i first noticed it about two weeks ago. AOO Help/Info shows: AOO420m1(Build:9800) -

Re: OO, Windows and Printers

2014-12-09 Thread Oliver Brinzing
Hi, is that OO does not see, or if it sees, does not print to, an existing printer. please see my issue 99074: changing windows default printer not reflected in open document https://issues.apache.org/ooo/show_bug.cgi?id=99074 Regards Oliver

building aoo on windows

2014-12-22 Thread Oliver Brinzing
Hi, i try building aoo 4.1.1 (debug version) with Cygwin/Microsoft Visual Studio 9.0 on win7 64 bit. build process seems to work, but soffice.exe will stop with errors (missing some .dll) i think, i do not use the correct ./configure settings: ./configure \

Re: building aoo on windows

2014-12-24 Thread Oliver Brinzing
Hi Ariel, These are my (old) configure options for a non-pro build (for a release build, remove the last three): thanks a lot, i will try and merry xmas :-) Best Regards Oliver - To unsubscribe, e-mail:

Re: building aoo on windows

2014-12-25 Thread Oliver Brinzing
Hi Ariel, merry xmas to you too, and have fun building :) i worked :-) ./configure \ --with-build-version=$(date +%Y-%m-%d %H:%M:%S %z (%a, %d %b %Y)) \ --with-vendor=My AOO Debug Build \ --with-dmake-url=http://dmake.apache-extras.org.codespot.com/files/dmake-4.12.tar.bz2; \

Re: building aoo on windows

2014-12-27 Thread Oliver Brinzing
Hi Ariel, finished second build with --enable-pch \ --disable-odk build --all -P2 -- -P2 build time was about 5 1/2 hours, before it took more than 12 hours ... adding 4 cores to the virtual machine made the difference ;-) Regards Oliver --

Re: location of scripting.dtd?

2014-12-28 Thread Oliver Brinzing
Hi, maybe this could help? http://www.openoffice.org/framework/scripting/scriptingf1/developer-guide.html#dtd Regards Oliver -- - To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org For additional commands, e-mail:

Re: OpenOffice development with Eclipse

2014-12-30 Thread Oliver Brinzing
Hi, About a week or so ago I tried again to import the OpenOffice source code into Eclipse. The last time I tried that, a few years ago, this did not work at all. Our source code was just to big and too complex. This time however, it worked out of the box. If you do it right :-) The

Re: compile error

2015-01-10 Thread Oliver Brinzing
Hi 郄宁, hi, I run as Administrator,but $./bootstrap Mkdir: cannot create the directory //bin: Read-only file system Do you have insufficient write permissions for the build folder ? Did you follow the step by step guide from:

Re: compile error

2015-01-10 Thread Oliver Brinzing
Hi 郄宁, Hello, the last problem has been resolved, but also the emergence of a new problem: $build -all Build - version: 275224 ERROR: dmake: Command not found. Please rerun bootstrap does your config setting contain:

Re: compile error

2015-01-09 Thread Oliver Brinzing
I think, that you need 32bit Cygwin and Java JDK. Look here https://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_by_step#Windows_7 Zdraví / Regards,Michal Hriň i am build with win7 64bit, but you need to install 32bit versions: - http://cygwin.com v. 1.7.33 -

Re: Problem with open office data

2015-01-09 Thread Oliver Brinzing
Hi Florian, Dear open-office Team, unfortunately a data got damaged (don´t know how) which is very important for me! do you know, what the matter is? (the data is enclosed. i am sorry, but the file contains only NUL values. please check if you can find a backup file *.bak in your openoffice

Re: compile error

2015-01-12 Thread Oliver Brinzing
Hi 郄宁, Can be compiled. but excuse me,build --all and build --all -P2 ---P2 what's different about the compilation? this should speed up the building process, please see https://wiki.openoffice.org/wiki/Documentation/Building_Guide/Building_on_Windows - parallel builds Regards Oliver

Re: compile error

2015-01-08 Thread Oliver Brinzing
Hi 郄宁, i used the following configuration to build AOO 4.1.1: SourceMain=/cygdrive/c/build_tmp/aoo-4.1.1/main cd $SourceMain autoconf ./configure \ --with-build-version=$(date +%Y-%m-%d %H:%M:%S %z (%a, %d %b %Y)) \ --with-vendor=AOO Debug Build \

Re: Build source Apache open office

2015-05-15 Thread Oliver Brinzing
Hi, dmake: Error code 1, while making '/cygdrive/cygdrive/f/AndroidDev/aoo-4.1.1/ma in/solenv/wntmsci12.pro/inc/myworld.mk' Can you please provide more information about your configuration? What does autoconf, configure and bootstrap report? For example i

Re: Windows buildbot failures -- can you help?

2015-04-04 Thread Oliver Brinzing
Hi, If you've been building with Windows, we could use some assistance with tracking down our Windows buildbot problem. See our buildbot results page -- http://ci.apache.org/projects/openoffice/ yesterday i build an aoo debug version with source from https://github.com/apache/openoffice on

Re: Windows buildbot failures -- can you help?

2015-04-05 Thread Oliver Brinzing
Hello Ariel, --html will give you something like this: http://ci.apache.org/projects/openoffice/buildlogs/linux64/log/unxlngx6.pro.build.html thanks, will try again ;-) I saw these errors but since I am not on Windows, I didn't know how to interpret them. Are you saying that AOO will not

Re: Disable arrow for customizing toolbar

2015-07-27 Thread Oliver Brinzing
Hi, Is it possibile to disable the little arrow used in a toolbar for customizing it? see https://wiki.openoffice.org/wiki/Documentation/DevGuide/WritingUNO/AddOns/Toolbars you can add a ModuleWindowState.xcu file to change settings for custom toolbars, for example: ?xml version=1.0

Re: One Addons.xcu with toolbars for AOO and LO possible?

2015-09-15 Thread Oliver Brinzing
Hi Mathias, I can't find any explanation for a difference for the node in description.xml. It seems AOO and LO tests always against the same entries. please see https://wiki.documentfoundation.org/Development/Extension_Development for lo: http://openoffice.org/extensions/description/2006;

Re: OO 4.1.1 - Disable Sidebar for all new Users in Multiuser Enviroment

2015-09-22 Thread Oliver Brinzing
Hi Ralf > Have someone a solution, documentation or another idea to define a setting for the sidebar to be disabled by default! i just found: https://gerrit.libreoffice.org/#/c/11077/5/officecfg/registry/data/org/openoffice/Office/Views.xcu sidebar.xcu:

Re: DATE ISSUE in OpenOffice Spreadsheet

2015-10-05 Thread Oliver Brinzing
Hi, > There seems to be an issue of how some1900 dates are being stored in the OpenOffice spreadsheet. It is my understanding that dates are stored with spreadsheet as a serial number starting with 01/01/1900 being stored as a '1'. When 01/01/1900 is looked at as a general number format in

Re: Compiler Error

2015-12-12 Thread Oliver Brinzing
Hi Bret, i was able to build aoo411 and 412 debug builds with the following configuration: SourceMain=/cygdrive/c/build_tmp/aoo_src/main cd $SourceMain autoconf ./configure \ --with-build-version="$(date +"%Y-%m-%d %H:%M:%S %z (%a, %d %b %Y)")" \ --with-vendor="AOO Debug Build" \

Re: Compiler Error

2015-12-12 Thread Oliver Brinzing
Hi, awk: fatal: can't open source file `C:/Cygwin-installationc:/Cygwin-installatio /openoffice-4.0/openoffice/main/solenv/gbuild/processdeps.awk' for reading (No uch file or directory) It appears that C:/Cygwin-installation is appended to the path twice. Not too sure why it is happening. Is

Re: Compiler Error

2016-01-02 Thread Oliver Brinzing
Hi Brett, > Ok I'll try to build 4.2.0. ERROR: error 65280 occurred while making /wrkdirs/usr/ports/editors/openoffice-devel/work/aoo-4.2.0/main/sal/qa/osl/mutex maybe you misunderstood: i asked because the error you mentioned seems to occur if one tries to build aoo420. Regards Oliver

Re: Compiler Error

2016-01-02 Thread Oliver Brinzing
Hi Brett, ERROR: error 65280 occurred while making /cygdrive/c/build_tmp/openoffice/main/sal/qa/osl/mutex Did you try to build AOO 4.2.0? I just found: http://permalink.gmane.org/gmane.os.freebsd.devel.office/2894 dmake: Error code 1, while making 'osl_Mutex_run' 1 module(s):

Re: Compiler Error

2016-01-03 Thread Oliver Brinzing
Hi Kay, i cannot confirm these build errors on win7. i did a aoo412 debug and product build end of November and it worked both. https://ci.apache.org/projects/openoffice/buildlogs/win/ext_libraries/apr/wntmsci12.pro/misc/logs/apr.txt

Re: What is dgbhelp.dll?

2015-11-17 Thread Oliver Brinzing
Hi Patricia, > What is dgbhelp.dll? Do I really need it, and if so what is the best way to get it? maybe this can help you: https://msdn.microsoft.com/de-de/library/windows/desktop/ms679294%28v=vs.85%29.aspx Regards Oliver

Re: failed to build aoo420 dev on win32

2016-06-10 Thread Oliver Brinzing
Hi Damjan, thanks for fixing the two build breakers. i started a debug build 3 hours ago i have 2 errors till now: >> windows build breaks in module formula >> https://bz.apache.org/ooo/show_bug.cgi?id=126916 and a new one in module "extensions", source/activex/main

Re: failed to build aoo420 dev on win32

2016-06-11 Thread Oliver Brinzing
Hi Damjan, >> and a new one in module "extensions", source/activex/main >> C:\build_tmp\trunk\main\solver\420\wntmsci12\inc\osl/endian.h(160) : fatal error C1189: #error : undetermined endianness >> dmake: Error code 2, while making '../../../wntmsci12/slo/x64/so_activex.obj' i think this

Re: failed to build aoo420 dev on win32

2016-06-11 Thread Oliver Brinzing
Hi Damjan, i will start with a clean debug build including your "formula" patch. just noticed, one of the "external_sources" is missing: -> c813c065dd53d7bd0a560a870ddd0af5-openssl-0.9.8zh.tar.gz failed (404 Not Found) i downloaded the package manually from:

Re: failed to build aoo420 dev on win32

2016-06-12 Thread Oliver Brinzing
Hi Damjan, I've attached a possible patch for this, but won't be able to test it for a while. Does it work for you? yes, seems to work i added 2 issues for the remaining build breaks: windows build ./bootstrap fails downloading

Re: Debug on Windows

2016-03-14 Thread Oliver Brinzing
Hi Patricia, > Has anyone nailed getting e.g. windbg running with AOO on Windows? If so, I > have some questions. better try with vs 2013 community edition  I remember I had a lot of trouble with windbg. Regards Oliver

failed to build aoo420 dev on win32

2016-04-05 Thread Oliver Brinzing
Hi, i started to build a debug version, but had 4 build breaks till now. What surprises me is that i used same build environment to build aoo412 without trouble. any hints? Regards Oliver 1 Building module crashrep *possible* solution: press "Ignore" 2 Errors in module connectivity:

Re: failed to build aoo420 dev on win32

2016-04-05 Thread Oliver Brinzing
Hi Patricia > How are you specifying debug? Any differences between what you are doing and https://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_by_step#Windows_7.2C_Windows_8.1? I have been doing Windows 8.1 debug builds without any problems. I manually 'make debug=true' the

Re: failed to build aoo420 dev on win32

2016-04-10 Thread Oliver Brinzing
Hi Patricia, thanks for your build settings. Did you manage to build aoo420 debug version? yesterday i started a new aoo412 debug build with my settings. after 5 hours the build finished without any problems. i tried again with rev 1738357 and failed again... added 4 issues: windows build

aoo 4.2 dev: .\bootstrap fails with failed (501 Protocol scheme 'https' is not supported (LWP::Protocol::https not installed))

2016-04-01 Thread Oliver Brinzing
Hi, i try to build aoo 4.2 dev on win7, but i can not download the external sources. any hints? Oliver downloading 22 missing tar balls to C:/build_tmp/aoo_src/ext_sources downloading to C:/build_tmp/aoo_src/ext_sources/2d6ec8ccdf5c46b05ba54a9fd1d130d7-gtest-1.7.0.zip.part MD5 checksum is OK

Re: aoo 4.2 dev: .\bootstrap fails with failed (501 Protocol scheme 'https' is not supported (LWP::Protocol::https not installed))

2016-04-01 Thread Oliver Brinzing
sorry i missed > Andrea has done a temporary fix. See [1] and [2] and the separate mail [3]. > This should work until Infra has installed the missing functionality on every buildbot. > [1] http://svn.apache.org/viewvc?view=revision=1736691 > [2]

aoo 4.2 - build error while building module connectivity

2016-04-02 Thread Oliver Brinzing
Hi, build startet, but i got a build error after about 2 hours. i used same build setting as i did for aoo412 build. any hints? Oliver = Building module connectivity = Entering /cygdrive/c/build_tmp/aoo_src/main/connectivity/inc Entering

Re: aoo 4.2 - build error while building module connectivity

2016-04-02 Thread Oliver Brinzing
> C:\PROGRA~2\MICROS~1.0\VC\include\memory(721) > : error C4150: deletion of pointer to incomplete type 'connectivity::OSQLParser_Data'; no destructor called > C:\build_tmp\aoo_src\main\connectivity\inc\connectivity/sqlparse.hxx(133) : see declaration of 'connectivity::OSQLParser_Data' >

Re: failed to build aoo420 dev on win32

2016-04-25 Thread Oliver Brinzing
> I checked out the latest, and tried to build it. My debug build also failed on sqliterator.cxx. I > used exactly the same configure parameters as on previous successful debug builds. thanks for testing, hopefully i will find some time to do further investigation. Oliver

Re: failed to build aoo420 dev on win32

2016-04-30 Thread Oliver Brinzing
> My previous, successful, debug compile was revision 1734822, March 13th 2016, so the problem has to > be something that has changed since then. i checked output from pro an debug build: debug creates an error C4150 while pro will continue with a warning the different compiler setting are:

Re: failed to build aoo420 dev on win32

2016-04-17 Thread Oliver Brinzing
Hi, this weekend i tried again and was able to build current aoo420 (product) i had only one build break: C:/build/cygwin/bin/perl checkdeliver.pl -l ../wntmsci12.pro/misc/checkdeliver_log.txt && C:/build/cygwin/bin/touch.exe ../wntmsci12.pro/misc/checkdeliver.done checkdeliver.pl - checking

Re: a question about "APPLY-4.1.2-patch1.bat"

2016-08-21 Thread Oliver Brinzing
Hi, Apache OpenOffice 4.1.2 *does* *not* install hwp.dll. It should not be there. wouldn't it be better to check the "version.ini" instead of hwp.dll ? an upcoming aoo420 release will not contain hwp.dll too ... for example, something like this: @echo off setlocal FOR /F "tokens=1,2

Re: apt-cyg

2016-09-07 Thread Oliver Brinzing
Hi, The Windows step-by-step recommends using it to add some packages. One of our new volunteers has found that wget http://apt-cyg.googlecode.com/svn/trunk/apt-cyg no longer works. Does anyone know a location from which apt-cyg can be downloaded using wget or equivalent? this worked for me:

Building 4.1.3: Error while building module icu on windows

2016-09-18 Thread Oliver Brinzing
started an aoo413 debug build with revision 1761301 from https://svn.apache.org/repos/asf/openoffice/branches/AOO413/ used same build configuration as for my latest successful trunk build (rev. 1756130). ./configure \ --with-build-version="$(date +"%Y-%m-%d %H:%M:%S %z (%a, %d %b %Y)")" \

Re: 4.1.3 building

2016-09-23 Thread Oliver Brinzing
Hi, 2. I would like to get a list of environments in which 4.1.3 has been successfully built. I'll announce time to build a release candidate when it builds in the required environments. just finished an aoo413 debug build with revision 1761976 on win7. no build breaks so far ;-) will try

Re: 4.1.3 building

2016-09-23 Thread Oliver Brinzing
2. I would like to get a list of environments in which 4.1.3 has been successfully built. I'll announce time to build a release candidate when it builds in the required environments. aoo413 product build with revision 1761976 on win7 successful finished. btw.: "activex" module also builds

Re: problems building trunk with options: --enable-pch // --enable-win-x64-shellext

2016-12-29 Thread Oliver Brinzing
Hi Raphael, I'm afraid I must disappoint you, but I never worked for SUN/Staroffice, maybe you've got me confused with someone else Oliver - To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org For additional

problems building trunk with options: --enable-pch // --enable-win-x64-shellext

2016-12-28 Thread Oliver Brinzing
i started with aoo414 branch debug build and it worked. then i tried to build from trunk, but failed, until i disabled "--enable-pch". but build always stopped in module "extensions", source/activex/main, already reported: windows build breaks in module extensions - activex

Re: [de-users] 6.1.1.2 Fehler beim Aufruf "Zelle formatieren.."

2018-09-19 Thread Oliver Brinzing
Hallo Jürgen, Ich habe Version: 6.1.1.2 (x64) auf einem Rechner mit einem AMD A10-5800K, 8 GB Ram und mit Win 7 Prof. installiert. Passiert das auch mit einem neuen (leeren) Tabellendokument? Ist bei Dir "OpenGL" aktiviert? Menü Extras/Optionen.../LibreOffice, Register Ansicht [ ] OpenGL

Re: [de-users] 6.1.1.2 Fehler beim Aufruf "Zelle formatieren.."

2018-09-19 Thread Oliver Brinzing
sorry, wrong list, this issue affects libreoffice - To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org For additional commands, e-mail: dev-h...@openoffice.apache.org