Passed: apache/syncope#5292 (2_1_X - cf66e82)

2019-09-03 Thread Travis CI
Build Update for apache/syncope - Build: #5292 Status: Passed Duration: 25 mins and 42 secs Commit: cf66e82 (2_1_X) Author: Misagh Moayyed Message: [SYNCOPE-1484]: syncope-ide-netbeans submodule fails to find netbeans dependency (#106) * SYNCOPE-1484:

[jira] [Created] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Misagh Moayyed (Jira)
Misagh Moayyed created SYNCOPE-1484: --- Summary: syncope-ide-netbeans submodule fails to find netbeans dependency Key: SYNCOPE-1484 URL: https://issues.apache.org/jira/browse/SYNCOPE-1484 Project:

[jira] [Assigned] (SYNCOPE-1464) Upgrade to Apache Netbeans Maven dependencies

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1464?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò reassigned SYNCOPE-1464: --- Assignee: Francesco Chicchiriccò > Upgrade to Apache Netbeans

[jira] [Resolved] (SYNCOPE-1464) Upgrade to Apache Netbeans Maven dependencies

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1464?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò resolved SYNCOPE-1464. - Resolution: Fixed Fixed with SYNCOPE-1484 > Upgrade to Apache

[jira] [Resolved] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò resolved SYNCOPE-1484. - Resolution: Fixed > syncope-ide-netbeans submodule fails to find

Errored: apache/syncope#5292 (2_1_X - cf66e82)

2019-09-03 Thread Travis CI
Build Update for apache/syncope - Build: #5292 Status: Errored Duration: 1 min and 19 secs Commit: cf66e82 (2_1_X) Author: Misagh Moayyed Message: [SYNCOPE-1484]: syncope-ide-netbeans submodule fails to find netbeans dependency (#106) * SYNCOPE-1484:

Passed: apache/syncope#5291 (master - ac69701)

2019-09-03 Thread Travis CI
Build Update for apache/syncope - Build: #5291 Status: Passed Duration: 34 mins and 9 secs Commit: ac69701 (master) Author: Misagh Moayyed Message: [SYNCOPE-1484]: syncope-ide-netbeans submodule fails to find netbeans dependency (#106) * SYNCOPE-1484:

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread ASF subversion and git services (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921348#comment-16921348 ] ASF subversion and git services commented on SYNCOPE-1484: -- Commit

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread ASF subversion and git services (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921349#comment-16921349 ] ASF subversion and git services commented on SYNCOPE-1484: -- Commit

[jira] [Assigned] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò reassigned SYNCOPE-1484: --- Assignee: Francesco Chicchiriccò > syncope-ide-netbeans submodule

Passed: apache/syncope#5293 (2_0_X - 7e25619)

2019-09-03 Thread Travis CI
Build Update for apache/syncope - Build: #5293 Status: Passed Duration: 22 mins and 12 secs Commit: 7e25619 (2_0_X) Author: Francesco Chicchiriccò Message: [SYNCOPE-1484] Cherry-pick ac69701ffa8de228575349c28396f6113849ffeb - thanks mmoayyed View the

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread ASF subversion and git services (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921358#comment-16921358 ] ASF subversion and git services commented on SYNCOPE-1484: -- Commit

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread ASF subversion and git services (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921359#comment-16921359 ] ASF subversion and git services commented on SYNCOPE-1484: -- Commit

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread ASF subversion and git services (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921360#comment-16921360 ] ASF subversion and git services commented on SYNCOPE-1484: -- Commit

Re: [SYNCOPE-163] PR #103 design notes

2019-09-03 Thread Francesco Chicchiriccò
On 03/09/19 09:05, Misagh Moayyed wrote: > Hi Marco, > > I have begun to learn and study SYNCOPE-163 for which there is this pending > PR by you: > https://github.com/apache/syncope/pull/103 > > Would you mind putting together a few notes/paragraphs on the high level > design, abstractions and

Errored: apache/syncope#5288 (master - 344c511)

2019-09-03 Thread Travis CI
Build Update for apache/syncope - Build: #5288 Status: Errored Duration: 4 mins and 16 secs Commit: 344c511 (master) Author: Misagh Moayyed Message: SYNCOPE-1483: maven-enforcer-plugin: API incompatibility fails the build. Switching to 3.0.0.M2 version of

[jira] [Commented] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Misagh Moayyed (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1483?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921245#comment-16921245 ] Misagh Moayyed commented on SYNCOPE-1483: - Pull request: 

[jira] [Commented] (SYNCOPE-1332) Java 11 language features

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1332?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921222#comment-16921222 ] Francesco Chicchiriccò commented on SYNCOPE-1332: - Cool, thanks [~mmoayyed] > Java 11

Re: [SYNCOPE-163] PR #103 design notes

2019-09-03 Thread Marco Di Sabatino Di Diodoro
Il 03/09/19 09:34, Francesco Chicchiriccò ha scritto: On 03/09/19 09:05, Misagh Moayyed wrote: Hi Marco, I have begun to learn and study SYNCOPE-163 for which there is this pending PR by you: https://github.com/apache/syncope/pull/103 Would you mind putting together a few notes/paragraphs

[jira] [Updated] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Misagh Moayyed (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Misagh Moayyed updated SYNCOPE-1484: Description: - Fresh clone of the master branch - Switch to JDK 11   {code:java} java

[jira] [Updated] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Misagh Moayyed (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Misagh Moayyed updated SYNCOPE-1484: Description: - Fresh clone of the master branch - Switch to JDK 11   {code:java} java

[SYNCOPE-163] PR #103 design notes

2019-09-03 Thread Misagh Moayyed
Hi Marco, I have begun to learn and study SYNCOPE-163 for which there is this pending PR by you: https://github.com/apache/syncope/pull/103 Would you mind putting together a few notes/paragraphs on the high level design, abstractions and intention of each component on the wiki? Or if there is

[jira] [Updated] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1483?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò updated SYNCOPE-1483: Fix Version/s: 3.0.0 > maven-enforcer-plugin: API incompatibility fails

[jira] [Comment Edited] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1483?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921249#comment-16921249 ] Francesco Chicchiriccò edited comment on SYNCOPE-1483 at 9/3/19 8:24 AM:

[jira] [Resolved] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1483?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò resolved SYNCOPE-1483. - Resolution: Fixed Thanks [~mmoayyed]! > maven-enforcer-plugin: API

[jira] [Assigned] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1483?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò reassigned SYNCOPE-1483: --- Assignee: Francesco Chicchiriccò > maven-enforcer-plugin: API

[jira] [Created] (SYNCOPE-1483) maven-enforcer-plugin: API incompatibility fails the build

2019-09-03 Thread Misagh Moayyed (Jira)
Misagh Moayyed created SYNCOPE-1483: --- Summary: maven-enforcer-plugin: API incompatibility fails the build Key: SYNCOPE-1483 URL: https://issues.apache.org/jira/browse/SYNCOPE-1483 Project: Syncope

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921240#comment-16921240 ] Francesco Chicchiriccò commented on SYNCOPE-1484: - I saw this issue happening since

[jira] [Updated] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Jira
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Francesco Chicchiriccò updated SYNCOPE-1484: Fix Version/s: 2.1.5 2.0.14 > syncope-ide-netbeans

[jira] [Commented] (SYNCOPE-1464) Upgrade to Apache Netbeans Maven dependencies

2019-09-03 Thread Misagh Moayyed (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1464?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921247#comment-16921247 ] Misagh Moayyed commented on SYNCOPE-1464: - Addressed via 

[jira] [Commented] (SYNCOPE-1484) syncope-ide-netbeans submodule fails to find netbeans dependency

2019-09-03 Thread Misagh Moayyed (Jira)
[ https://issues.apache.org/jira/browse/SYNCOPE-1484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel=16921246#comment-16921246 ] Misagh Moayyed commented on SYNCOPE-1484: - Pull request