EPEL epel beta report: 20140217 changes

2014-02-17 Thread EPEL Beta Report
Compose started at Mon Feb 17 08:15:02 UTC 2014 Broken deps for x86_64 -- 2ping-2.0-2.el7.noarch requires perl(Digest::CRC) 1:NetworkManager-openvpn-gnome-0.9.8.2-4.el7.x86_64 requires NetworkManager-gnome

EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Orion Poplawski
ocaml-findlib does not appear to be available on rhel7/ppc64, although I see it on x86_64: ocaml-findlib.x86_64 1.3.3-4.el7 rhel-7-public-beta-rpms So, I think we need to build it in epel7 if we want to support ppc64, right? -- Orion Poplawski Technical Manager

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 10:42:04AM -0700, Orion Poplawski wrote: ocaml-findlib does not appear to be available on rhel7/ppc64, although I see it on x86_64: ocaml-findlib.x86_64 1.3.3-4.el7 rhel-7-public-beta-rpms So, I think we need to build it in epel7 if we want to support

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 05:48:24PM +, Richard W.M. Jones wrote: (Optional channel). So I shouldn't be needed in EPEL 7, and indeed hmm ... s/I/it/ Rich. -- Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones virt-df lists disk usage of guests without needing to

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Orion Poplawski
On 02/17/2014 10:48 AM, Richard W.M. Jones wrote: On Mon, Feb 17, 2014 at 10:42:04AM -0700, Orion Poplawski wrote: ocaml-findlib does not appear to be available on rhel7/ppc64, although I see it on x86_64: ocaml-findlib.x86_64 1.3.3-4.el7 rhel-7-public-beta-rpms So, I think we

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 10:53:05AM -0700, Orion Poplawski wrote: Well, it isn't in http://ftp.redhat.com/redhat/rhel/beta/7/ppc64/os/Packages/ so it does appear to be on RedHat's side. Other ocaml packages are there though. There should be enough ocaml packages that you can at least rebuild

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Orion Poplawski
On 02/17/2014 11:03 AM, Richard W.M. Jones wrote: On Mon, Feb 17, 2014 at 10:53:05AM -0700, Orion Poplawski wrote: Well, it isn't in http://ftp.redhat.com/redhat/rhel/beta/7/ppc64/os/Packages/ so it does appear to be on RedHat's side. Other ocaml packages are there though. There should be

Re: EPEL ocaml-findlib on epel7 ppc64

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 11:17:32AM -0700, Orion Poplawski wrote: On 02/17/2014 11:03 AM, Richard W.M. Jones wrote: On Mon, Feb 17, 2014 at 10:53:05AM -0700, Orion Poplawski wrote: Well, it isn't in http://ftp.redhat.com/redhat/rhel/beta/7/ppc64/os/Packages/ so it does appear to be on

Re: Heads up; F22 will require applications to ship appdata to be listed in software center

2014-02-17 Thread Christian Schaller
- Original Message - From: Przemek Klosowski przemek.klosow...@nist.gov To: devel@lists.fedoraproject.org Sent: Friday, February 14, 2014 10:43:16 PM Subject: Re: Heads up; F22 will require applications to ship appdata to be listed in software center On 02/14/2014 01:41 PM,

Re: Heads up; F22 will require applications to ship appdata to be listed in software center

2014-02-17 Thread Richard Hughes
On 17 February 2014 08:45, Christian Schaller cscha...@redhat.com wrote: That said we should list the Developer Assistant in the Software center (or even have it installed by default) and that should be the tool IMHO to install these and other developer tools. It's already in the software

rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Reindl Harald
are such changes allowed within a stable release? https://bugzilla.redhat.com/show_bug.cgi?id=1065563 signature.asc Description: OpenPGP digital signature -- devel mailing list devel@lists.fedoraproject.org https://admin.fedoraproject.org/mailman/listinfo/devel Fedora Code of Conduct:

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Remi Collet
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Le 17/02/2014 10:24, Reindl Harald a écrit : are such changes allowed within a stable release? https://bugzilla.redhat.com/show_bug.cgi?id=1065563 As lot of package are using a bad virtual provides / requires with a double dash in EVR, and as a

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Ville Skyttä
On Mon, Feb 17, 2014 at 12:07 PM, Remi Collet fed...@famillecollet.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Le 17/02/2014 10:24, Reindl Harald a écrit : are such changes allowed within a stable release? https://bugzilla.redhat.com/show_bug.cgi?id=1065563 As lot of package

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Reindl Harald
Am 17.02.2014 11:37, schrieb Ville Skyttä: On Mon, Feb 17, 2014 at 12:07 PM, Remi Collet fed...@famillecollet.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Le 17/02/2014 10:24, Reindl Harald a écrit : are such changes allowed within a stable release?

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Ralf Corsepius
On 02/17/2014 11:37 AM, Ville Skyttä wrote: On Mon, Feb 17, 2014 at 12:07 PM, Remi Collet fed...@famillecollet.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Le 17/02/2014 10:24, Reindl Harald a écrit : are such changes allowed within a stable release?

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Joe Orton
On Mon, Feb 17, 2014 at 12:37:53PM +0200, Ville Skyttä wrote: I don't think this calls for a mass rebuild or any kind of a rebuild actually, nor should it be rawhide only. AFAIU this doesn't affect runtime at all, only build time, and affected packages can be just fixed at the same time if

how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
[builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Paul Howarth
On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Tom Hughes
On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Martin Briza
On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Paul Howarth
On 17/02/14 11:13, Reindl Harald wrote: Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by

Package takeover request - pidgin

2014-02-17 Thread Jan Synacek
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 02/10/2014 01:32 PM, Jan Synacek wrote: Hello, I've been trying to contact Stu Tomlinson for a while now -- in a bugzilla [1] and by mail. Anybody know how to contact him? [1] https://bugzilla.redhat.com/show_bug.cgi?id=1058220 Cheers,

unsure for which package report a bug

2014-02-17 Thread Reindl Harald
what happened below is typing rpmü followed by a backspace interesting is that it results in a error message and in the history you have to press backspace again to get rid of a invisible char INTERESTING: * normally the machine is german * this happens only after LANG=C

Re: unsure for which package report a bug

2014-02-17 Thread Florian Weimer
On 02/17/2014 12:47 PM, Reindl Harald wrote: what happened below is typing rpmü followed by a backspace interesting is that it results in a error message and in the history you have to press backspace again to get rid of a invisible char INTERESTING: * normally the machine is german * this

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Ralf Corsepius
On 02/17/2014 12:13 PM, Reindl Harald wrote: Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by

[Bug 1062968] systemd failed to run vncserver due to permission issues

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1062968 --- Comment #12 from Miroslav Grepl mgr...@redhat.com --- This works on F20 because of initrc_t - unconfined_t transition which has been removed in F20. -- You are receiving this mail because: You are on the CC list for the bug.

New PCRE API proposal

2014-02-17 Thread Petr Pisar
Many of you use regular expressions. Many of the expression are more than regular. They can be called Perl-Compatible Regular Expressions (PCRE). Those who need to support PCRE in their code use usually the well-known PCRE library http://www.pcre.org/. PCRE library maintainers decided to design

Re: Package takeover request - pidgin

2014-02-17 Thread Stu Tomlinson
Jan, On Mon, Feb 17, 2014 at 11:43 AM, Jan Synacek jsyna...@redhat.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 02/10/2014 01:32 PM, Jan Synacek wrote: Hello, I've been trying to contact Stu Tomlinson for a while now -- in a bugzilla [1] and by mail. Anybody know how to

Re: Package takeover request - pidgin

2014-02-17 Thread Stu Tomlinson
On Mon, Feb 17, 2014 at 12:57 PM, Stu Tomlinson s...@nosnilmot.com wrote: Jan, On Mon, Feb 17, 2014 at 11:43 AM, Jan Synacek jsyna...@redhat.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 02/10/2014 01:32 PM, Jan Synacek wrote: Hello, I've been trying to contact Stu

gnome-disk-utility orphaned ?

2014-02-17 Thread Hans de Goede
Hi, See: https://bugzilla.redhat.com/show_bug.cgi?id=1063259 Regards, Hans -- devel mailing list devel@lists.fedoraproject.org https://admin.fedoraproject.org/mailman/listinfo/devel Fedora Code of Conduct: http://fedoraproject.org/code-of-conduct

Re: Package takeover request - pidgin

2014-02-17 Thread Jan Synacek
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 02/17/2014 01:57 PM, Stu Tomlinson wrote: Jan, On Mon, Feb 17, 2014 at 11:43 AM, Jan Synacek jsyna...@redhat.com wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 02/10/2014 01:32 PM, Jan Synacek wrote: Hello, I've been trying to

[perl-IPC-Shareable/epel7] (3 commits) ...Update to 0.61

2014-02-17 Thread Paul Howarth
Summary of changes: 6349ee2... Perl 5.18 rebuild (*) a33e831... - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass (*) 55d78df... Update to 0.61 (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG

Re: Heads up; F22 will require applications to ship appdata to be listed in software center

2014-02-17 Thread Ian Malone
On 17 February 2014 08:45, Christian Schaller cscha...@redhat.com wrote: Well with GCC we are assuming people will read docs and figure out the command line parameters needed to use gcc. So expecting people to read the docs on how to use yum or 'yum search' is not expecting to much in my

[perl-Test-Pod] Declare run-time dependency on File::Find

2014-02-17 Thread Petr Pisar
commit d7fd0c9ad397bb4cd13e5e36d9be41b64c18bf0e Author: Petr Písař ppi...@redhat.com Date: Mon Feb 17 14:50:17 2014 +0100 Declare run-time dependency on File::Find perl-Test-Pod.spec |6 +- 1 files changed, 5 insertions(+), 1 deletions(-) --- diff --git a/perl-Test-Pod.spec

[perl-Log-Any] Bootstrap of EPEL-7 done

2014-02-17 Thread Paul Howarth
commit 9680f0175314fe48ee9528586641d387f595d04f Author: Paul Howarth p...@city-fan.org Date: Mon Feb 17 13:50:55 2014 + Bootstrap of EPEL-7 done perl-Log-Any.spec |8 1 files changed, 4 insertions(+), 4 deletions(-) --- diff --git a/perl-Log-Any.spec b/perl-Log-Any.spec

Re: additional repository with {experimental,incubating} content

2014-02-17 Thread Phil Knirsch
On 02/12/2014 04:58 PM, Marcela Mašláňová wrote: Yesterday we spoke at Env and Stacks WG about Fedora additional repository. I was wondering what might other products need to put there. Will be the content experimental? Would it be the content just developing (not good for main Fedora

Re: gnome-disk-utility orphaned ?

2014-02-17 Thread Bastien Nocera
- Original Message - Hi, See: https://bugzilla.redhat.com/show_bug.cgi?id=1063259 It's not, and it's probably just an oversight. Feel free to cherry-pick the updates from F20 into master. Cheers -- devel mailing list devel@lists.fedoraproject.org

Re: gnome-disk-utility orphaned ?

2014-02-17 Thread Pierre-Yves Chibon
On Mon, Feb 17, 2014 at 09:17:18AM -0500, Bastien Nocera wrote: - Original Message - Hi, See: https://bugzilla.redhat.com/show_bug.cgi?id=1063259 It's not, and it's probably just an oversight. Feel free to cherry-pick the updates from F20 into master. If it's not, the

[perl-Log-Any] Created tag perl-Log-Any-0.15-3.fc21

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-Log-Any-0.15-3.fc21' was created pointing to: 9680f01... Bootstrap of EPEL-7 done -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-de...@lists.fedoraproject.org

[perl-Log-Any] Created tag perl-Log-Any-0.15-2.el7

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-Log-Any-0.15-2.el7' was created pointing to: c19badf... Bootstrap EPEL-7 build -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-de...@lists.fedoraproject.org

Re: additional repository with {experimental,incubating} content

2014-02-17 Thread Marcela Mašláňová
On 02/17/2014 02:58 PM, Phil Knirsch wrote: On 02/12/2014 04:58 PM, Marcela Mašláňová wrote: Yesterday we spoke at Env and Stacks WG about Fedora additional repository. I was wondering what might other products need to put there. Will be the content experimental? Would it be the content just

Re: ModemManager update

2014-02-17 Thread Sérgio Basto
On Sex, 2014-02-14 at 09:18 -0600, Dan Williams wrote: On Thu, 2014-02-13 at 19:00 +, Sérgio Basto wrote: On Qui, 2014-02-13 at 12:56 -0600, Dan Williams wrote: On Sat, 2014-02-01 at 15:03 +0100, poma wrote: With a companion libraries. ;) ↗ libmbim-1.6.0 ↗ libqmi-1.8.0

[Owner-change] Fedora packages ownership change

2014-02-17 Thread nobody
Change in ownership over the last 168 hours === 57 packages were orphaned - ghc-arrows [devel,f19] was orphaned by shakthimaan Classes that extend the Arrow class https://admin.fedoraproject.org/pkgdb/acls/name/ghc-arrows

Agenda for Env-and-Stacks WG meeting (2014-02-18)

2014-02-17 Thread Marcela Mašláňová
WG meeting will be at 13:00 UTC in #fedora-meeting on Freenode. == Topic == # additional repository fedora-{incubator,ugly} * prepare proposal for additional repository based on discussion from mailing list https://lists.fedoraproject.org/pipermail/env-and-stacks/2014-February/000173.html

[perl-qpid_proton/epel7] Fixed a few packages to properly provide virtual Perl packages.

2014-02-17 Thread Darryl L . Pierce
Summary of changes: f7f557f... Fixed a few packages to properly provide virtual Perl packa (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 12:11:54PM +0100, Martin Briza wrote: On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed

Re: gnome-disk-utility orphaned ?

2014-02-17 Thread Richard Hughes
On 17 February 2014 15:45, Hans de Goede hdego...@redhat.com wrote: rhughes just bumped it to 3.11.0, so this is fixed now, I'll go and close the bug. Actually, mclazy picked it up automatically, I can't claim credit :) Richard -- devel mailing list devel@lists.fedoraproject.org

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
Am 17.02.2014 17:42, schrieb Richard W.M. Jones: On Mon, Feb 17, 2014 at 12:11:54PM +0100, Martin Briza wrote: On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Toshio Kuratomi
On Mon, Feb 17, 2014 at 10:56:14AM +, Joe Orton wrote: On Mon, Feb 17, 2014 at 12:37:53PM +0200, Ville Skyttä wrote: I don't think this calls for a mass rebuild or any kind of a rebuild actually, nor should it be rawhide only. AFAIU this doesn't affect runtime at all, only build time,

Re: rpm bug 1065563 affecting httpd / php packages

2014-02-17 Thread Remi Collet
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Le 17/02/2014 18:02, Toshio Kuratomi a écrit : I think this depends on what rpm and yum are currently doing with the dependencies. As Panu says here: https://bugzilla.redhat.com/show_bug.cgi?id=1065563#c1 if - is used in version or release then

[Bug 820663] update of Finance::Quote

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=820663 --- Comment #20 from Fedora Update System upda...@fedoraproject.org --- perl-Finance-Quote-1.20-1.el6 has been submitted as an update for Fedora EPEL 6. https://admin.fedoraproject.org/updates/perl-Finance-Quote-1.20-1.el6 -- You are

Good Fedora-compatible multi-monitor video card recommendation

2014-02-17 Thread Digimer
Hi all, What would be a good (as in, relatively painless) video card for driving as many 1080p monitors as possible? I'm not concerned about 3D performance at all... It will be to display terminals/rarely-changing web pages only. I know Matrox sort of specializes in multi-monitor setups,

Ignore - Re: Good Fedora-compatible multi-monitor video card recommendation

2014-02-17 Thread Digimer
Sorry, I meant to post this to the general user's list. -- Digimer Papers and Projects: https://alteeve.ca/w/ What if the cure for cancer is trapped in the mind of a person without access to education? -- devel mailing list devel@lists.fedoraproject.org

Re: a stop job is running for User Manager for 0

2014-02-17 Thread Adam Williamson
On Thu, 2014-02-06 at 14:43 -0500, Paul Wouters wrote: I'm using a minimal netinstall version of fedora20 for testing using KVM. We very often cycle these machines (once per test, we run hundreds of tests) Regularly, we get tests failing because the VM does not boot within 60 seconds, and

[amavisd-new] Move clamd socket to /var/run/clamd.amavisd/clamd.sock

2014-02-17 Thread Juan Orti
commit 07c1a82b541e40cd02acd8f9e1872babc3c75548 Author: Juan Orti Alcaine j.orti.alca...@gmail.com Date: Mon Feb 17 09:21:16 2014 +0100 Move clamd socket to /var/run/clamd.amavisd/clamd.sock Move clamd socket and allow freshclam to notify the running daemon amavis-clamd.conf

Broken dependencies: perl-Unicode-LineBreak

2014-02-17 Thread buildsys
perl-Unicode-LineBreak has broken dependencies in the epel-7 tree: On x86_64: perl-Unicode-LineBreak-2013.11-1.el7.x86_64 requires perl(Unicode::LineBreak::Constants) On ppc64: perl-Unicode-LineBreak-2013.11-1.el7.ppc64 requires perl(Unicode::LineBreak::Constants) Please

Broken dependencies: perl-PDL

2014-02-17 Thread buildsys
perl-PDL has broken dependencies in the epel-7 tree: On x86_64: perl-PDL-2.7.0-2.el7.1.x86_64 requires perl(Prima::MsgBox) On ppc64: perl-PDL-2.7.0-2.el7.1.ppc64 requires perl(Prima::MsgBox) perl-PDL-2.7.0-2.el7.1.ppc64 requires perl(PDL::Slatec) Please resolve this as

Broken dependencies: perl-Authen-Simple

2014-02-17 Thread buildsys
perl-Authen-Simple has broken dependencies in the epel-7 tree: On ppc64: perl-Authen-Simple-0.5-4.el7.noarch requires perl(Crypt::PasswdMD5) Please resolve this as soon as possible. -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list

Broken dependencies: dspam

2014-02-17 Thread buildsys
dspam has broken dependencies in the epel-7 tree: On x86_64: dspam-3.10.2-9.el7.x86_64 requires perl(Mail::MboxParser) On ppc64: dspam-3.10.2-9.el7.ppc64 requires perl(Mail::MboxParser) Please resolve this as soon as possible. -- Fedora Extras Perl SIG

Broken dependencies: stompclt

2014-02-17 Thread buildsys
stompclt has broken dependencies in the epel-7 tree: On x86_64: stompclt-1.1-1.el7.noarch requires perl(Net::STOMP::Client) = 0:2.0 On ppc64: stompclt-1.1-1.el7.noarch requires perl(Net::STOMP::Client) = 0:2.0 Please resolve this as soon as possible. -- Fedora Extras Perl SIG

File Env-Sanctify-1.12.tar.gz uploaded to lookaside cache by pghmcfc

2014-02-17 Thread Paul Howarth
A file has been added to the lookaside cache for perl-Env-Sanctify: d84cbd3edb45584d074684e4d8114e64 Env-Sanctify-1.12.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Env-Sanctify] Update to 1.12

2014-02-17 Thread Paul Howarth
commit 3879a5c0f9640ca0c6fdbb1aaac91b199eb2b4e6 Author: Paul Howarth p...@city-fan.org Date: Mon Feb 17 10:19:58 2014 + Update to 1.12 - New upstream release 1.12 - Added test for sanctification plus adding an env variable - Don't run the Pod tests for EL-5/EL-6

[perl-Env-Sanctify/epel7] Update to 1.12

2014-02-17 Thread Paul Howarth
Summary of changes: 3879a5c... Update to 1.12 (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Env-Sanctify] Created tag perl-Env-Sanctify-1.12-1.fc21

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-Env-Sanctify-1.12-1.fc21' was created pointing to: 3879a5c... Update to 1.12 -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Env-Sanctify] Created tag perl-Env-Sanctify-1.12-1.el7

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-Env-Sanctify-1.12-1.el7' was created pointing to: 3879a5c... Update to 1.12 -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[Bug 1062968] systemd failed to run vncserver due to permission issues

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1062968 Tim Waugh twa...@redhat.com changed: What|Removed |Added Flags|

[Bug 1062968] systemd failed to run vncserver due to permission issues

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1062968 Miroslav Grepl mgr...@redhat.com changed: What|Removed |Added Status|NEW |ASSIGNED

[Bug 1062968] systemd failed to run vncserver due to permission issues

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1062968 --- Comment #11 from Miroslav Grepl mgr...@redhat.com --- (In reply to Miroslav Grepl from comment #10) This is really weird issue. Basically it is caused by ExecStartPre=/bin/sh -c '/usr/bin/vncserver -kill %i /dev/null 21 || :' which

File ctstream-15 uploaded to lookaside cache by ppisar

2014-02-17 Thread Petr Pisar
A file has been added to the lookaside cache for ctstream: ee75490936cf8a559ba649cf54fee50c ctstream-15 -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[ctstream] Version 15 bump

2014-02-17 Thread Petr Pisar
commit f6f39a1e95928d6528909946e53d739decc737a7 Author: Petr Písař ppi...@redhat.com Date: Mon Feb 17 12:40:15 2014 +0100 Version 15 bump .gitignore|1 + ctstream.spec |5 - sources |2 +- 3 files changed, 6 insertions(+), 2 deletions(-) --- diff --git

[ctstream/f19] Version 15 bump

2014-02-17 Thread Petr Pisar
commit 3968c07ec1940427fde7c332e5d94da409a01869 Author: Petr Písař ppi...@redhat.com Date: Mon Feb 17 12:40:15 2014 +0100 Version 15 bump .gitignore|1 + ctstream.spec |5 - sources |2 +- 3 files changed, 6 insertions(+), 2 deletions(-) --- diff --git

[ctstream/f20] Version 15 bump

2014-02-17 Thread Petr Pisar
Summary of changes: f6f39a1... Version 15 bump (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[Bug 1065277] ctstream-14 is available

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1065277 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Status|NEW |MODIFIED Fixed In

[Bug 1065277] ctstream-14 is available

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1065277 --- Comment #1 from Fedora Update System upda...@fedoraproject.org --- ctstream-15-1.fc20 has been submitted as an update for Fedora 20. https://admin.fedoraproject.org/updates/ctstream-15-1.fc20 -- You are receiving this mail because: You

[Bug 1065277] ctstream-14 is available

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1065277 --- Comment #2 from Fedora Update System upda...@fedoraproject.org --- ctstream-15-1.fc19 has been submitted as an update for Fedora 19. https://admin.fedoraproject.org/updates/ctstream-15-1.fc19 -- You are receiving this mail because: You

Broken dependencies: perl-Language-Expr

2014-02-17 Thread buildsys
perl-Language-Expr has broken dependencies in the rawhide tree: On x86_64: perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2) On i386: perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2) On armhfp:

Broken dependencies: perl-Catalyst-Controller-HTML-FormFu

2014-02-17 Thread buildsys
perl-Catalyst-Controller-HTML-FormFu has broken dependencies in the rawhide tree: On x86_64: perl-Catalyst-Controller-HTML-FormFu-0.09004-4.fc20.noarch requires perl(HTML::FormFu::MultiForm) On i386: perl-Catalyst-Controller-HTML-FormFu-0.09004-4.fc20.noarch requires

Broken dependencies: mojomojo

2014-02-17 Thread buildsys
mojomojo has broken dependencies in the rawhide tree: On x86_64: mojomojo-1.10-1.fc20.noarch requires perl(HTML::FormFu::Element::reCAPTCHA) On i386: mojomojo-1.10-1.fc20.noarch requires perl(HTML::FormFu::Element::reCAPTCHA) On armhfp: mojomojo-1.10-1.fc20.noarch

[perl-Crypt-PasswdMD5/epel7] This is an EPEL limited-arch support package

2014-02-17 Thread Paul Howarth
commit dd48560cbf9e288abb8fdc76c987b489d93b79f3 Author: Paul Howarth p...@city-fan.org Date: Mon Feb 17 13:12:21 2014 + This is an EPEL limited-arch support package Prefix release with 0. for EPEL-7 limited-arch support package (package is in RHEL-7 but not for ppc64)

[perl-Crypt-PasswdMD5/epel7] Sync with EL-7 package for ppc64 support

2014-02-17 Thread Paul Howarth
commit 40ff1ff7a1dcd2c16cf36fc13492aad08c282823 Author: Paul Howarth p...@city-fan.org Date: Mon Feb 17 13:07:28 2014 + Sync with EL-7 package for ppc64 support perl-Crypt-PasswdMD5.spec | 58 ++--- sources |2 +- 2 files

[perl-IO-Compress-Lzma/epel7] Update to 2.061

2014-02-17 Thread Paul Howarth
Summary of changes: e7f0c6b... Update to 2.061 (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Crypt-PasswdMD5] Created tag perl-Crypt-PasswdMD5-1.3-0.16.el7

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-Crypt-PasswdMD5-1.3-0.16.el7' was created pointing to: dd48560... This is an EPEL limited-arch support package -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Log-Any/epel7] (4 commits) ...Bootstrap EPEL-7 build

2014-02-17 Thread Paul Howarth
Summary of changes: 43a7f44... Perl 5.18 rebuild (*) e7ed75a... - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass (*) 8c69ea4... Update to 0.15 (*) c19badf... Bootstrap EPEL-7 build (*) (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras

[perl-IO-Multiplex] Created tag perl-IO-Multiplex-1.13-6.el7

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-IO-Multiplex-1.13-6.el7' was created pointing to: e249df9... - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-IPC-Shareable] Created tag perl-IPC-Shareable-0.61-1.el7

2014-02-17 Thread Paul Howarth
The lightweight tag 'perl-IPC-Shareable-0.61-1.el7' was created pointing to: 55d78df... Update to 0.61 -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[Bug 1066021] New: Fix package specifications in qpid_proton.pm and ExceptionHandling.pm

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1066021 Bug ID: 1066021 Summary: Fix package specifications in qpid_proton.pm and ExceptionHandling.pm Product: Fedora Version: rawhide Component: perl-qpid_proton

perl-Guard in EPEL-7

2014-02-17 Thread Paul Howarth
Hi, I need perl-Guard in EPEL-7 as a dependency of perl-Log-Any-Adapter. Would one of you please branch and build it? I'm happy to do it myself if you're busy. I'm also happy to take the package myself if you're not interested in EPEL-7. Please let me know anyway. The Rawhide package builds

Re: perl-Guard in EPEL-7

2014-02-17 Thread Nicolas Chauvet
Feel free to request the branch I'm notre interested un perl module anymore. So feel free to request acl on the Fedora package also. Thx for asking Nicolas (kwizart) Le 17 févr. 2014 15:17, Paul Howarth p...@city-fan.org a écrit : Hi, I need perl-Guard in EPEL-7 as a dependency of

[perl-qpid_proton] Fixed a few packages to properly provide virtual Perl packages.

2014-02-17 Thread Darryl L . Pierce
commit f7f557fc09d4aaa6ae580f533b4109bc9f9708ee Author: Darryl L. Pierce mcpie...@gmail.com Date: Mon Feb 17 09:30:46 2014 -0500 Fixed a few packages to properly provide virtual Perl packages. - Removed the Provides that are now fixed. - Resolves: BZ#1066021

[perl-Test-Pod-Coverage] Correct changelog

2014-02-17 Thread Petr Pisar
commit 3ce7a62632cba470ac4608b843a926f921de2d55 Author: Petr Písař ppi...@redhat.com Date: Mon Feb 17 16:05:12 2014 +0100 Correct changelog perl-Test-Pod-Coverage.spec |2 +- 1 files changed, 1 insertions(+), 1 deletions(-) --- diff --git a/perl-Test-Pod-Coverage.spec

[perl-Test-Pod-Coverage] Modernize spec file

2014-02-17 Thread Petr Pisar
commit 3eef745f52a19cfd0f0445855ee76d4db929d318 Author: Petr Písař ppi...@redhat.com Date: Mon Feb 17 16:03:34 2014 +0100 Modernize spec file perl-Test-Pod-Coverage.spec | 43 +++ 1 files changed, 19 insertions(+), 24 deletions(-) --- diff --git

[perl-qpid_proton/f20] (2 commits) ...Merge branch 'master' into f20

2014-02-17 Thread Darryl L . Pierce
Summary of changes: f7f557f... Fixed a few packages to properly provide virtual Perl packa (*) 87440c3... Merge branch 'master' into f20 (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl

[perl-qpid_proton/f20: 2/2] Merge branch 'master' into f20

2014-02-17 Thread Darryl L . Pierce
commit 87440c36687ca9adbcb19418a81ad9d85b9a34e9 Merge: 9ac958d f7f557f Author: Darryl L. Pierce mcpie...@gmail.com Date: Mon Feb 17 10:15:09 2014 -0500 Merge branch 'master' into f20 ...Updated-Perl-modules-to-provide-missing-p.patch | 52 perl-qpid_proton.spec

[Bug 1066021] Fix package specifications in qpid_proton.pm and ExceptionHandling.pm

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1066021 --- Comment #1 from Fedora Update System upda...@fedoraproject.org --- perl-qpid_proton-0.6-3.fc20 has been submitted as an update for Fedora 20. https://admin.fedoraproject.org/updates/perl-qpid_proton-0.6-3.fc20 -- You are receiving this

[perl-qpid_proton/f19] (3 commits) ...Merge branch 'f20' into f19

2014-02-17 Thread Darryl L . Pierce
Summary of changes: f7f557f... Fixed a few packages to properly provide virtual Perl packa (*) 87440c3... Merge branch 'master' into f20 (*) 91ae5ef... Merge branch 'f20' into f19 (*) This commit already existed in another branch; no separate mail sent -- Fedora Extras Perl SIG

[perl-qpid_proton/f19: 3/3] Merge branch 'f20' into f19

2014-02-17 Thread Darryl L . Pierce
commit 91ae5ef41975c62e2b465f6c3ce0c4cd3bba3309 Merge: ca5acb9 87440c3 Author: Darryl L. Pierce mcpie...@gmail.com Date: Mon Feb 17 10:30:19 2014 -0500 Merge branch 'f20' into f19 ...Updated-Perl-modules-to-provide-missing-p.patch | 52 perl-qpid_proton.spec

[perl-FCGI-Client/epel7] Add a Build Dependency on perl(Time::HiRes) to prevent the package to FTBFS.

2014-02-17 Thread averi
commit dc1b4673e1539302c0583803f93cd78897b719f8 Author: Andrea Veri a...@gnome.org Date: Mon Feb 17 16:35:02 2014 +0100 Add a Build Dependency on perl(Time::HiRes) to prevent the package to FTBFS. perl-FCGI-Client.spec |6 +- 1 files changed, 5 insertions(+), 1 deletions(-) ---

[Bug 1066021] Fix package specifications in qpid_proton.pm and ExceptionHandling.pm

2014-02-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1066021 --- Comment #2 from Fedora Update System upda...@fedoraproject.org --- perl-qpid_proton-0.6-3.fc19 has been submitted as an update for Fedora 19. https://admin.fedoraproject.org/updates/perl-qpid_proton-0.6-3.fc19 -- You are receiving this

[perl-CGI-Emulate-PSGI/epel7] Drop the circular build dependency through the perl_bootstrap flag. We will build perl-Plack as soon

2014-02-17 Thread averi
commit cc7793902eff72c65e9ff9f7bf1627a6752645fa Author: Andrea Veri a...@gnome.org Date: Mon Feb 17 16:40:31 2014 +0100 Drop the circular build dependency through the perl_bootstrap flag. We will build perl-Plack as soon as the other B-Ds will be satisfied perl-CGI-Emulate-PSGI.spec |

  1   2   >