Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-18 Thread Nico Kadel-Garcia
Put quotes around each requirement. sudo yum install perl(ExtUtils::Embed) rubygem(minitest) And if you're building Subversion from scratch for RHEL 6, do look at my tools at https://github.com/nkadel/subversion-1.8.x-srpm On Mon, Feb 17, 2014 at 6:08 AM, Reindl Harald

how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
[builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Paul Howarth
On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Tom Hughes
On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64 rubygem(minitest) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Martin Briza
On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by subversion-1.8.5-2.fc20.20140217.rh.x86_64

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Paul Howarth
On 17/02/14 11:13, Reindl Harald wrote: Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Ralf Corsepius
On 02/17/2014 12:13 PM, Reindl Harald wrote: Am 17.02.2014 12:10, schrieb Paul Howarth: On 17/02/14 11:08, Reindl Harald wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed by

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Richard W.M. Jones
On Mon, Feb 17, 2014 at 12:11:54PM +0100, Martin Briza wrote: On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build dependencies: perl(ExtUtils::Embed) is needed

Re: how does somobeody install perl(ExtUtils::Embed)

2014-02-17 Thread Reindl Harald
Am 17.02.2014 17:42, schrieb Richard W.M. Jones: On Mon, Feb 17, 2014 at 12:11:54PM +0100, Martin Briza wrote: On Mon, 17 Feb 2014 12:08:53 +0100, Reindl Harald h.rei...@thelounge.net wrote: [builduser@buildserver64:/rpmbuild/SPECS]$ rpmbuild -bb subversion.spec error: Failed build