libdwarf soname bump

2014-05-22 Thread Tom Hughes
I'm about to land a libdwarf update to version 20140519 in rawhide that includes an soname bump to libdwarf.so.1. There only appears to be one dependant package, dyninst, so that will need to be rebuilt - a quick check suggests that it doesn't use the interface that has changed to require the

Re: libdwarf soname bump

2014-05-22 Thread Josh Stone
On 05/22/2014 02:37 PM, Tom Hughes wrote: I'm about to land a libdwarf update to version 20140519 in rawhide that includes an soname bump to libdwarf.so.1. There only appears to be one dependant package, dyninst, so that will need to be rebuilt - a quick check suggests that it doesn't use