Re: twolame - legal

2012-08-17 Thread Nikos Roussos
On Thu, 2012-08-16 at 09:47 -0400, Tom Callaway wrote: On 08/16/2012 05:27 AM, Nikos Roussos wrote: I happened to notice that twolame is currently on rpmfusion. Is there a legal reason for that? twolame is an MP2 (MPEG-1 Audio Layer II) encoder (not mp3), which seems to be a free (as

Re: twolame - legal

2012-08-17 Thread Peter Lemenkov
2012/8/17 Nikos Roussos comzer...@fedoraproject.org: Yes, I assumed so. I'm mostly asking why, because it seems that there is no patent infringement issue with twolame. IANAL but I'd like to remind that is' extremely dangerous and stupid to ask for the list of possible infringing patents

Re: twolame - legal

2012-08-17 Thread Julian Leyh
2012/8/17 Nikos Roussos comzer...@fedoraproject.org: On Thu, 2012-08-16 at 09:47 -0400, Tom Callaway wrote: On 08/16/2012 05:27 AM, Nikos Roussos wrote: I happened to notice that twolame is currently on rpmfusion. Is there a legal reason for that? twolame is an MP2 (MPEG-1 Audio Layer II)

FUDCon Paris Funding Approval Meeting next Monday (20th) at 20:00 UTC

2012-08-17 Thread Kévin Raymond
Hi there, As decided yesterday at our weekly meeting[0], we are going to go through all funding requests next Monday (the 20th of August) at 20:00 UTC on #fedora-meeting-1. Please, give us enough details on what you plan to do while requesting subsidies[2]. The deadline has been reached, but

Broken dependencies from F17-F18 upgrade

2012-08-17 Thread Luya Tshimbalanga
-- Finished Dependency Resolution Error: Package: shotwell-0.12.3-1.fc18.x86_64 (fedora) Requires: libgphoto2_port.so.0()(64bit) Removing: libgphoto2-2.4.14-1.fc17.x86_64 (@updates/17) libgphoto2_port.so.0()(64bit) Updated By:

Re: Broken dependencies from F17-F18 upgrade

2012-08-17 Thread Adam Williamson
On 2012-08-17 11:50, Luya Tshimbalanga wrote: -- Finished Dependency Resolution Error: Package: shotwell-0.12.3-1.fc18.x86_64 (fedora) Requires: libgphoto2_port.so.0()(64bit) Removing: libgphoto2-2.4.14-1.fc17.x86_64 (@updates/17)

[Bug 848961] perl rawhide update to 5.16.1-230.fc19 breaks dependencies not listed as broken by rawhide report

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848961 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Status|NEW |ASSIGNED --- Comment #1

[Bug 848961] perl rawhide update to 5.16.1-230.fc19 breaks dependencies not listed as broken by rawhide report

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848961 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Assignee|mmasl...@redhat.com |ppi...@redhat.com -- You

File CGI.pm-3.60.tar.gz uploaded to lookaside cache by ppisar

2012-08-17 Thread Petr Pisar
A file has been added to the lookaside cache for perl-CGI: a7425ee15f3fbbd73af5a47cb7d0dbb5 CGI.pm-3.60.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-CGI] 3.60 bump

2012-08-17 Thread Petr Pisar
commit 40d344fdf0fc7eba21d5d4d2ad053c08010e1bdc Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 09:41:53 2012 +0200 3.60 bump .gitignore|1 + perl-CGI.spec | 29 ++--- sources |2 +- 3 files changed, 16 insertions(+), 16 deletions(-) ---

File version-0.99.tar.gz uploaded to lookaside cache by ppisar

2012-08-17 Thread Petr Pisar
A file has been added to the lookaside cache for perl-version: 695098dac5c3be79e893e522341671dd version-0.99.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-version] 0.99 bump

2012-08-17 Thread Petr Pisar
commit 13067627392a6d6f8966a49bc6dbc1c555c6aafa Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 10:27:19 2012 +0200 0.99 bump .gitignore|1 + perl-version.spec |8 ++-- sources |2 +- 3 files changed, 8 insertions(+), 3 deletions(-) --- diff --git

[perl-JSON-PP] Increase release to replace perl sub-package

2012-08-17 Thread Petr Pisar
commit e37d18918fdd1c123354e23b76dfcc3b74bdeabf Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 09:58:38 2012 +0200 Increase release to replace perl sub-package perl-JSON-PP.spec |5 - 1 files changed, 4 insertions(+), 1 deletions(-) --- diff --git a/perl-JSON-PP.spec

[perl-Perl-OSType] Increase release to replace perl sub-package (bug #848961)

2012-08-17 Thread Petr Pisar
commit 3b1bb7f092e43c0b63878be74fe15bd150fa0b8c Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 10:06:54 2012 +0200 Increase release to replace perl sub-package (bug #848961) perl-Perl-OSType.spec |5 - 1 files changed, 4 insertions(+), 1 deletions(-) --- diff --git

[perl-Scalar-List-Utils] Increase release to replace perl sub-package

2012-08-17 Thread Petr Pisar
commit 09176fd1b4403a456d4fed05c705c006fc709b02 Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 10:13:02 2012 +0200 Increase release to replace perl sub-package perl-Scalar-List-Utils.spec |5 - 1 files changed, 4 insertions(+), 1 deletions(-) --- diff --git

[perl-Version-Requirements] Increase release to replace perl sub-package

2012-08-17 Thread Petr Pisar
commit 4e940af9f3df6058157716b167f2ab1f1ff45462 Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 10:34:57 2012 +0200 Increase release to replace perl sub-package perl-Version-Requirements.spec |5 - 1 files changed, 4 insertions(+), 1 deletions(-) --- diff --git

[perl-version] Increase release to replace perl sub-package

2012-08-17 Thread Petr Pisar
commit 302c9b3442886d81434ab00200cc4b549eb5c5b9 Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 10:30:14 2012 +0200 Increase release to replace perl sub-package perl-version.spec |5 - 1 files changed, 4 insertions(+), 1 deletions(-) --- diff --git a/perl-version.spec

[Bug 848961] perl rawhide update to 5.16.1-230.fc19 breaks dependencies not listed as broken by rawhide report

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848961 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Status|ASSIGNED|CLOSED

[perl-XML-DOM-XPath] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit f3b13a007aeffd89ad547c20d650f51e59fe001c Author: Jitka Plesnikova jples...@redhat.com Date: Fri Aug 17 12:02:33 2012 +0200 Specify all dependencies perl-XML-DOM-XPath.spec | 11 --- 1 files changed, 8 insertions(+), 3 deletions(-) --- diff --git a/perl-XML-DOM-XPath.spec

[perl-XML-DOM] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit 0e0316bfcd18286bddd564d9037a82d2bdc00418 Author: Jitka Plesnikova jples...@redhat.com Date: Fri Aug 17 12:03:03 2012 +0200 Specify all dependencies perl-XML-DOM.spec | 15 +++ 1 files changed, 11 insertions(+), 4 deletions(-) --- diff --git a/perl-XML-DOM.spec

[perl-XML-Filter-BufferText] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit f510fff8d0c652f7e962d8ec4067001fd255a814 Author: Jitka Plesnikova jples...@redhat.com Date: Fri Aug 17 12:05:03 2012 +0200 Specify all dependencies perl-XML-Filter-BufferText.spec | 12 +--- 1 files changed, 9 insertions(+), 3 deletions(-) --- diff --git

Broken dependencies: perl-PDL

2012-08-17 Thread buildsys
perl-PDL has broken dependencies in the F-18 tree: On x86_64: perl-PDL-2.4.10-1.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2) On i386: perl-PDL-2.4.10-1.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2) Please resolve this as soon as possible. -- Fedora Extras Perl SIG

Broken dependencies: perl-OpenOffice-UNO

2012-08-17 Thread buildsys
perl-OpenOffice-UNO has broken dependencies in the F-18 tree: On x86_64: perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2) On i386: perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2) perl-OpenOffice-UNO-0.07-3.fc17.i686

[perl-Socket6] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit f79fb2d6fb24abfe97553187dd299ec5150f5cb3 Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 13:53:21 2012 +0200 Specify all dependencies perl-Socket6.spec | 14 -- 1 files changed, 12 insertions(+), 2 deletions(-) --- diff --git a/perl-Socket6.spec

[perl-String-ShellQuote] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit b8c55d58c1d84ab21d6ede3b33b286a0f41903bb Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 14:31:20 2012 +0200 Specify all dependencies perl-String-ShellQuote.spec | 10 +- 1 files changed, 9 insertions(+), 1 deletions(-) --- diff --git a/perl-String-ShellQuote.spec

[perl-XML-Writer] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit 5384d5708fc4142b5ae38ea300e313388ef3e114 Author: Jitka Plesnikova jples...@redhat.com Date: Fri Aug 17 14:32:18 2012 +0200 Specify all dependencies perl-XML-Writer.spec | 12 ++-- 1 files changed, 10 insertions(+), 2 deletions(-) --- diff --git a/perl-XML-Writer.spec

Broken dependencies: perl-PDL

2012-08-17 Thread buildsys
perl-PDL has broken dependencies in the rawhide tree: On x86_64: perl-PDL-2.4.10-1.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2) On i386: perl-PDL-2.4.10-1.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2) Please resolve this as soon as possible. -- Fedora Extras Perl SIG

Broken dependencies: perl-OpenOffice-UNO

2012-08-17 Thread buildsys
perl-OpenOffice-UNO has broken dependencies in the rawhide tree: On x86_64: perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2) On i386: perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)

[Bug 849147] New: perl-MooseX-AttributeShortcuts-0.014 is available

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=849147 Bug ID: 849147 Keywords: FutureFeature, Triaged QA Contact: extras...@fedoraproject.org Severity: unspecified Version: rawhide Priority: unspecified CC:

[Bug 849148] New: perl-Socket-2.005 is available

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=849148 Bug ID: 849148 Keywords: FutureFeature, Triaged QA Contact: extras...@fedoraproject.org Severity: unspecified Version: rawhide Priority: unspecified CC:

File MooseX-AttributeShortcuts-0.014.tar.gz uploaded to lookaside cache by ppisar

2012-08-17 Thread Petr Pisar
A file has been added to the lookaside cache for perl-MooseX-AttributeShortcuts: 2328becfb89275949955a13f5dc383e8 MooseX-AttributeShortcuts-0.014.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-MooseX-AttributeShortcuts] 0.014 bump

2012-08-17 Thread Petr Pisar
commit 81b082fcdaff67826feb92c864d5e2332bb28d5e Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 15:26:38 2012 +0200 0.014 bump .gitignore |1 + perl-MooseX-AttributeShortcuts.spec |5 - sources |2 +- 3 files

File Socket-2.005.tar.gz uploaded to lookaside cache by ppisar

2012-08-17 Thread Petr Pisar
A file has been added to the lookaside cache for perl-Socket: 8fb011e469401a92abe5262b05237a2d Socket-2.005.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Socket] 2.005 bump

2012-08-17 Thread Petr Pisar
commit 9f67e271380a3184ca3c7cff185a6aeddf7064c4 Author: Petr Písař ppi...@redhat.com Date: Fri Aug 17 15:33:18 2012 +0200 2.005 bump .gitignore |1 + perl-Socket.spec |5 - sources |2 +- 3 files changed, 6 insertions(+), 2 deletions(-) --- diff --git

[Bug 849147] perl-MooseX-AttributeShortcuts-0.014 is available

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=849147 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Status|ASSIGNED|CLOSED Fixed In

[perl-XML-XPathEngine] Specify all dependencies

2012-08-17 Thread Petr Pisar
commit a41b5b4453faf9ef7a4895efe450ff4cf17bbf89 Author: Jitka Plesnikova jples...@redhat.com Date: Fri Aug 17 15:40:09 2012 +0200 Specify all dependencies perl-XML-XPathEngine.spec | 12 +--- 1 files changed, 9 insertions(+), 3 deletions(-) --- diff --git

[Bug 849148] perl-Socket-2.005 is available

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=849148 Petr Pisar ppi...@redhat.com changed: What|Removed |Added Status|ASSIGNED|CLOSED Fixed In

File Email-Simple-2.102.tar.gz uploaded to lookaside cache by spot

2012-08-17 Thread Tom Callaway
A file has been added to the lookaside cache for perl-Email-Simple: 68809cf88371b5688bbc399f909cd493 Email-Simple-2.102.tar.gz -- Fedora Extras Perl SIG http://www.fedoraproject.org/wiki/Extras/SIGs/Perl perl-devel mailing list perl-devel@lists.fedoraproject.org

[perl-Email-Simple] update to 2.102, add missing Requires (bz848997)

2012-08-17 Thread Tom Callaway
commit 96b61fb7d94270cf48772f7d33101bd8ef437610 Author: Tom Callaway s...@fedoraproject.org Date: Fri Aug 17 14:23:48 2012 -0400 update to 2.102, add missing Requires (bz848997) .gitignore |1 + perl-Email-Simple.spec |9 +++-- sources|2 +- 3

[perl-Email-Simple/f18] update to 2.102, add missing Requires (bz848997)

2012-08-17 Thread Tom Callaway
commit 2f6395025ffc0842b136ad40d8cf79d53c6ea2e4 Author: Tom Callaway s...@fedoraproject.org Date: Fri Aug 17 14:28:57 2012 -0400 update to 2.102, add missing Requires (bz848997) perl-Email-Simple.spec |9 +++-- sources|2 +- 2 files changed, 8 insertions(+), 3

[perl-Email-Simple/f17] update to 2.102, add missing Requires (bz848997)

2012-08-17 Thread Tom Callaway
commit 6e51e4a941fa3c8b78efa6dc2395511933f3bc9c Author: Tom Callaway s...@fedoraproject.org Date: Fri Aug 17 14:33:23 2012 -0400 update to 2.102, add missing Requires (bz848997) perl-Email-Simple.spec | 15 +-- sources|2 +- 2 files changed, 14

[perl-Email-Simple/f16] update to 2.102, add missing Requires (bz848997)

2012-08-17 Thread Tom Callaway
commit 241bde8f74fcd99795d3cdd772be243da922142d Author: Tom Callaway s...@fedoraproject.org Date: Fri Aug 17 14:33:50 2012 -0400 update to 2.102, add missing Requires (bz848997) perl-Email-Simple.spec | 18 -- sources|2 +- 2 files changed, 17

[Bug 848997] Missing requirement on perl(Email::Date::Format)

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848997 --- Comment #1 from Fedora Update System upda...@fedoraproject.org --- perl-Email-Simple-2.102-1.fc17 has been submitted as an update for Fedora 17. https://admin.fedoraproject.org/updates/perl-Email-Simple-2.102-1.fc17 -- You are receiving

[Bug 848997] Missing requirement on perl(Email::Date::Format)

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848997 --- Comment #2 from Fedora Update System upda...@fedoraproject.org --- perl-Email-Simple-2.102-1.fc18 has been submitted as an update for Fedora 18. https://admin.fedoraproject.org/updates/perl-Email-Simple-2.102-1.fc18 -- You are receiving

[Bug 848997] Missing requirement on perl(Email::Date::Format)

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848997 --- Comment #3 from Fedora Update System upda...@fedoraproject.org --- perl-Email-Simple-2.102-1.fc16 has been submitted as an update for Fedora 16. https://admin.fedoraproject.org/updates/perl-Email-Simple-2.102-1.fc16 -- You are receiving

[Bug 848997] Missing requirement on perl(Email::Date::Format)

2012-08-17 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=848997 Fedora Update System upda...@fedoraproject.org changed: What|Removed |Added Status|MODIFIED|ON_QA