Re: Testing OS64 on XO1.5

2009-12-23 Thread milan zimmermann
On Sun, Dec 20, 2009 at 4:41 PM, James Cameron qu...@laptop.org wrote: On Sun, Dec 20, 2009 at 01:20:37PM -0500, milan zimmermann wrote: 1) After reboot, or after a brief period of inactivity, the system sometimes does not connect to network, [...] Deficiency of the B2 hardware, won't be

Re: Testing OS64 on XO1.5

2009-12-22 Thread Ahmed MANSOUR
2009/12/20 James Cameron qu...@laptop.org: On Sun, Dec 20, 2009 at 01:20:37PM -0500, milan zimmermann wrote: 1) After reboot, or after a brief period of inactivity, the system sometimes does not connect to network, [...] Deficiency of the B2 hardware, won't be fixed in B2, but will be (is)

Re: Testing OS64 on XO1.5

2009-12-22 Thread Daniel Drake
On Tue, 2009-12-22 at 12:05 +, Ahmed MANSOUR wrote: The network was working but after my upgrade to OS64, I can no longer get connected so it is more a software issue and not only releasted to B2 hardware. What type of network are you trying to connect to? What is the failure condition?

Testing OS64 on XO1.5

2009-12-20 Thread milan zimmermann
I was testing latest os (OS64) on XO1.5 with latest firmware (Q3A25) this weekend. There are some thing that I think may be bugs, but before reporting it I'd like to see if others experienced similar problems. Everything below applies to Sugar on OS64 on XO1.5 - I did not test gnome. 1) After

Re: Testing OS64 on XO1.5

2009-12-20 Thread Ed McNierney
Milan - 1) After reboot, or after a brief period of inactivity, the system sometimes does not connect to network, or disconnects from the network, and shows nothing on the network neigborhood screen (many dots button), only the middle xo symbol, while there are many wireless networks around

Re: Testing OS64 on XO1.5

2009-12-20 Thread Paul Fox
milan wrote: I was testing latest os (OS64) on XO1.5 with latest firmware (Q3A25) this weekend. There are some thing that I think may be bugs, but 5) With power unplugged, leaving the XO1.5 untouched for 15 minutes (or so, did not measure exactly), all lights go off, only the power

Re: Testing OS64 on XO1.5

2009-12-20 Thread James Cameron
On Sun, Dec 20, 2009 at 01:20:37PM -0500, milan zimmermann wrote: 1) After reboot, or after a brief period of inactivity, the system sometimes does not connect to network, [...] Deficiency of the B2 hardware, won't be fixed in B2, but will be (is) fixed in the next hardware revision. 2) In