Re: Default LDFLAGS in build system - possible problems

2019-02-28 Thread Zdenek Dohnal
On 2/28/19 12:04 PM, Florian Weimer wrote: > * Zdenek Dohnal: > >> I, as Fedora's vim co-maintainer, encountered the issue with default >> LDFLAGS. >> >> I tried to manually run configure script for Vim, with ruby support >> enabled, but it always failed with error message about missing ncurses

Re: Default LDFLAGS in build system - possible problems

2019-02-28 Thread Zdenek Dohnal
On 2/28/19 9:46 AM, Tom Hughes wrote: > On 28/02/2019 08:30, Zdenek Dohnal wrote: > >> I tried to manually run configure script for Vim, with ruby support >> enabled, but it always failed with error message about missing ncurses >> (ncurses-devel was installed though). When I looked into

Re: Default LDFLAGS in build system - possible problems

2019-02-28 Thread Florian Weimer
* Zdenek Dohnal: > I, as Fedora's vim co-maintainer, encountered the issue with default > LDFLAGS. > > I tried to manually run configure script for Vim, with ruby support > enabled, but it always failed with error message about missing ncurses > (ncurses-devel was installed though). When I looked

Re: Default LDFLAGS in build system - possible problems

2019-02-28 Thread Tom Hughes
On 28/02/2019 08:30, Zdenek Dohnal wrote: I tried to manually run configure script for Vim, with ruby support enabled, but it always failed with error message about missing ncurses (ncurses-devel was installed though). When I looked into config.log, I saw: configure:12069: gcc -o conftest -g