Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2019-05-16 Thread Sérgio Basto
On Thu, 2019-05-16 at 22:23 -0400, Orcan Ogetbil wrote: > On Fri, 30 Nov 2018 at 13:42, Miro Hrončok wrote: > > The following packages are orphaned and will be retired when they > > are orphaned for six weeks, unless someone adopts them. If you know > > for > > sure that the package should be

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2019-05-16 Thread Orcan Ogetbil
On Fri, 30 Nov 2018 at 13:42, Miro Hrončok wrote: > > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know for > sure that the package should be retired, please do so now with a proper > reason: > > Orphaned

Re: Orphaned packages need new maintainers (lot of nodejs deps will be retired next week)

2019-04-30 Thread Zbigniew Jędrzejewski-Szmek
On Tue, Apr 30, 2019 at 11:40:40AM +0200, Miro Hrončok wrote: > On 30. 04. 19 11:35, Zbigniew Jędrzejewski-Szmek wrote: > >On Mon, Apr 29, 2019 at 06:44:14PM +0200, Miro Hrončok wrote: > >>PyMca orphan 4 weeks > >>ago > >Claimed in

Re: Orphaned packages need new maintainers (lot of nodejs deps will be retired next week)

2019-04-30 Thread Miro Hrončok
On 30. 04. 19 11:35, Zbigniew Jędrzejewski-Szmek wrote: On Mon, Apr 29, 2019 at 06:44:14PM +0200, Miro Hrončok wrote: PyMca orphan 4 weeks ago Claimed in https://pagure.io/releng/issue/8318. See also https://bugz.fedoraproject.org/PyMca

Re: Orphaned packages need new maintainers (lot of nodejs deps will be retired next week)

2019-04-30 Thread Zbigniew Jędrzejewski-Szmek
On Mon, Apr 29, 2019 at 06:44:14PM +0200, Miro Hrončok wrote: > PyMca orphan 4 weeks ago Claimed in https://pagure.io/releng/issue/8318. Zbyszek ___ devel mailing list --

Re: Orphaned packages need new maintainers (lot of nodejs deps will be retired next week)

2019-04-30 Thread Jan Staněk
On 29. 04. 19 18:44, Miro Hrončok wrote: > jstanek: nodejs-formatio, nodejs-sinon, nodejs-lolex, nodejs-util, > nodejs-samsam Claimed: https://pagure.io/releng/issue/8317 -- Jan Staněk Associate Software Engineer, Core Services Red Hat Czech jsta...@redhat.com IM: jstanek signature.asc

Re: Orphaned packages need new maintainers (lot of nodejs deps will be retired next week)

2019-04-29 Thread Rex Dieter
Miro Hrončok wrote: > The following packages are orphaned and will be retired when they ... > Request package ownership via releng ticket: > https://pagure.io/releng/issues > lightdm-gtk cwickert, dbenoit, orphan, 3 weeks https://pagure.io/releng/issue/8315 -- Rex

Re: Orphaned packages need new maintainers

2019-04-29 Thread Fabio Valentini
On Mon, Apr 29, 2019, 11:47 Jan Staněk wrote: > On 27. 04. 19 10:51, Miro Hrončok wrote: > > Zuzka, Jan, I've seen you requested soem nodejs packages recently. Would > > you be able to take some more? > > If needed to keep them from orphaning, yes; but I cannot promise any > really active

Re: Orphaned packages need new maintainers

2019-04-29 Thread Jan Staněk
On 27. 04. 19 10:51, Miro Hrončok wrote: > Zuzka, Jan, I've seen you requested soem nodejs packages recently. Would > you be able to take some more? If needed to keep them from orphaning, yes; but I cannot promise any really active maintenance. The best I can promise is that I will *try* to keep

Re: Orphaned packages need new maintainers

2019-04-27 Thread Miro Hrončok
On 27. 04. 19 9:29, Jan De Luyck wrote: What's the status of those next to my name that my package notepadqq is depending on? (namely nodejs-archiver-utils, nodejs-crc32-stream, nodejs-compress-commons, nodejs-tar-stream, nodejs-archiver, nodejs-zip-stream) (I have little time at the moment

Re: Orphaned packages need new maintainers

2019-04-27 Thread Jan De Luyck
What's the status of those next to my name that my package notepadqq is depending on? (namely nodejs-archiver-utils, nodejs-crc32-stream, nodejs-compress-commons, nodejs-tar-stream, nodejs-archiver, nodejs-zip-stream) (I have little time at the moment to keep track of packages - just wondering,

Re: Orphaned packages need new maintainers

2019-04-26 Thread Jan Staněk
On 26. 04. 19 16:24, Zuzana Svetlikova wrote: > I'll take them. Already mine (announced in the js-jquery orphaning thread) ;) -- Jan Staněk Associate Software Engineer, Core Services Red Hat Czech jsta...@redhat.com IM: jstanek signature.asc Description: OpenPGP digital signature

Re: Orphaned packages need new maintainers

2019-04-26 Thread Zuzana Svetlikova
I'll take them. On Tue, Apr 16, 2019 at 10:56 AM Miro Hrončok wrote: > On 15. 04. 19 18:52, Christopher wrote: > > If nobody picks up the ones by my name (nodejs-path-exists, > > nodejs-bluebird, nodejs-grunt-known-options), then I will probably > > have to orphan js-jquery, because it probably

Re: Orphaned packages need new maintainers

2019-04-16 Thread Miro Hrončok
On 15. 04. 19 18:52, Christopher wrote: If nobody picks up the ones by my name (nodejs-path-exists, nodejs-bluebird, nodejs-grunt-known-options), then I will probably have to orphan js-jquery, because it probably needs those for its build (I can't think of any other reason my name would be

Re: Orphaned packages need new maintainers

2019-04-15 Thread Christopher
If nobody picks up the ones by my name (nodejs-path-exists, nodejs-bluebird, nodejs-grunt-known-options), then I will probably have to orphan js-jquery, because it probably needs those for its build (I can't think of any other reason my name would be listed next to those). On Mon, Apr 15, 2019 at

Re: Orphaned packages need new maintainers

2019-04-15 Thread Dan Horák
On Mon, 15 Apr 2019 13:30:27 +0200 Miro Hrončok wrote: astyleorphan 0 weeks ago codeblocksorphan, sharkcz 0 weeks ago I'll take over these - https://pagure.io/releng/issue/8283 Dan

Re: Orphaned packages need new maintainers

2019-04-15 Thread Vít Ondruch
Dne 15. 04. 19 v 13:30 Miro Hrončok napsal(a): > rubygem-capybara  mmorsi, orphan, ruby-    0 > weeks ago >   packagers-sig > rubygem-childprocess  ggillies, mmorsi, orphan,    0 > weeks ago >  

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2019-02-02 Thread Miro Hrončok
On 02. 02. 19 12:29, Jens-Ulrik Petersen wrote: Sigh, I just saw this... I have been super-busy and missed the mails unfortunately. On Fri, Nov 30, 2018 at 9:16 PM Miro Hrončok > wrote: The following packages are orphaned and will be retired when they are

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2019-02-02 Thread Jens-Ulrik Petersen
Sigh, I just saw this... I have been super-busy and missed the mails unfortunately. On Fri, Nov 30, 2018 at 9:16 PM Miro Hrončok wrote: > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know for > sure that the

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-27 Thread Miro Hrončok
On 27. 12. 18 11:52, Till Maas wrote: Hi, Am 19.12.18 um 15:20 schrieb Miro Hrončok: This should all be gone after I mass retire on Monday. If the package is already retired but not known to be, retiring it again will make sure it is retired correctly. it would be great to verify this. In

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-27 Thread Till Maas
Hi, Am 19.12.18 um 15:20 schrieb Miro Hrončok: This should all be gone after I mass retire on Monday. If the package is already retired but not known to be, retiring it again will make sure it is retired correctly. it would be great to verify this. In the past I spotted some packages like

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-24 Thread Miro Hrončok
On 17. 12. 18 21:02, Miro Hrončok wrote: The following packages are orphaned and will be retired when they are orphaned for six weeks, unless someone adopts them. If you know for sure that the package should be retired, please do so now with a proper reason:

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-19 Thread Miro Hrončok
On 19. 12. 18 15:03, Kevin Kofler wrote: Unfortunately, this list still contains many packages that were already retired eons ago. (The information that the packages are retired must have been lost for some reason during the migration to Pagure or during a Pagure upgrade.) E.g., kdelibs4 was

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-19 Thread Kevin Kofler
Unfortunately, this list still contains many packages that were already retired eons ago. (The information that the packages are retired must have been lost for some reason during the migration to Pagure or during a Pagure upgrade.) E.g., kdelibs4 was renamed to kdelibs years ago. (It might

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-18 Thread Dan Čermák
I would take over doclifter. Miro Hrončok writes: > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know for sure > that the package should be retired, please do so now with a proper reason: >

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-18 Thread Zbigniew Jędrzejewski-Szmek
On Tue, Dec 18, 2018 at 01:13:05PM +, Dave Love wrote: > Miro Hrončok writes: > > > On 18. 12. 18 11:22, Dave Love wrote: > >>> loveshack: makedepf90 > >> > >> I don't think that's the case now. dl_poly used it, but I've removed > >> the dependency and I wonder why it's showing up with a

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-18 Thread Dave Love
Miro Hrončok writes: > On 18. 12. 18 11:22, Dave Love wrote: >>> loveshack: makedepf90 >> >> I don't think that's the case now. dl_poly used it, but I've removed >> the dependency and I wonder why it's showing up with a threat (I assume) >> to remove dl_poly. > > Indeed: > > Depending on:

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-18 Thread Dominik 'Rathann' Mierzejewski
On Tuesday, 18 December 2018 at 11:29, Miro Hrončok wrote: > On 18. 12. 18 11:22, Dave Love wrote: > > > loveshack: makedepf90 > > > > I don't think that's the case now. dl_poly used it, but I've removed > > the dependency and I wonder why it's showing up with a threat (I assume) > > to remove

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-18 Thread Miro Hrončok
On 18. 12. 18 11:22, Dave Love wrote: loveshack: makedepf90 I don't think that's the case now. dl_poly used it, but I've removed the dependency and I wonder why it's showing up with a threat (I assume) to remove dl_poly. Indeed: Depending on: makedepf90 (1), status change: 2017-10-06 (62

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-17 Thread Artur Iwicki
I'll need to learn myself some python to be able to work with the code, but I'm willing to take over blueman. ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-17 Thread Miro Hrončok
On 17. 12. 18 22:02, Gwyn Ciesla wrote: I've already filed a ticket for python-dropbox. About that: I don't filter the "already filed" packages out now when sending the e-mails, but I plan to filter them once retiring. As long as the ticket has reasonable name, I will see it and not retire

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-17 Thread Gwyn Ciesla
I've already filed a ticket for python-dropbox. On 12/17/18 2:02 PM, Miro Hrončok wrote: > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know > for sure > that the package should be retired, please do so now with

Re: Orphaned packages need new maintainers (will be retired in 1 week)

2018-12-17 Thread Raphael Groner
Hi Miro, I can pick opencity and python-power from this long list and will file tickets to unorphan both packages. There's a new release from upstream for opencity and python-power development is quite active on GitHub. Regards, Raphael ___ devel

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-11 Thread Raphael Groner
> Sorry but I have no idea about pykka. Frankly I don't even know what it is. Upstream obvioulsy uses pykka to connect to spotify with mopidy (currently not packaged). That's a valuable reason for me to look deeper into those packages. https://pagure.io/releng/issue/7986

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-11 Thread Miro Hrončok
Dne 11. 12. 18 v 11:29 Raphael Groner napsal(a): 2. PkgDB was recently deprecated. For now, you will need to submit a ticket to the Release Engineering team, stating which package you want to claim. Miro, that isn't worth the effort to maintain pykka. Is there any active upstream? Sorry

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-11 Thread Raphael Groner
> 2. PkgDB was recently deprecated. For now, you will need to submit a ticket > to the Release Engineering team, stating which package you want to claim. Miro, that isn't worth the effort to maintain pykka. Is there any active upstream? ___ devel

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-10 Thread Miro Hrončok
Dne 10. 12. 18 v 23:16 Raphael Groner napsal(a): Hi Miro, I looked in pagure for some of those packages in your list and found hints like "Created by orphan a year ago " e.g. Quake2. There's quake2, too but not orphaned and actively maintained. Maybe some of those orphans exist because of

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-10 Thread Miro Hrončok
Dne 11. 12. 18 v 0:14 Raphael Groner napsal(a): Hi, I would like take pykka. Is there a new package review required to unorphan this package? No, for unorphaning, it is not, see:

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-10 Thread Raphael Groner
Hi, I would like take pykka. Is there a new package review required to unorphan this package? Regards, Raphael ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-10 Thread Raphael Groner
Hi Miro, I looked in pagure for some of those packages in your list and found hints like "Created by orphan a year ago " e.g. Quake2. There's quake2, too but not orphaned and actively maintained. Maybe some of those orphans exist because of improper apply of our rename process. Regards,

Re: Orphaned packages need new maintainers (will be retired in 2 weeks)

2018-12-10 Thread Michael Cronenworth
On 12/10/18 6:23 AM, Miro Hrončok wrote: mooninite: tinyxpath, rb_libtorrent I will take these two. ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of Conduct:

Re: Orphaned packages need new maintainers (will be retired in 2 weeks)

2018-12-10 Thread Henrique Martins
> The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know > for sure that the package should be retired, please do so now with a > unclutter orphan 12 weeks ago I'm planning on picking this one up, as a new

Re: Orphaned packages need new maintainers (will be retired in 2 weeks)

2018-12-10 Thread Wolfgang Ulbrich
I will pick up libcryptui, i need it for caja-seahorce. greetz Wolfgang ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of Conduct:

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-03 Thread Vít Ondruch
Dne 01. 12. 18 v 23:17 Dominik 'Rathann' Mierzejewski napsal(a): > On Friday, 30 November 2018 at 14:15, Miro Hrončok wrote: >> The following packages are orphaned and will be retired when they >> are orphaned for six weeks, unless someone adopts them. If you know for sure >> that the package

Re: python-os-client-config (was Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-12-03 Thread Alfredo Moralejo Alonso
On Mon, Dec 3, 2018 at 10:25 AM Miro Hrončok wrote: > Dne 03. 12. 18 v 10:17 Alfredo Moralejo Alonso napsal(a): > > > > > > On Mon, Dec 3, 2018 at 10:03 AM Miro Hrončok > > wrote: > > > > Dne 03. 12. 18 v 3:51 Tristan Cacqueray napsal(a): > > > > > > On

Re: python-os-client-config (was Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-12-03 Thread Miro Hrončok
Dne 03. 12. 18 v 10:17 Alfredo Moralejo Alonso napsal(a): On Mon, Dec 3, 2018 at 10:03 AM Miro Hrončok > wrote: Dne 03. 12. 18 v 3:51 Tristan Cacqueray napsal(a): > > On November 30, 2018 1:15 pm, Miro Hrončok wrote: >> The following packages

Re: python-os-client-config (was Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-12-03 Thread Alfredo Moralejo Alonso
On Mon, Dec 3, 2018 at 10:03 AM Miro Hrončok wrote: > Dne 03. 12. 18 v 3:51 Tristan Cacqueray napsal(a): > > > > On November 30, 2018 1:15 pm, Miro Hrončok wrote: > >> The following packages are orphaned and will be retired when they > >> are orphaned for six weeks, unless someone adopts them.

Re: python-os-client-config (was Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-12-03 Thread Miro Hrončok
Dne 03. 12. 18 v 3:51 Tristan Cacqueray napsal(a): On November 30, 2018 1:15 pm, Miro Hrončok wrote: The following packages are orphaned and will be retired when they are orphaned for six weeks, unless someone adopts them. If you know for sure that the package should be retired, please do so

python-os-client-config (was Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-12-02 Thread Tristan Cacqueray
On November 30, 2018 1:15 pm, Miro Hrončok wrote: > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know for > sure that the package should be retired, please do so now with a proper > reason: >

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Frank Crawford
On Sat, 2018-12-01 at 10:12 -0500, Nico Kadel-Garcia wrote: > On Sat, Dec 1, 2018 at 6:59 AM Frank Crawford > wrote: > > On Sat, 2018-12-01 at 11:38 +, Zbigniew Jędrzejewski-Szmek wrote: > > On Sat, Dec 01, 2018 at 10:14:14PM +1100, Frank Crawford wrote: > > On Fri, 2018-11-30 at 14:15

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Dominik 'Rathann' Mierzejewski
On Friday, 30 November 2018 at 14:15, Miro Hrončok wrote: > The following packages are orphaned and will be retired when they > are orphaned for six weeks, unless someone adopts them. If you know for sure > that the package should be retired, please do so now with a proper reason: >

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Nico Kadel-Garcia
On Sat, Dec 1, 2018 at 6:59 AM Frank Crawford wrote: > > On Sat, 2018-12-01 at 11:38 +, Zbigniew Jędrzejewski-Szmek wrote: > > On Sat, Dec 01, 2018 at 10:14:14PM +1100, Frank Crawford wrote: > > On Fri, 2018-11-30 at 14:15 +0100, Miro Hrončok wrote: > > > Anyone know why this was orphaned?

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Frank Crawford
On Sat, 2018-12-01 at 11:38 +, Zbigniew Jędrzejewski-Szmek wrote: > On Sat, Dec 01, 2018 at 10:14:14PM +1100, Frank Crawford wrote: > On Fri, 2018-11-30 at 14:15 +0100, Miro Hrončok wrote: > > Anyone know why this was orphaned? There doesn't seem to be any > message about it. > > s3cmd

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Zbigniew Jędrzejewski-Szmek
On Sat, Dec 01, 2018 at 10:14:14PM +1100, Frank Crawford wrote: > On Fri, 2018-11-30 at 14:15 +0100, Miro Hrončok wrote: > > Anyone know why this was orphaned? There doesn't seem to be any > message about it. > > > s3cmd orphan 0 weeks ago > > If no one has any idea I'm willing to take it on.

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-12-01 Thread Frank Crawford
On Fri, 2018-11-30 at 14:15 +0100, Miro Hrončok wrote: Anyone know why this was orphaned? There doesn't seem to be any message about it. > s3cmd orphan 0 weeks ago If no one has any idea I'm willing to take it on. Regards Frank ___ devel mailing

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-11-30 Thread Zbigniew Jędrzejewski-Szmek
On Fri, Nov 30, 2018 at 02:15:20PM +0100, Miro Hrončok wrote: > f2py orphan 68 weeks ago This is has been dead.package'd 11 years ago (https://src.fedoraproject.org/rpms/f2py/c/136219df3f49bff7e07017cbc3786f9f92b7461a?branch=master). Maybe something went wrong in the dist-git conversion 8 years

Re: afflib (again) (was: Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-11-30 Thread Kevin Fenzi
On 11/30/18 5:29 AM, Richard W.M. Jones wrote: > On Fri, Nov 30, 2018 at 01:27:34PM +, Richard W.M. Jones wrote: >> >> This is essentially a repeat of what I wrote back in September: >> >>

Re: Orphaned packages need new maintainers (will be retired in 3 weeks)

2018-11-30 Thread Artur Iwicki
I'd be willing to adopt sonar, but given that: 1) the package is several years out-of-date 2) upstream name of the project changed 3) I'm a tad busy at the moment and don't have much free time ...I think it'll be a better course of action on my side to let the package be retired, and then

Re: afflib (again) (was: Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-11-30 Thread Richard W.M. Jones
On Fri, Nov 30, 2018 at 01:27:34PM +, Richard W.M. Jones wrote: > > This is essentially a repeat of what I wrote back in September: > > https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/BN3VZEBKNWO4K77F3YJD2KMIKIBTYZY7/ > > lzma is dead upstream. > >

afflib (again) (was: Re: Orphaned packages need new maintainers (will be retired in 3 weeks))

2018-11-30 Thread Richard W.M. Jones
This is essentially a repeat of what I wrote back in September: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/BN3VZEBKNWO4K77F3YJD2KMIKIBTYZY7/ lzma is dead upstream. afflib bundles lzma as well as depending on it. It seems as if it was intended to remove