Re: What projects can we highlight for Hacktoberfest?

2019-09-11 Thread Manas Mangaonkar
Maybe Something from the sigs,sigs often require blogs setup etc.That could be a easy starter issue.Jekyll is pretty easy. On Wed, Sep 11, 2019 at 8:30 PM Adam Samalik wrote: > > What about the Feedback Pipeline service [1] I'm working on for minimization? > The code [2] is on GitHub and I even

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread vvs vvs
I did test some of these desktops in the past. From my experience LXDT should be just fine. Anyway, thanks for reminding me, because I was so used to standard Fedora desktop that completely forgot about such alternatives. ___ devel mailing list --

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Code Zombie
Hi Here's my output (I am running F30): Problem 1: problem with installed package eclipse-jgit-5.4.0-4.fc30.noarch - eclipse-jgit-5.4.0-4.fc30.noarch does not belong to a distupgrade repository - nothing provides jgit = 5.3.0-5.fc31 needed by eclipse-jgit-5.3.0-5.fc31.noarch Problem 2:

[Test-Announce] Fedora 31 Candidate Beta-1.1 Available Now!

2019-09-11 Thread rawhide
According to the schedule [1], Fedora 31 Candidate Beta-1.1 is now available for testing. Please help us complete all the validation testing! For more information on release validation testing, see: https://fedoraproject.org/wiki/QA:Release_validation_test_plan Test coverage information for the

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Jared K. Smith
On Wed, Sep 11, 2019 at 9:01 AM Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time > and try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync > Error: Problem 1: package

Re: GNOME 3.34.0 megaupdate

2019-09-11 Thread Kalev Lember
On 9/9/19 12:17, Kalev Lember wrote: Hi all, Last week was 3.33.92, and this week is the final 3.34.0 release. I'm wrangling the Fedora side of the release this time around as well. Same as last week, we have a koji side tag to prepare the update, and then I'll submit all of the builds

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Fast OS
I rebase on silverblue, flawless.. ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/ List

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread vvs vvs
Yes, that's understandable. But this is beating of a dead horse. But what matters now is that by doing some small investigation i686 users can still get support for their bugs which are common for both platforms. This doesn't require any formalities like SIG or commitments which they can't make

Fedora 32 Self-Contained Change proposal: MariaDB 10.4

2019-09-11 Thread Ben Cotton
https://fedoraproject.org/wiki/Changes/MariaDB_10.4 = MariaDB 10.4 = == Summary == Update of MariaDB ('mariadb' package) in Fedora from 10.3 to 10.4 version. == Owner == * Name: [[User:mschorm| Michal Schorm]] * Email: msch...@redhat.com == Detailed Description == Update of MariaDB package in

Re: Interest in doing Fedora CI with test subpackages

2019-09-11 Thread Dan Čermák
Hi Neil, Neil Horman writes: > Hey all- > I was starting to setup CI for one of my packages in Fedora (cscope), > which requires that I have access to the sources to run my test (cscope uses > its > own source tree to search for various symbols to confirm that its working > properly).

Re: translucent gnome top bar gone in F31?

2019-09-11 Thread John M. Harris Jr.
On Wednesday, September 11, 2019 8:57:37 AM MST Przemek Klosowski via devel wrote: > On 9/11/19 2:18 AM, John M. Harris Jr. wrote: > > Feel free to ignore any such wording that you disagree with. We don't need > > to agree in order to discuss such things, and it's alright if we disagree > > on

Re: Please help with youtube-dl and possibly other packages of mine.

2019-09-11 Thread Robert-André Mauchin
On Tuesday, 30 July 2019 22:45:09 CEST Gwyn Ciesla via devel wrote: > I'll update youtube-dl. > > > -- > Gwyn Ciesla > she/her/hers > > in your fear, seek only peace > in your fear, seek only love > -d. bowie > > Sent with ProtonMail Secure

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Simon Farnsworth
On 11 Sep 2019, at 16:12, vvs vvs wrote: > > Even better. That means that you can still get support for x86 but it will > require some more work on the user's side. They should just check if that bug > is indeed i686 specific. > > I believe that all that argument for the lats three days was

Re: Unresponsive maintainers: Alex Chernyakhovsky & Othman Madjoudj

2019-09-11 Thread Othman Madjoudj
On Wed, Sep 4, 2019 at 9:33 PM Robbie Harwood wrote: > > Hi Fedora, > > I'm trying to contact Alex Chernyakhovsky and Othman Madjoudj, who are > the maintainers of mosh as far as I can tell. I have started the > nonresponsive maintainer process due to lack of contact through bugzilla > mail;

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Tom Seewald
Here's the error I run into on my desktop: Error: Problem: problem with installed package eclipse-jgit-5.4.0-4.fc30.noarch - eclipse-jgit-5.4.0-4.fc30.noarch does not belong to a distupgrade repository - nothing provides jgit = 5.3.0-5.fc31 needed by eclipse-jgit-5.3.0-5.fc31.noarch

Fedora-31-20190911.0 compose check report

2019-09-11 Thread Fedora compose checker
No missing expected images. Failed openQA tests: 3/152 (x86_64), 1/2 (arm) ID: 448775 Test: x86_64 Server-dvd-iso modularity_tests URL: https://openqa.fedoraproject.org/tests/448775 ID: 448810 Test: x86_64 KDE-live-iso desktop_background URL:

Re: Unresponsive maintainers: Alex Chernyakhovsky & Othman Madjoudj

2019-09-11 Thread Othman Madjoudj
Hello Robbie, I'm responsive, it just I'm prioritizing important bug since I was off for a period of time. Regarding mosh, I'm just watching the pkg, I don't have commit privileges. Most of the current bugs are related to py2 retirement, I'm still sorting out the pkg (some need fixes, other

Schedule for Thursday's FPC Meeting (2019-09-12 16:00 UTC)

2019-09-11 Thread James Antill
Following is the list of topics that will be discussed in the FPC meeting Thursday at 2019-09-12 16:00 UTC in #fedora-meeting-1 on irc.freenode.net. Local time information (via. uitime): = Day: Thursday == 2019-09-12 09:00 PDT US/Pacific 2019-09-12

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Franta Hanzlík
On Wed, 11 Sep 2019 14:54:45 +0200 Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync > ... # dnf

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Elliott Sales de Andrade
On Wed, 11 Sep 2019 at 11:53, Zbigniew Jędrzejewski-Szmek wrote: > > On Wed, Sep 11, 2019 at 10:48:51AM -0400, Solomon Peachy wrote: > > On Wed, Sep 11, 2019 at 03:16:28PM +0100, Phil Wyett wrote: > > > > Do you want to make Fedora 31 better? Please spend 1 minute of your > > > > time and try to

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Jerry James
On Wed, Sep 11, 2019 at 6:55 AM Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: No errors for me, but 3 downgrades: Downgrading: gap-pkg-edim x86_64 1.3.3-6.fc31fedora78 k gap-pkg-genss

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Harish Pillay
* on the Wed, Sep 11, 2019 at 02:54:45PM +0200, Miroslav Such? was commenting: | Do you want to make Fedora 31 better? Please spend 1 minute of your time and try to run [*]: | | sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 --enablerepo=updates-testing distro-sync | | If

FedoraRespin-30-updates-20190911.0 compose check report

2019-09-11 Thread Fedora compose checker
No missing expected images. Failed openQA tests: 2/31 (x86_64) ID: 448908 Test: x86_64 KDE-live-iso desktop_notifications_live URL: https://openqa.fedoraproject.org/tests/448908 ID: 448910 Test: x86_64 KDE-live-iso release_identification URL:

test

2019-09-11 Thread Philip Kovacs via devel
___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to devel-le...@lists.fedoraproject.org Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/ List Guidelines:

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Xose Vazquez Perez
Miroslav Suchy wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync A variant: # dnf --releasever=31

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread John M. Harris Jr.
On Tuesday, September 10, 2019 12:41:14 PM MST Przemek Klosowski via devel wrote: > On 9/10/19 7:55 AM, vvs vvs wrote: > > > Did I? I thought that I've said that I'm using x86_64 kernel right now and > > that I have my memory stretched to the limits already. > > > > > > > But yes, I've

Re: translucent gnome top bar gone in F31?

2019-09-11 Thread John M. Harris Jr.
On Wednesday, September 11, 2019 12:08:53 AM MST Samuel Sieb wrote: > On 9/10/19 11:18 PM, John M. Harris Jr. wrote: > > > Feel free to ignore any such wording that you disagree with. We don't need > > to agree in order to discuss such things, and it's alright if we > > disagree on wording.

Re: translucent gnome top bar gone in F31?

2019-09-11 Thread John M. Harris Jr.
On Tuesday, September 10, 2019 6:35:39 PM MST Jared K. Smith wrote: > On Tue, Sep 10, 2019 at 12:41 AM John M. Harris Jr. > > wrote: > > Further, nothing in that email is what I > > would describe as "uncivilized". I'm not asking people to necessarily > > agree > > with me, everyone is welcome

Re: Drop of PlayOnLinux package (Rawhide)

2019-09-11 Thread jkonecny
On Tue, 2019-09-10 at 16:11 +0200, Frantisek Zatloukal wrote: > Also, I have feeling that Lutris is far superior alternative, at > least for games :) I don't want to be mean on PlayOnLinux but yes I agree with the above. Jirka > On Tue, Sep 10, 2019 at 4:01 PM Michael Cronenworth > wrote: > >

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Samuel Sieb
On 9/10/19 11:48 PM, drago01 wrote: On Wednesday, September 11, 2019, John M. Harris Jr. mailto:joh...@splentity.com>> wrote: Compiling his app as 32 bit would require 32 bit repositories for the libraries he plans on linking. Multilib is still supported so libraries are present in the

Re: translucent gnome top bar gone in F31?

2019-09-11 Thread Samuel Sieb
On 9/10/19 11:18 PM, John M. Harris Jr. wrote: Feel free to ignore any such wording that you disagree with. We don't need to agree in order to discuss such things, and it's alright if we disagree on wording. Literally every user I talk to has asked me either how to disable the hot corner, or

Re: "Modifying /etc/os-release for re-branding?"

2019-09-11 Thread jkonecny
On Wed, 2019-09-11 at 09:54 +0530, Danishka Navin wrote: > Is it ok to modify /etc/os-release for re-branding purpose? Hi Danishka Navin, Good question on a bad place. Adding Fedora devel list here, there could be someone who is able to answer you this question. Jirka > On Wed, Sep 4, 2019 at

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Samuel Sieb
On 9/10/19 11:01 PM, John M. Harris Jr. wrote: On Tuesday, September 10, 2019 9:54:50 AM MST Kevin Fenzi wrote: Sure there are... from the change page: "The i686 kernel is of limited use as most x86 hardware supports 64bit these days. It has been in a status of "community supported" for

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread John M. Harris Jr.
On Wednesday, September 11, 2019 12:28:31 AM MST Samuel Sieb wrote: > On 9/10/19 11:01 PM, John M. Harris Jr. wrote: > > > On Tuesday, September 10, 2019 9:54:50 AM MST Kevin Fenzi wrote: > > > >> Sure there are... from the change page: > >> > >> > >> > >> "The i686 kernel is of limited use as

Re: [HEADS UP] Retiring python2 and introducing python27 later this week

2019-09-11 Thread Miro Hrončok
On 11. 09. 19 4:54, Sérgio Basto wrote: On Tue, 2019-08-27 at 22:20 +0200, Miro Hrončok wrote: We are retiring python2 and introducing python27 later this week. Rawhide only. As for now, nothing should break, except python2-debug will exist no more. Packages (build)requiring python2 or

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread John M. Harris Jr.
On Tuesday, September 10, 2019 9:54:50 AM MST Kevin Fenzi wrote: > On 9/9/19 9:34 PM, John M. Harris Jr. wrote: > > There's no reason to drop x86 kernel builds either. > > Sure there are... from the change page: > > "The i686 kernel is of limited use as most x86 hardware supports 64bit > these

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread drago01
On Wednesday, September 11, 2019, John M. Harris Jr. wrote: > On Tuesday, September 10, 2019 12:41:14 PM MST Przemek Klosowski via devel > wrote: > > On 9/10/19 7:55 AM, vvs vvs wrote: > > > > > Did I? I thought that I've said that I'm using x86_64 kernel right now > and > > > that I have my

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Samuel Sieb
On 9/10/19 4:28 PM, vvs vvs wrote: But that's actually the same that I was trying to say. Meeting that activity statistics is the essence of such formal group. But grass-roots enthusiasts don't have such commitments. They can do some work occasionally if time allows but there is no strict

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Samuel Sieb
On 9/11/19 12:50 AM, John M. Harris Jr. wrote: On Wednesday, September 11, 2019 12:28:31 AM MST Samuel Sieb wrote: It's not incorrect. Almost all x86 hardware is 64-bit capable, therefore building a 32-bit is of very limited use. It is not easy to find 32-bit only CPUs now. Yes, I know some

Re: failing push for un-orphaned package

2019-09-11 Thread Dave Love
Kevin Fenzi writes: > it's still retired on all the Fedora branches. > See: > > https://pagure.io/releng/issue/8723#comment-594936 > > The hook thats blocking it is a check against pdc, which rejects commits > when the package is eol/not currently supported. > > So, you need a re-review and

Re: failing push for un-orphaned package

2019-09-11 Thread Miro Hrončok
On 11. 09. 19 11:14, Dave Love wrote: I'm puzzled why it needs re-reviewing when branches are maintained, Because it was only maintained in EPEL, not Fedora. IF you want to maintian it in Fedora (but I assume you don't), it needs a re-review, because it was retired in Fedora 3 years ago.

Packaging bundled lisp package

2019-09-11 Thread Lukas Javorsky
Hi folks, Does anyone here have any experiences with bundled packages? I'm trying to package one bundled lisp package, which have quite a lot lisp files bundled within. I've already have spec with all the things, except the "Provide bundled()" sections. Here is the SRPM for my package:

Re: Packaging bundled lisp package

2019-09-11 Thread Lukas Javorsky
In addition to previous mail. I've discussed the name-conflict problem with some colleagues and as my suggestion, I would add cl- (common-lisp) prefix at the begging of the name of library that is bundled. Example: cl-alexandria Here is list of all the libraries that are bundled within the

Fedora rawhide compose report: 20190911.n.0 changes

2019-09-11 Thread Fedora Rawhide Report
OLD: Fedora-Rawhide-20190910.n.1 NEW: Fedora-Rawhide-20190911.n.0 = SUMMARY = Added images:1 Dropped images: 0 Added packages: 2 Dropped packages:2 Upgraded packages: 14 Downgraded packages: 0 Size of added packages: 10.04 MiB Size of dropped packages

Open NeuroFedora team meeting: 1500 UTC on Thursday, 12th September

2019-09-11 Thread Ankur Sinha
Hello everyone, You are invited to attend the Open NeuroFedora team meeting this week on Thursday at 1500UTC in #fedora-neuro on IRC (Freenode): https://webchat.freenode.net/?channels=#fedora-neuro You can convert the meeting time to your local time using: $ date --date='TZ="UTC" 1500 next Thu'

Fedora 31 compose report: 20190911.n.0 changes

2019-09-11 Thread Fedora Branched Report
OLD: Fedora-31-20190909.n.0 NEW: Fedora-31-20190911.n.0 = SUMMARY = Added images:0 Dropped images: 0 Added packages: 1 Dropped packages:1 Upgraded packages: 10 Downgraded packages: 0 Size of added packages: 10.80 MiB Size of dropped packages:4.12 MiB Size

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Peter Pentchev
On Tue, Sep 10, 2019 at 11:28:13PM -, vvs vvs wrote: > But that's actually the same that I was trying to say. Meeting that > activity statistics is the essence of such formal group. But grass-roots > enthusiasts don't have such commitments. They can do some work > occasionally if time allows

Fedora-31-20190911.n.0 compose check report

2019-09-11 Thread Fedora compose checker
No missing expected images. Failed openQA tests: 4/152 (x86_64), 1/2 (arm) New failures (same test not failed in Fedora-31-20190909.n.0): ID: 447815 Test: x86_64 Workstation-live-iso desktop_browser URL: https://openqa.fedoraproject.org/tests/447815 Old failures (same test failed in

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Richard Shaw
Not sure where this one should go but looks like there's a problem with policycoreutils-python... Problem 5: problem with installed package unifi-5.10.25-1.fc30.x86_64 - package unifi-5.10.25-2.fc31.x86_64 requires policycoreutils-python, but none of the providers can be installed -

Fedora-Rawhide-20190911.n.0 compose check report

2019-09-11 Thread Fedora compose checker
No missing expected images. Compose FAILS proposed Rawhide gating check! 4 of 45 required tests failed, 2 results missing openQA tests matching unsatisfied gating requirements shown with **GATING** below Unsatisfied gating requirements that could not be mapped to openQA tests: MISSING:

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Richard Shaw
I separated the policycoreutils one since it seemed more dire but here's my full output (with some RPM Fusion specific stuff filtered out): Modular dependency problems: Problem 1: conflicting requests - nothing provides module(platform:f30) needed by module

[Fedocal, Nuancier] looking for new maintainers

2019-09-11 Thread Michal Konecny
Hi everybody, we are currently looking for community members, which will be willing to take ownership of Fedocal and Nuancier. To see our reasons for this look at Fedora community blog article [0]. These two applications are part of the Friday with Infra initiative [1], so you can see what

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Justin Forbes
On Wed, Sep 11, 2019 at 2:51 AM John M. Harris Jr. wrote: > > On Wednesday, September 11, 2019 12:28:31 AM MST Samuel Sieb wrote: > > On 9/10/19 11:01 PM, John M. Harris Jr. wrote: > > > > > On Tuesday, September 10, 2019 9:54:50 AM MST Kevin Fenzi wrote: > > > > > >> Sure there are... from the

Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Miroslav Suchý
Do you want to make Fedora 31 better? Please spend 1 minute of your time and try to run [*]: sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 --enablerepo=updates-testing distro-sync If you get this prompt: ... Total download size: XXX M Is this ok [y/N]: you can

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Alexander Ploumistos
Error: Problem: problem with installed package bat-0.10.0-1.module_f30+4037+f98ba4b0.x86_64 - package bat-0.11.0-3.module_f31+5338+1c55392b.x86_64 requires libgit2.so.28()(64bit), but none of the providers can be installed - bat-0.10.0-1.module_f30+4037+f98ba4b0.x86_64 does not belong to a

Re: EXTERNAL: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Wells, Roger K. via devel
On 9/11/19 8:55 AM, Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync > > If you get this prompt: > > ... >

RE: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Patrick Laimbock
-Original message- > From:Miroslav Suchý > Sent: Wednesday 11th September 2019 12:55 > To: Development discussions related to Fedora > Subject: Donate 1 minute of your time to test upgrades from F30 to F31 > > Do you want to make Fedora 31 better? Please spend 1 minute of your time and

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Ron Olson
This is what I got: Error: Problem 1: package gegl03-0.3.30-5.fc30.x86_64 requires libIlmImf-2_2.so.22()(64bit), but none of the providers can be installed - OpenEXR-libs-2.2.0-16.fc30.x86_64 does not belong to a distupgrade repository - problem with installed package

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Marián Konček
My attempt revealed these errors Problem: conflicting requests   - nothing provides module(platform:f30) needed by module eclipse:2019-06:3020190807134759:6ebe2c0f-0.x86_64 Error:  Problem 1: problem with installed package eclipse-jgit-5.4.0-4.module_f30+5264+0fe54b96.noarch   -

Re: [EXT] Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Anderson, Charles R
I know you didn't ask about F29 upgrades, but it looks like it might work: Removing: kernelx86_64 5.2.7-100.fc29 @updates-testing0 kernel-core x86_64 5.2.7-100.fc29

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Zbigniew Jędrzejewski-Szmek
On Wed, Sep 11, 2019 at 04:55:05PM +0300, Benson Muite wrote: > A few errors reported when testing on KDE (one ticket for problem 4 > at https://bugzilla.redhat.com/show_bug.cgi?id=1751242): > > Error: >  Problem 1: package plasma-discover-snap-5.15.5-1.fc30.x86_64 > requires plasma-discover =

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Benson Muite
A few errors reported when testing on KDE (one ticket for problem 4 at https://bugzilla.redhat.com/show_bug.cgi?id=1751242): Error:  Problem 1: package plasma-discover-snap-5.15.5-1.fc30.x86_64 requires plasma-discover = 5.15.5-1.fc30, but none of the providers can be installed   -

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Steven A. Falco
On 9/11/19 8:54 AM, Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync > > If you get this prompt: > > ... >

Re: Intent to unretire ladspa-swh-plugins

2019-09-11 Thread stan via devel
On Tue, 10 Sep 2019 22:50:32 +0100 "Ryan Walklin" wrote: > I built pulseaudio-equalizer directly from github today and it > doesn't seem to be able to parse it's own config files? Which is a > pain because I'd prefer something lighter than pulseeffects for a > simple EQ. I built it on f31 from

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Solomon Peachy
On Wed, Sep 11, 2019 at 03:16:28PM +0100, Phil Wyett wrote: > > Do you want to make Fedora 31 better? Please spend 1 minute of your > > time and try to run [*]: > > > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > > --enablerepo=updates-testing distro-sync Here's an

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Solomon Peachy
On Wed, Sep 11, 2019 at 10:48:51AM -0400, Solomon Peachy wrote: > System 2: (Workstation) Adding in --allowerasing allows the upgrade to proceed: Removing dependent packages: 0ad x86_64 0.0.23b-6.fc30 @fedora 16 M aeskulap x86_64

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Phil Wyett
On Wed, 2019-09-11 at 14:54 +0200, Miroslav Suchý wrote: > Do you want to make Fedora 31 better? Please spend 1 minute of your > time and try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync > > If you get this prompt:

Re: [atomic-announce] Fedora Atomic 29 EOL date?

2019-09-11 Thread Dusty Mabe
On 9/10/19 10:18 PM, Feilong Wang wrote: > Hi Dusty, > > Now Spyros and I are trying to ask for support in Ignition for multi part > MIME, see https://github.com/coreos/ignition/issues/849 It would be nice if > we can get your review and support. Thanks. Any chance you could drop by

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Zbigniew Jędrzejewski-Szmek
On Wed, Sep 11, 2019 at 08:33:24AM -0500, Richard Shaw wrote: > Not sure where this one should go but looks like there's a problem with > policycoreutils-python... > > Problem 5: problem with installed package unifi-5.10.25-1.fc30.x86_64 > - package unifi-5.10.25-2.fc31.x86_64 requires

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Marcin Juszkiewicz
W dniu 11.09.2019 o 14:54, Miroslav Suchý pisze: > Do you want to make Fedora 31 better? Please spend 1 minute of your time and > try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 > --enablerepo=updates-testing distro-sync Had to remove 'openshot' (FTBFS

Re: [EXT] Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Anderson, Charles R
No dep failures, but downgrades: Downgrading: gimp x86_64 2:2.10.12-2.module_f31+5293+eb7fed42 fedora-modular 22 M gimp-libs x86_64 2:2.10.12-2.module_f31+5293+eb7fed42 fedora-modular2.2 M podman

Re: What projects can we highlight for Hacktoberfest?

2019-09-11 Thread Adam Samalik
What about the Feedback Pipeline service [1] I'm working on for minimization? The code [2] is on GitHub and I even have a few issues with things to do. [1] https://minimization.github.io/reports/ [2] https://github.com/minimization/feedback-pipeline On Mon, Aug 26, 2019 at 10:47 PM Ben Cotton

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread vvs vvs
And even that might not be necessary at all because most bugs are common between 32 and 64-bit. Honestly, I don't think such SIG was really needed after all. ___ devel mailing list -- devel@lists.fedoraproject.org To unsubscribe send an email to

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread vvs vvs
Even better. That means that you can still get support for x86 but it will require some more work on the user's side. They should just check if that bug is indeed i686 specific. I believe that all that argument for the lats three days was completely unnecessary and should be blamed on an

Minimization Objective report

2019-09-11 Thread Adam Samalik
This is the Minimization Objective [0] update. Status: Discovery phase == Use case analysis == Removing Systemd dependency from container use cases: -- nginx -- * Pull request to drop systemd as a runtime requirement [1] -- httpd -- * Pull request to drop systemd as a runtime requirement [2]

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread stan via devel
On Tue, 10 Sep 2019 15:41:14 -0400 Przemek Klosowski via devel wrote: > Wait---so you are using 32-bit Gnome on a 64-bit capable CPU running > 64-bit kernel? If the reason is to save 200MB of memory, you should > definitely try one of the memory-thrifty desktop environments like > xfce. > >

Fedora 31 Beta blocker status email #5

2019-09-11 Thread Ben Cotton
The Go/No-Go meeting is Thursday! Action summary Accepted blockers - 1. dracut-modules-olpc — Cannot be installed due to unsatisfied 'bitfrost' dependency — NEW ACTION: releng to make Pungi config changes 2. desktop-backgrounds — Fedora 31 still using Fedora

Re: failing push for un-orphaned package

2019-09-11 Thread Dave Love
Miro Hrončok writes: > On 11. 09. 19 11:14, Dave Love wrote: >> I'm puzzled why it needs re-reviewing when branches are maintained, > > Because it was only maintained in EPEL, not Fedora. I just don't understand why it would be OK for EPEL but not for Fedora, but no matter. (I don't remember

Re: [EXT] Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Petr Pisar
On 2019-09-11, Anderson, Charles R wrote: > No dep failures, but downgrades: > > Downgrading: [...] > perl-Date-Manip noarch 6.77-2.fc31 >fedora1.0 M > The maintainer forgot to submit perl-Date-Manip-6.78-1.fc31 build into

Re: Fedora 31 System-Wide Change proposal (late): No i686 Repositories

2019-09-11 Thread Leigh Scott
> We need to drop 32-bit packages, except needed to run Steam and Wine32. Why should I bother helping to keep steam alive?, perhaps the gamers should allocate some of their gaming time to keeping i686 alive. ___ devel mailing list --

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Steven Munroe
> Do you want to make Fedora 31 better? Please spend 1 minute of your time and try to run [*]: > > sudo dnf --releasever=31 --setopt=module_platform_id=platform:f31 --enablerepo=updates-testing distro-sync > > If you get this prompt: On ppc64le power8 Fedora 30 server(?) image on PowerVM 2.1.1.

Minimization Team Meeting notes 2019-09-11

2019-09-11 Thread Adam Samalik
Minutes: https://meetbot.fedoraproject.org/fedora-meeting-1/2019-09-11/minimization.2019-09-11-15.00.html Minutes (text): https://meetbot.fedoraproject.org/fedora-meeting-1/2019-09-11/minimization.2019-09-11-15.00.txt Log:

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread Zbigniew Jędrzejewski-Szmek
On Wed, Sep 11, 2019 at 10:48:51AM -0400, Solomon Peachy wrote: > On Wed, Sep 11, 2019 at 03:16:28PM +0100, Phil Wyett wrote: > > > Do you want to make Fedora 31 better? Please spend 1 minute of your > > > time and try to run [*]: > > > > > > sudo dnf --releasever=31

Re: translucent gnome top bar gone in F31?

2019-09-11 Thread Przemek Klosowski via devel
On 9/11/19 2:18 AM, John M. Harris Jr. wrote: Feel free to ignore any such wording that you disagree with. We don't need to agree in order to discuss such things, and it's alright if we disagree on wording. Literally every user I talk to has asked me either how to disable the hot corner, or

Re: Donate 1 minute of your time to test upgrades from F30 to F31

2019-09-11 Thread chedi toueiti
Error: Problem 1: problem with installed package mono-tools-gendarme-4.2-12.fc30.x86_64 - mono-tools-gendarme-4.2-12.fc30.x86_64 does not belong to a distupgrade repository - nothing provides mono(ICSharpCode.SharpZipLib) = 1.1.0.0 needed by mono-tools-gendarme-4.2-15.fc31.x86_64 Problem 2:

[Bug 1751096] perl-Image-Sane-3 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1751096 --- Comment #6 from Fedora Update System --- perl-Image-Sane-3-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report. See

[Bug 1750388] perl-Image-Sane-2 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1750388 --- Comment #13 from Fedora Update System --- perl-Image-Sane-3-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report. See

Fedora 32 Self-Contained Change proposal: MariaDB 10.4

2019-09-11 Thread Ben Cotton
https://fedoraproject.org/wiki/Changes/MariaDB_10.4 = MariaDB 10.4 = == Summary == Update of MariaDB ('mariadb' package) in Fedora from 10.3 to 10.4 version. == Owner == * Name: [[User:mschorm| Michal Schorm]] * Email: msch...@redhat.com == Detailed Description == Update of MariaDB package in

[Bug 1750388] perl-Image-Sane-2 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1750388 --- Comment #14 from Fedora Update System --- perl-Image-Sane-3-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report. See

[Bug 1751096] perl-Image-Sane-3 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1751096 --- Comment #7 from Fedora Update System --- perl-Image-Sane-3-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report. See

[Bug 1751411] New: perl-Mojolicious-8.24 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1751411 Bug ID: 1751411 Summary: perl-Mojolicious-8.24 is available Product: Fedora Version: rawhide Status: NEW Component: perl-Mojolicious Keywords: FutureFeature, Triaged

[Bug 1744714] [RFE] EPEL8 branch of perl-Log-Log4perl

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1744714 Fedora Update System changed: What|Removed |Added Status|MODIFIED|ON_QA --- Comment #7 from

[Bug 1751408] New: perl-DateTime-TimeZone-2.37 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1751408 Bug ID: 1751408 Summary: perl-DateTime-TimeZone-2.37 is available Product: Fedora Version: rawhide Status: NEW Component: perl-DateTime-TimeZone Keywords: FutureFeature,

[Bug 1749413] [RFE] EPEL8 branch of perl-Log-Dispatch

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1749413 Fedora Update System changed: What|Removed |Added Status|MODIFIED|ON_QA --- Comment #4 from

[EPEL-devel] Fedora EPEL 8 updates-testing report

2019-09-11 Thread updates
The following builds have been pushed to Fedora EPEL 8 updates-testing blis-0.6.0-4.el8 csnappy-0-16.20181121git973f62f.el8 fluidsynth-1.1.11-6.el8 hypre-2.15.1-6.el8 libnfs-4.0.0-1.el8 miniz-2.1.0-3.el8 perl-Log-Dispatch-2.68-1.el8

[EPEL-devel] Fedora EPEL 7 updates-testing report

2019-09-11 Thread updates
The following Fedora EPEL 7 Security updates need testing: Age URL 392 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-3c9292b62d condor-8.6.11-1.el7 168 https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-d2c1368294 cinnamon-3.6.7-5.el7 134

[Bug 1749415] [RFE] EPEL8 branch of perl-Log-Dispatch-FileRotate

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1749415 Fedora Update System changed: What|Removed |Added Status|MODIFIED|ON_QA --- Comment #4 from

[Bug 1751332] New: perl-App-Cme-1.030 is available

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1751332 Bug ID: 1751332 Summary: perl-App-Cme-1.030 is available Product: Fedora Version: rawhide Status: NEW Component: perl-App-Cme Keywords: FutureFeature, Triaged

[389-devel] 389 DS nightly 2019-09-12 - 96% PASS

2019-09-11 Thread vashirov
https://fedorapeople.org/groups/389ds/ci/nightly/2019/09/12/report-389-ds-base-1.4.2.0-20190911git00e3331.fc30.x86_64.html ___ 389-devel mailing list -- 389-devel@lists.fedoraproject.org To unsubscribe send an email to

[Bug 1749413] [RFE] EPEL8 branch of perl-Log-Dispatch

2019-09-11 Thread bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=1749413 Paul Howarth changed: What|Removed |Added Status|NEW |ASSIGNED --- Comment #2 from Paul

  1   2   >