Re: [OMPI devel] (no subject)

2018-10-22 Thread Santiago Serebrinsky
> [1] > https://sourceforge.net/p/msys2/mailman/msys2-users/thread/CAPsJ1NYOZsA7Ge8kj4G%2BNy1X6x7mYyhErDHfKqWfcCQh6DAB%3Dw%40mail.gmail.com/ > [2] https://tutorials.ubuntu.com/tutorial/tutorial-ubuntu-on-windows#0 > > > пн, 22 окт. 2018 г. в 0:52, Santiago Serebrinsky : >

Re: [OMPI devel] (no subject)

2018-10-22 Thread Santiago Serebrinsky
msys2-runtime-devel file, > > so the first steps are to check this package is installed and if not, > install it. > > > note I ran pacman -Syu a few times to make sure my system is up to date. > > > Cheers, > > > Gilles > > > On 10/22/2018 5:13 PM, Santiago

Re: [OMPI devel] Openmpi configure: Could not determine the fortran compiler flag

2018-10-22 Thread Santiago Serebrinsky
sages, it looks like you just ended up disabling > Fortran support, so this is somewhat moot, but I wanted to tie up this > email thread for the archive. > > > > On Oct 21, 2018, at 6:01 PM, Santiago Serebrinsky < > sserebrin...@gmail.com> wrote: > > > > C

[OMPI devel] Openmpi configure: Could not determine the fortran compiler flag

2018-10-21 Thread Santiago Serebrinsky
Hi all, I am using Msys2 from PortableApps under Win10. More precisely, $ uname -a MSYS_NT-10.0-WOW Galapagos 2.11.1(0.329/5/3) 2018-09-10 13:25 i686 Msys I mean to install openmpi. Since I found no pre-built package (I would love to have it!), I downloaded openmpi-3.1.2. When I

[OMPI devel] (no subject)

2018-10-21 Thread Santiago Serebrinsky
Hi all, I am using Msys2 from PortableApps under Win10. More precisely, $ uname -a MSYS_NT-10.0-WOW Galapagos 2.11.1(0.329/5/3) 2018-09-10 13:25 i686 Msys I mean to install openmpi. Since I found no pre-built package (I would love to have it!), I downloaded openmpi-3.1.2. After having

[OMPI devel] Build under Msys2. configure: WARNINGS: neither statfs() and statvfs() were found - error: Cannot continue

2018-10-21 Thread Santiago Serebrinsky
Hi all, I am using Msys2 from PortableApps under Win10. More precisely, $ uname -a MSYS_NT-10.0-WOW Galapagos 2.11.1(0.329/5/3) 2018-09-10 13:25 i686 Msys I mean to install openmpi. Since I found no pre-built package (I would love to have it!), I downloaded openmpi-3.1.2. After having

Re: [OMPI devel] Openmpi configure: Could not determine the fortran compiler flag

2018-10-21 Thread Santiago Serebrinsky
co Atzeri > wrote: > > > > Am 21.10.2018 um 09:56 schrieb Santiago Serebrinsky: > >> Hi all, > >> I am using Msys2 from PortableApps under Win10. More precisely, > >> |$ uname -a MSYS_NT-10.0-WOW Galapagos 2.11.1(0.329/5/3) 2018-09-10 > 13:25 i686 Msys | > &g

Re: [OMPI devel] Open MPI vs msys2

2018-10-23 Thread Santiago Serebrinsky
/cygwin/stat.h > msys2-runtime-devel /usr/include/sys/stat.h > msys2-runtime-devel /usr/include/sys/statfs.h > msys2-runtime-devel /usr/include/sys/statvfs.h > > > These observations directly conflict with Dimitry's statement (and the > link does not state statfs.h and friends &

Re: [OMPI devel] Open MPI vs msys2

2018-10-23 Thread Santiago Serebrinsky
in > /usr/include, but gcc from mingw does not (!) > > I found a few misc issues, and I will update hopefully soon. > > Cheers, > > Gilles > > Santiago Serebrinsky wrote: > Gilles, > > You are right, I have > > $ pacman -Ql msys2-runtime-devel | grep st