[Issue 4536] Typetuples (T...) should have an .init member

2012-02-18 Thread d-bugmail
/809ce857f166a48a05560da95a11fb75fcbb2c1d Merge pull request #719 from yebblies/issue4536 Issue 4536 - Typetuples (T...) should have an .init member -- Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email --- You are receiving this mail because: ---

[Issue 4536] Typetuples (T...) should have an .init member

2012-02-18 Thread d-bugmail
http://d.puremagic.com/issues/show_bug.cgi?id=4536 yebblies yebbl...@gmail.com changed: What|Removed |Added Status|NEW |RESOLVED

[Issue 4536] Typetuples (T...) should have an .init member

2012-02-14 Thread d-bugmail
http://d.puremagic.com/issues/show_bug.cgi?id=4536 yebblies yebbl...@gmail.com changed: What|Removed |Added Keywords||pull, rejects-valid

[Issue 4536] Typetuples (T...) should have an .init member

2011-06-15 Thread d-bugmail
http://d.puremagic.com/issues/show_bug.cgi?id=4536 yebblies yebbl...@gmail.com changed: What|Removed |Added CC||yebbl...@gmail.com ---

[Issue 4536] Typetuples (T...) should have an .init member

2011-06-15 Thread d-bugmail
http://d.puremagic.com/issues/show_bug.cgi?id=4536 bearophile_h...@eml.cc changed: What|Removed |Added CC||bearophile_h...@eml.cc ---

[Issue 4536] Typetuples (T...) should have an .init member

2010-08-19 Thread d-bugmail
http://d.puremagic.com/issues/show_bug.cgi?id=4536 --- Comment #1 from Philippe Sigaud philippe.sig...@gmail.com 2010-08-19 22:35:10 CEST --- (In reply to comment #0) template Init(T...) { alias (Tuple!T.init).expand Init; } Hmm, my mistake, the previous version doesn't work. I'm