Re: getting started with web server - vibe.d dub giving link error

2016-10-25 Thread Karabuta via Digitalmars-d-learn
On Monday, 24 October 2016 at 04:46:34 UTC, aman wrote: On Sunday, 23 October 2016 at 19:23:04 UTC, Karabuta wrote: [...] Oh, I see. Actually it got installed auto-magically during dub installation I guess. Now I installed dmd with the script mention on the dlang download page. curl -fsS

Re: getting started with web server - vibe.d dub giving link error

2016-10-23 Thread aman via Digitalmars-d-learn
On Sunday, 23 October 2016 at 19:23:04 UTC, Karabuta wrote: On Sunday, 23 October 2016 at 14:53:48 UTC, aman wrote: On Saturday, 22 October 2016 at 17:23:58 UTC, Karabuta wrote: [...] This time i started out with a fresh Ubuntu server and followed instructions on the blog. Here's output.

Re: getting started with web server - vibe.d dub giving link error

2016-10-23 Thread Karabuta via Digitalmars-d-learn
On Sunday, 23 October 2016 at 14:53:48 UTC, aman wrote: On Saturday, 22 October 2016 at 17:23:58 UTC, Karabuta wrote: [...] This time i started out with a fresh Ubuntu server and followed instructions on the blog. Here's output. Please help:-

Re: getting started with web server - vibe.d dub giving link error

2016-10-23 Thread aman via Digitalmars-d-learn
On Saturday, 22 October 2016 at 17:23:58 UTC, Karabuta wrote: On Saturday, 22 October 2016 at 17:21:45 UTC, Karabuta wrote: On Saturday, 22 October 2016 at 14:50:14 UTC, aman wrote: I just started on vibe.d on fedora and the experience is not pretty getting hello-world running. Please help.

Re: getting started with web server - vibe.d dub giving link error

2016-10-23 Thread aman via Digitalmars-d-learn
On Saturday, 22 October 2016 at 17:23:58 UTC, Karabuta wrote: On Saturday, 22 October 2016 at 17:21:45 UTC, Karabuta wrote: On Saturday, 22 October 2016 at 14:50:14 UTC, aman wrote: I just started on vibe.d on fedora and the experience is not pretty getting hello-world running. Please help.

Re: getting started with web server - vibe.d dub giving link error

2016-10-22 Thread Karabuta via Digitalmars-d-learn
On Saturday, 22 October 2016 at 17:21:45 UTC, Karabuta wrote: On Saturday, 22 October 2016 at 14:50:14 UTC, aman wrote: I just started on vibe.d on fedora and the experience is not pretty getting hello-world running. Please help. Below are the details. [...] I wrote a blog post at

Re: getting started with web server - vibe.d dub giving link error

2016-10-22 Thread Karabuta via Digitalmars-d-learn
On Saturday, 22 October 2016 at 14:50:14 UTC, aman wrote: I just started on vibe.d on fedora and the experience is not pretty getting hello-world running. Please help. Below are the details. [...] I wrote a blog post at https://aberba.gtihub.io which has Fedora users covered. But somehow

getting started with web server - vibe.d dub giving link error

2016-10-22 Thread aman via Digitalmars-d-learn
I just started on vibe.d on fedora and the experience is not pretty getting hello-world running. Please help. Below are the details. setup the env via yum (I have installed ldc). dub init test -t vibe.d (go ahead with default options) cd test dub Performing "debug" build using ldc2 for