Re: [slim] SBT showing wrong time in LMS after power outage

2017-07-04 Thread Tex
I believe the time zone setting is there along with the language setting. (1) Pi 3 w/ HifiBerry Digi + Pro & piCorePlayer 3.20, (1) Touch, (1) Transporter, Samba w/ 2 TB USB Drive for files Tex's Profile:

Re: [slim] SBT showing wrong time in LMS after power outage

2017-07-04 Thread Nick_G
Thanks guys. Sorry. I have no idea what an 'NBT client' is and I know virtually nothing about coding so nothing too technical please! I have the web interface of the Raspberry Pi via Max2Play, if that helps. I've tried restarting the SBT but it hasn't made any difference. I'm hoping there's

Re: [slim] [ANNOUNCE] SqueezeCommander 0.9 for Android

2017-07-04 Thread Roomraider
Working well. Roomraider's Profile: http://forums.slimdevices.com/member.php?userid=31573 View this thread: http://forums.slimdevices.com/showthread.php?t=69352 ___ discuss

Re: [slim] [ANNOUNCE] SqueezeCommander 0.9 for Android

2017-07-04 Thread edwin2006
Surprise app is saying sbs 7.5 - 7.7 *SqueezeBoxes:* 2x SB2 (Living room and study), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room) *Server:* LMS 7.9.1 on windows *Network:* AVM Fritzbox, D-Link Smart Switch

Re: [slim] SBT showing wrong time in LMS after power outage

2017-07-04 Thread slartibartfast
Nick_G wrote: > Hi all. > > We had an electrician do some work here yesterday and he had to switch > off the mains power for a while. Since then LMS (running on a Raspberry > Pi) is showing the wrong time (about 6 minutes fast). I've connected to > MySB and this resets to the correct time but

Re: [slim] SBT showing wrong time in LMS after power outage

2017-07-04 Thread Tim Pozar
Are you not running an NTP client on the RPi? You can either run ntpd or ntpdate at startup. The former is better. https://raspberrypi.stackexchange.com/questions/8231/how-to-force-ntpd-to-update-date-time-after-boot On 7/3/17 11:11 PM, Nick_G wrote: > > Hi all. > > We had an electrician do

[slim] SBT showing wrong time in LMS after power outage

2017-07-04 Thread Nick_G
Hi all. We had an electrician do some work here yesterday and he had to switch off the mains power for a while. Since then LMS (running on a Raspberry Pi) is showing the wrong time (about 6 minutes fast). I've connected to MySB and this resets to the correct time but going back to LMS the time

Re: [slim] [ANNOUNCE] SqueezeCommander 0.9 for Android

2017-07-04 Thread j s
Haven't used it for years (several phones ago) but decided I needed it again on my Samsung S7 - works perfectly j s's Profile: http://forums.slimdevices.com/member.php?userid=39364 View this thread: