Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-28 Thread slartibartfast
When I discovered this problem I even went as far as reporting a bug http://bugs.slimdevices.com/show_bug.cgi?id=16996 which still appears to be unconfirmed. I am surprised that more people are not affected by this. Like you say uninstalling SP1 allows the default skin to load. I found that all

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-27 Thread slartibartfast
Try HTTP://127.0.0.1:9000/classic I have exactly the same problem after installing SP1 where the default skin will not load but classic does. -- slartibartfast slartibartfast's Profile:

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-27 Thread thenoo
erland;643540 Wrote: Do you have any third party plugins installed ? Some of them can sometime make it take a bit of time to startup SBS. I'm not sure whether I do - I don't think so - if I had , where would I see these ? -- thenoo

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-27 Thread erland
thenoo;643674 Wrote: I'm not sure whether I do - I don't think so - if I had , where would I see these ? They would be installed in the SBS Cache directory, inside the InstalledPlugins/Plugins directory beneath that. I'm not sure where the Cache directory is stored in Windows, you can see

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-27 Thread thenoo
erland;643540 Wrote: Do you have any third party plugins installed ? Some of them can sometime make it take a bit of time to startup SBS. It appears that I have no third party plugins installed however , and I'm sure this will be of interest to anyone else who has experienced this problem , I

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-27 Thread erland
thenoo;643960 Wrote: It appears that I have no third party plugins installed however , and I'm sure this will be of interest to anyone else who has experienced this problem , I have just uninstalled SP1 from WIN 7 and this has cured the problem !! I can now access the SBS using URL

[slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-26 Thread thenoo
I have WIN 7 SP1 and until recently I could access the green background Web page by using the URL HTTP://127.0.0.1:9000 If I type this URL into a browser the green background page appears but I just get a message saying awaiting htp://127.0.0.1:9000 with the little white circle spinning round.I

Re: [slim] SBS v7.5.5 Unable to access Server page using HTTP://127.0.0.1:9000

2011-07-26 Thread erland
Do you have any third party plugins installed ? Some of them can sometime make it take a bit of time to startup SBS. -- erland Erland Isaksson ('My homepage' (http://erland.isaksson.info)) (Developer of 'many plugins/applets' (http://wiki.slimdevices.com/index.php/User:Erland). If my answer