Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-26 Thread Mnyb
utgg wrote: > I'm not sure why Zyxel decided to disable the transcoding - it is > disabled in the the startup command in their startup script and the FLAC > and FAAD binaries weren't supplied. But IIRC the NAS was able to > transcode AAC independently and simultaneously to all 4 of my duet >

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-26 Thread utgg
Mnyb wrote: > The transcoding may be disabled for a reason . The machine migth not > have memory and cpu for the tasks or there are no SoX FLAC and FAAD (and > more ) binaries and helper apps compiled for that platform or both of > them . I'm not sure why Zyxel decided to disable the

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-26 Thread Mnyb
The transcoding may be disabled for a reason . The machine migth not have memory and cpu for the tasks or there are no SoX FLAC and FAAD (and more ) binaries and helper apps compiled for that platform or both of them . Supose the beaglebone can rin PiCorePlayer or Max2Play which has very easy

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-26 Thread swet
utgg wrote: > Your Squeezebox Classic doesn't play AAC natively, so needs LMS to do > transcoding. Unfortunately the version of LMS supplied by Zyxel has > disabled transcoding. > thanks utgg. I have a beaglebone which I ran with squeezelite, I will dig that out and try it. At the moment the

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-26 Thread utgg
swet wrote: > hello > > I'm trying to stream hi resolution AAC 320 from paradise radio. I have > LMS 7.7.1 running on zyxel 325 NAS into squeeze classic with firmware > 137. > > the URL I am using is: > http://stream-dc1.radioparadise.com:80/aac-320 > > the squeezebox reports: 'problem,

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-25 Thread slartibartfast
swet wrote: > hello > > I'm trying to stream hi resolution AAC 320 from paradise radio. I have > LMS 7.7.1 running on zyxel 325 NAS into squeeze classic with firmware > 137. > > the URL I am using is: > http://stream-dc1.radioparadise.com:80/aac-320 > > the squeezebox reports: 'problem,

Re: [slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-25 Thread alZmtbr
Worked for me on my ancient server software (Version: 7.5.5 - r32671) and a SBT (Firmware: 7.7.3-r16676) - what are your transcoding settings? Mine is AAC/AAC/Native alZmtbr's Profile:

[slim] squueze classic - LMS - cant run AAC at 320 kbps

2017-01-25 Thread swet
hello I'm trying to stream hi resolution AAC 320 from paradise radio. I have LMS 7.7.1 running on zyxel 325 NAS into squeeze classic with firmware 137. the URL I am using is: http://stream-dc1.radioparadise.com:80/aac-320 the squeezebox reports: 'problem, unable to play file type for paradise'