Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread mandryka
Mnyb wrote: > Did you try without most of the plugins ? I have done now, and it's now down to about 30 seconds. Thank you gentlemen! mandryka's Profile: http://forums.slimdevices.com/member.php?userid=53967 View this

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread Michael Herger
The last time I restarted it took 15 minutes for the server to fire up. Ok, now you probably have to define what you consider "fire up". When does this process start, and when do you consider it done? [16-10-15 19:40:41.0099] Plugins::Spotify::Spotifyd::_checkAlive (146) spotifyd has failed

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread mandryka
reinholdk wrote: > Michael spoke about LMS memory. Set "Database Memory Config" in LMS' > WebUI->Settings->Advanced->Performance to Maximum. Ah thanks, on the basis of one restart that's got it down a bit -- it took 5 minutes.

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread d6jg
alverus wrote: > I don't understand how people could write something like that. At the > first point, one of the biggest advantages of win8 was the mach lesser > RAM-consumtion. Win10 runs smoove on my Atom-tablet with just 2 GB RAM. The Atom tablet has an SSD HD I suspect. Makes a big

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread Mnyb
mandryka wrote: > I forgot to mention that if I wake it from sleep, the server loads up in > seconds. The problem only happens with a restart. Did you try without most of the plugins ? Main hifi: Touch + CIA PS

Re: [slim] Help First Aid Needed

2016-10-16 Thread maarten776
Good morning, After skipping thru the settings menu and finding all kinds of new features and options in lms, i changed a few things in the performance tab. Most of all a boosted up the server priority and disabled statistics. Fired up the system and low and behold running like clock work. I

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread mandryka
reinholdk wrote: > Nothing else that needs lot of CPU or I/O? No, I don't think so. mandryka's Profile: http://forums.slimdevices.com/member.php?userid=53967 View this thread:

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread alverus
Fizbin wrote: > I'm aware of that. I ran LMS on a super slow Dual Pentium just fine, but > even that had 8GB. I can't imagine what that PC would have been like on > 4. If the OP wants a faster LMS, I think a faster PC would be the first > (and easiest) approach. LMS on my i5 is faster...not a by

Re: [slim] Help First Aid Needed

2016-10-16 Thread pinkdot
Which version was previously installed? How did you update LMS, clean install? Did you already tried to remove the current installation and re-install LMS? Do you have the same problems on the Radio and the Duet? -Synology nas DS115 - ('LmsUpdate'

Re: [slim] Help First Aid Needed

2016-10-16 Thread d6jg
The symptoms you describe are consistent with poor wireless signal. Try wiring a player and report whether it is the same Sent from my iPhone using Tapatalk *Vortexbox LMS 7.9 music on QNAP TS419p via NFS* iThingys/iPeng/Tablets *Living Room* - SB3 -> Onkyo TS606 - > Celestion Ditton F20s -

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread mandryka
I forgot to mention that if I wake it from sleep, the server loads up in seconds. The problem only happens with a restart. mandryka's Profile: http://forums.slimdevices.com/member.php?userid=53967 View this thread:

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread Fizbin
alverus wrote: > I don't understand how people could write something like that. At the > first point, one of the biggest advantages of win8 was the mach lesser > RAM-consumtion. Win10 runs smoove on my Atom-tablet with just 2 GB RAM. Everyone has their own preferences in terms of usability and

Re: [slim] Make my system load the LMS faster please!

2016-10-16 Thread Mnyb
mandryka wrote: > I have done now, and it's now down to about 30 seconds. Thank you > gentlemen! You can add them back back one by one and find the culprit . My guess is that there one or two plugins not behaving very well , it may depend on settings within those plugins too .