Re: Admin browser support policy

2017-06-14 Thread Tim Graham
Django 1.11 dropped support for IE8 and below as those browsers are end of life. It looks like we could now drop support for IE<11 based on this from Microsoft: "Beginning January 12, 2016, only the most current version of Internet Explorer available for a supported operating system will

Re: Admin browser support policy

2017-06-14 Thread Philip James
I certainly care about mobile support. Being able to use even a limited version of Django admin on my phone would make my life significantly better. PJJ http://philipjohnjames.com On Wed, Jun 14, 2017 at 4:02 PM, Curtis Maloney wrote: > This topic seems to appear

Admin browser support policy

2017-06-14 Thread Curtis Maloney
This topic seems to appear frequently over the years, but I've yet to see a clear decision. Without a clear Browser Support Policy for admin, it can be very unclear what cleanups, optimisations, and improvements can be made. Collin Anderson suggested supporting IE11+ ("as that's the latest