Re: [DQSD-Users] Local aliases not working

2007-06-20 Thread Michael Kairys
users mailing list Subject: Re: [DQSD-Users] Local aliases not working You don't specify which version of DQSD you're using. If you're using the latest RC3 Build, which you should be on Vista, you need to completely uninstall all previous versions before installing DQSD. I'm still DQSD-less

Re: [DQSD-Users] Local aliases not working

2007-06-20 Thread Michael Kairys
To: 'DQSD users mailing list' Subject: Re: [DQSD-Users] Local aliases not working Can you somehow post your alias file? Either copy/paste the text of it or attach it? If there is stuff in there that you don't want the whole world to see, send it to me off-list at (piece this together) john dot

Re: [DQSD-Users] Local aliases not working

2007-06-20 Thread Michael Kairys
users mailing list' Subject: Re: [DQSD-Users] Local aliases not working I have class tonight and need to run out of here now. But right off the bat I see 2 things that concern me. 1. (and this might be just because of how the e-mail clients word wrapped...) any line that is not intended

Re: [DQSD-Users] Local aliases not working

2007-06-20 Thread Brent Beardsley
doesn't work cpdoesn't work -Original Message- From: [EMAIL PROTECTED] [mailto:dqsd-users- [EMAIL PROTECTED] On Behalf Of John W. Bairen, Jr. Sent: Wednesday, June 20, 2007 5:29 PM To: 'DQSD users mailing list' Subject: Re: [DQSD-Users] Local aliases not working I have

Re: [DQSD-Users] Local aliases not working

2007-06-20 Thread Shawn K. Hall
Hi Michael, I hope someone sees a pettern here! Yep. movie doesn't work (ym does) mov doesn't work This could be because of alias ordering, try changing the order to: mov|movie movie|ym ...see if that changes anything. Though I don't think that it's good form to use an alias for an

Re: [DQSD-Users] Local aliases not working

2007-06-19 Thread Charlie Russel
to build a 64-bit Vista ready version. And I only run 64-bit here. Charlie. -Original Message- From: [EMAIL PROTECTED] [mailto:dqsd-users- [EMAIL PROTECTED] On Behalf Of Michael Kairys Sent: June-19-07 11:47 AM To: dqsd-users@lists.sourceforge.net Subject: Re: [DQSD-Users] Local

[DQSD-Users] Local aliases not working

2007-06-14 Thread Michael Kairys
Hello all, I just realized recently (isn't that a precise diagnostic? :) that none of my local aliases are working. I also tried some of the examples in localaliases.txt. Every alias gets sent through as a search term. This started either when I moved to Vista, or (later) switched to IE7 (from