[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 --- Comment #5 from Marek Olšák --- Yes. It can be just 1 function returning both values and it doesn't have to return boolean. -- You are receiving this mail because: You are the assignee for the

[Bug 108521] RX 580 as eGPU amdgpu: gpu post error!

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108521 --- Comment #50 from Dimitar Atanasov --- There is two windows on this system. Small one below 4GB which is 2.5GB and bigger one over 4GB which is 64GB. Address space for thunderbolt is only 200 MB. As I know AMDGPU needs 250 MB in low 4GB and

[Bug 110371] HP Dreamcolor display *Error* No EDID read

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110371 --- Comment #6 from babblebo...@gmail.com --- Will do. Just switched my distro to Gentoo, specifically so I can stay on kernel 4.18 for as long as necessary to combat the issue and apply a patch when ready, and cleared all of the cruft out of

[Bug 108917] gamma adjustments cause stuttering with amdgpu.dc=1, especially problematic with RedShift etc.

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108917 --- Comment #11 from tempel.jul...@gmail.com --- Is it realistic that the maintainers and firms in charge might manage an effort to solve this matter across vendors this year? I unfortunately always notice the performance issue by simply

[Bug 110214] radeonsi: xterm scrollback buffer disappears while Shift+PgUp and Shift+PgDn

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110214 --- Comment #83 from Michel Dänzer --- (In reply to Diego Viola from comment #82) > I found that I can't reproduce this bug with Xephyr -glamor_gles2 (git) but > it still happens with -glamor. Presumably the GL_NV_texture_barrier extension

[Bug 46711] Monitor not turning on after DisplayPort re-plug in Xorg

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=46711 --- Comment #25 from FiNeX --- Same problem here. I'm using latest Linux Kernel (5.0.7) on Arch Linux, with Nvidia drivers 418.56-7, Xorg 1.20.4. Hardware: - GPU: NVIDIA GK106 [GeForce GTX 660] - Mobo: Asus Z87-PRO - Display: 2x Acer BE270U

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 --- Comment #5 from jian-h...@endlessm.com --- Created attachment 144042 --> https://bugs.freedesktop.org/attachment.cgi?id=144042=edit journal log on Acer TravelMate B114-21 Got more information after wait more time for resuming on Acer

[Bug 203325] 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-18 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 Duncan (1i5t5.dun...@cox.net) changed: What|Removed |Added Status|NEW |RESOLVED

[Bug 110214] radeonsi: xterm scrollback buffer disappears while Shift+PgUp and Shift+PgDn

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110214 --- Comment #82 from Diego Viola --- I found that I can't reproduce this bug with Xephyr -glamor_gles2 (git) but it still happens with -glamor. -- You are receiving this mail because: You are the assignee for the

[Bug 110469] R5 M330 GPU Hung

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110469 --- Comment #1 from Slava --- Created attachment 144038 --> https://bugs.freedesktop.org/attachment.cgi?id=144038=edit xorg log -- You are receiving this mail because: You are the assignee for the

[Bug 110469] R5 M330 GPU Hung

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110469 Bug ID: 110469 Summary: R5 M330 GPU Hung Product: DRI Version: XOrg git Hardware: x86-64 (AMD64) OS: Linux (All) Status: NEW Severity: major

[Bug 107612] [Vega10] Hard Lock [gfxhub] VMC page fault when opening Mario Kart 8 in Cemu under wine

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=107612 --- Comment #4 from bibitocarlos --- I would like to help with this bug. I get it with Raven ridge 2400G. All you have to do is play Mariokart 8 with CEMU. -- You are receiving this mail because: You are the assignee for the

[Bug 110355] radeonsi: GTK elements become invisible in some applications (GIMP, LibreOffice)

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110355 --- Comment #11 from Diego Viola --- (In reply to Marek Olšák from comment #10) > The bug has nothing to do with compute. The compute blit removed gfx-based > blits from the gfx pipeline, which uncovered a bug in the driver. Hi Marek, I

[Bug 110214] radeonsi: xterm scrollback buffer disappears while Shift+PgUp and Shift+PgDn

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110214 --- Comment #81 from Diego Viola --- (In reply to Michel Dänzer from comment #80) > (In reply to Diego Viola from comment #79) > > Which might indicate this being a freetype problem? > > No. If it was a FreeType problem, R600_DEBUG=nodpbb or >

[Bug 110417] regression drm-next-5.2-wip: breaks vsync of new Compton xrender backend

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110417 Michel Dänzer changed: What|Removed |Added Component|DRM/AMDgpu |Driver/AMDgpu Version|DRI

[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 --- Comment #4 from Julien Isorce --- Something like this: --- a/src/gallium/include/pipe/p_screen.h +++ b/src/gallium/include/pipe/p_screen.h @@ -262,6 +262,15 @@ struct pipe_screen { struct winsys_handle

[Bug 110371] HP Dreamcolor display *Error* No EDID read

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110371 --- Comment #5 from Nicholas Kazlauskas --- (In reply to Michel Dänzer from comment #4) > (In reply to Nicholas Kazlauskas from comment #3) > > It's hitting the "." as part of the video mode and erroring out because DRM > > doesn't consider it

[Bug 101473] (SI) latest stable & cant boot

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=101473 qmaster...@gmail.com changed: What|Removed |Added Resolution|FIXED |--- Status|RESOLVED

[Bug 110371] HP Dreamcolor display *Error* No EDID read

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110371 --- Comment #4 from Michel Dänzer --- (In reply to Nicholas Kazlauskas from comment #3) > It's hitting the "." as part of the video mode and erroring out because DRM > doesn't consider it a valid character. Or maybe there's two separate

[Bug 110371] HP Dreamcolor display *Error* No EDID read

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110371 Michel Dänzer changed: What|Removed |Added Component|DRM/AMDgpu |DRM/other -- You are receiving this

[Bug 110371] HP Dreamcolor display *Error* No EDID read

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110371 --- Comment #3 from Nicholas Kazlauskas --- Looks like this is a bug in DRM itself with the parsing. [1.325111] [drm] parse error at position 12 in video mode '1920x1080@59.94' [1.335096] [drm:dc_link_detect [amdgpu]] *ERROR* No EDID

[Bug 109456] KVM VFIO guest X hang with guest kernel > 4.15

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109456 --- Comment #2 from libgra...@gmail.com --- Created attachment 144034 --> https://bugs.freedesktop.org/attachment.cgi?id=144034=edit Git bisect log + result -- You are receiving this mail because: You are the assignee for the

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 jian-h...@endlessm.com changed: What|Removed |Added Priority|medium |high Severity|major

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 --- Comment #4 from jian-h...@endlessm.com --- Created attachment 144031 --> https://bugs.freedesktop.org/attachment.cgi?id=144031=edit lspci -nnv on Acer TravelMate B114-21 -- You are receiving this mail because: You are the assignee for

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 --- Comment #3 from jian-h...@endlessm.com --- Created attachment 144030 --> https://bugs.freedesktop.org/attachment.cgi?id=144030=edit dmesg with amdgpu.dc=1 drm.debug=7 in boot command on Acer TravelMate B114-21 We have another laptop Acer

[Bug 110327] [exynos-drm] failed to presentate a dumb buffer format NV12 with modifier DRM_FORMAT_MOD_SAMSUNG_64_32_TILE

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110327 --- Comment #5 from andrzej.ha...@gmail.com --- OK, it seems that the format is correct. HW registers also seems to be programmed correctly. Documentation is not helpful at all, at least for me [1]. The only guess I have is that tile format

[Bug 110214] radeonsi: xterm scrollback buffer disappears while Shift+PgUp and Shift+PgDn

2019-04-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110214 --- Comment #80 from Michel Dänzer --- (In reply to Diego Viola from comment #79) > Which might indicate this being a freetype problem? No. If it was a FreeType problem, R600_DEBUG=nodpbb or MESA_EXTENSION_OVERRIDE="-GL_NV_texture_barrier"

[Bug 102646] Screen flickering under amdgpu-experimental [buggy auto power profile]

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=102646 --- Comment #82 from kyrotti...@yahoo.com --- My solution, well more of a workaround and since I had this problem even with default MESA that comes packaged with Kernel 5.05.XX, was to retune my monitor to my GPU instead of letting my GPU try to

[Bug 110355] radeonsi: GTK elements become invisible in some applications (GIMP, LibreOffice)

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110355 --- Comment #10 from Marek Olšák --- The bug has nothing to do with compute. The compute blit removed gfx-based blits from the gfx pipeline, which uncovered a bug in the driver. -- You are receiving this mail because: You are the assignee for

[Bug 110214] radeonsi: xterm scrollback buffer disappears while Shift+PgUp and Shift+PgDn

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110214 --- Comment #79 from Diego Viola --- I found that a workaround for this issue is to add the following to my Xresources: XTerm.vt100.scaleHeight: 0.9 The default is 1.0 (which creates the problem), a value of 1.5 also makes it work (although

[Bug 109060] android-x86 64bit builds crashes due to android/gralloc_handle.h

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109060 Emil Velikov changed: What|Removed |Added Resolution|--- |FIXED Status|NEW

[Bug 109281] [CI][SHARDS] igt@gem_ctx_isolation@* - skip - WARNING: GEN not recognized!

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109281 --- Comment #6 from CI Bug Log --- The CI Bug Log issue associated to this bug has been archived. New failures matching the above filters will not be associated to this bug anymore. -- You are receiving this mail because: You are the

[Bug 109281] [CI][SHARDS] igt@gem_ctx_isolation@* - skip - WARNING: GEN not recognized!

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109281 --- Comment #5 from Martin Peres --- (In reply to Chris Wilson from comment #4) > commit 67c72249d963a30a681c204b5aad1563dc98d92c > Author: Dale B Stimson > Date: Mon Mar 4 17:03:08 2019 -0800 > > gem_ctx_isolation.c - Gen11 enabling

[Bug 102646] Screen flickering under amdgpu-experimental [buggy auto power profile]

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=102646 --- Comment #81 from tempel.jul...@gmail.com --- I really hope this bug is not just not occurring with Vega because it uses HBM2, so that we won't see it again with Navi GPUs which probably will use GDDR5/6. -- You are receiving this mail

[Bug 201539] AMDGPU R9 390 automatic fan speed control in Linux 4.19/4.20/5.0

2019-04-17 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=201539 Alex Smith (a...@alex-smith.me.uk) changed: What|Removed |Added CC|

[Bug 104206] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2!

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104206 --- Comment #23 from Luya Tshimbalanga --- Created attachment 144009 --> https://bugs.freedesktop.org/attachment.cgi?id=144009=edit Journal boot from hp envy x360 cp0xxx -- You are receiving this mail because: You are the assignee for the

[Bug 104206] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2!

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104206 --- Comment #22 from Luya Tshimbalanga --- I also confirm a similar issue running on mobile Raven Ridge Ryzen 2500u from a HP Envy x360 model. Kernel version: 5.0.7-300.fc30.x86_64 [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector

[Bug 110327] [exynos-drm] failed to presentate a dumb buffer format NV12 with modifier DRM_FORMAT_MOD_SAMSUNG_64_32_TILE

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110327 --- Comment #4 from Jens Ziller --- No, the ioctl there https://github.com/zillevdr/v4l2-drm-test/blob/master/v4l2.c#L150 looks what format MFC can use. This I set in line 155. The output from fprintf line 174: FMT CAPTURE: width 1280 height

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 --- Comment #2 from jian-h...@endlessm.com --- Created attachment 144008 --> https://bugs.freedesktop.org/attachment.cgi?id=144008=edit lspci -nnv on Acer Squirtle_SR -- You are receiving this mail because: You are the assignee for the

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 --- Comment #1 from jian-h...@endlessm.com --- Created attachment 144007 --> https://bugs.freedesktop.org/attachment.cgi?id=144007=edit dmesg with amdgpu.dc=1 drm.debug=7 amdgpu.runpm=0 in boot command Also tried with amdgpu.runpm=0 in boot

[Bug 110457] System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110457 Bug ID: 110457 Summary: System resumes failed and hits [drm:amdgpu_job_timedout [amdgpu]] *ERROR* ring gfx timeout on Acer Squirtle_SR laptop Product: DRI

[Bug 203339] AMDGPU: virtual_display disables physical outputs

2019-04-16 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203339 Alex Deucher (alexdeuc...@gmail.com) changed: What|Removed |Added CC|

[Bug 108361] Radeon/Xorg crash during boot with Radeon R5 M230

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108361 --- Comment #1 from jian-h...@endlessm.com --- Created attachment 144004 --> https://bugs.freedesktop.org/attachment.cgi?id=144004=edit dmesg with Linux kernel 5.1.0-rc5 Tested with Linux kernel 5.1.0-rc5 on this model again. This issue

[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 --- Comment #3 from Marek Olšák --- That's incorrect. The only way to get the stride is through winsys_handle. We could add a separate query function though. -- You are receiving this mail because: You are the assignee for the

[Bug 203339] New: AMDGPU: virtual_display disables physical outputs

2019-04-16 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203339 Bug ID: 203339 Summary: AMDGPU: virtual_display disables physical outputs Product: Drivers Version: 2.5 Kernel Version: 5.0.7 Hardware: All OS: Linux Tree:

[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 --- Comment #2 from Julien Isorce --- Thx for your comment. What about the following in vlVaDeriveImage: - w = align(surf->buffer->width, 2); - h = align(surf->buffer->height, 2); + + alignment = screen->get_param(screen,

[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 --- Comment #1 from Marek Olšák --- (In reply to Julien Isorce from comment #0) > vaDeriveImage reports wrong stride. > > Indeed Mesa's vlVaDeriveImage always sets the stride to w * 4 for RGBA > format >

[Bug 110327] [exynos-drm] failed to presentate a dumb buffer format NV12 with modifier DRM_FORMAT_MOD_SAMSUNG_64_32_TILE

2019-04-16 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110327 --- Comment #3 from andrzej.ha...@gmail.com --- Looking at the code apparently you are setting V4L2_PIX_FMT_NV12MT_16X16 in MFC, but MIXER requires V4L2_PIX_FMT_NV12MT. -- You are receiving this mail because: You are the assignee for the

[Bug 109607] [CI][DRMTIP] Time is passing at a different rate between IGT machines and the controller

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109607 --- Comment #11 from CI Bug Log --- A CI Bug Log filter associated to this bug has been updated: {- fi-kbl-7560u fi-icl-u2, fi-icl-u3: random tests - incomplete -} {+ fi-kbl-7560u, fi-cfl-8109u, fi-icl-u2, fi-icl-u3: random tests - incomplete

[Bug 110443] vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200)

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110443 Bug ID: 110443 Summary: vaapi/vpp: wrong output for non 64-bytes align width (ex: 1200) Product: Mesa Version: unspecified Hardware: Other OS: All

[Bug 110360] AMD system hits AMD-Vi: Completion-Wait loop timed out on Acer Squirtle_SR laptop

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110360 --- Comment #10 from Daniel Drake --- Thanks Alex. We will have to return this unit to the vendor at some point, but we will try to hold onto it for another month so that we can run any tests you request. Alternatively, we may be able to get

[Bug 105433] Unreliable Modesetting on Tonga with two DVI Screens

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=105433 --- Comment #11 from Thomas R. --- Created attachment 143978 --> https://bugs.freedesktop.org/attachment.cgi?id=143978=edit Kernel log with debug of 4.19.20+ after patch, including screen reset that does nothing -- You are receiving this

[Bug 105433] Unreliable Modesetting on Tonga with two DVI Screens

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=105433 Thomas R. changed: What|Removed |Added Attachment #137980|0 |1 is obsolete|

[Bug 105433] Unreliable Modesetting on Tonga with two DVI Screens

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=105433 --- Comment #9 from Thomas R. --- I'm unsure if I should file a new bug at this point, but here is an update for the LTS kernel: 4.19.20 breaks functionality again, now the second screen is reliably dead at 1080p (native resolution). I could

[Bug 203325] 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 Alex Deucher (alexdeuc...@gmail.com) changed: What|Removed |Added CC|

[Bug 109206] Kernel 4.20 amdgpu fails to load firmware on Ryzen 2500U

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109206 --- Comment #36 from Talha Khan --- (In reply to JerryD from comment #35) > Well, I just ran Fedora updates which brought kernel to 5.0.7-200.fc29 and > there was also an update to mesa-dri-drivers.x86_64 18.3.6-1.fc29. My laptop > failed to

[Bug 108514] heavy screen flickering with Mobility Radeon X1600 and kernel version 3.15rc2 onward

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108514 Werner Lueckel changed: What|Removed |Added Keywords||bisected, patch -- You are receiving

[Bug 108514] heavy screen flickering with Mobility Radeon X1600 and kernel version 3.15rc2 onward

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108514 --- Comment #33 from Werner Lueckel --- Thanks to Paul Dufresne a patch in "radeon_display.c" seems to fix the bug. So the radeon maintainers should work on an upstream fix. -- You are receiving this mail because: You are the assignee for the

[Bug 109955] amdgpu [RX Vega 64] system freeze while gaming

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109955 --- Comment #14 from Mauro Gaspari --- Quick update. OS: OpenSUSE tumbleweed x86_64 updated (2019 04 15) Kernel: 5.0.7-1-default Desktop Environment: KDE Plasma (x11) OpenGL version string: 4.5 (Compatibility Profile) Mesa 19.0.1 GPU: AMD

[Bug 110313] [CI][SHARDS] igt@kms_lease@lease-uevent - fail - Failed assertion: igt_lease_change_detected(uevent_monitor, 1)

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110313 Arek Hiler changed: What|Removed |Added QA Contact|intel-gfx-bugs@lists.freede | |sktop.org

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #7 from Hic Sunt Dracones --- @Alex Deucher, I will try and post results here later -- You are receiving this mail because: You are the assignee for the bug.___ dri-devel mailing list

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #6 from Hic Sunt Dracones --- Created attachment 143976 --> https://bugs.freedesktop.org/attachment.cgi?id=143976=edit Detailed system configuration after amdgpu-install -- You are receiving this mail because: You are the

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #5 from Hic Sunt Dracones --- Created attachment 143975 --> https://bugs.freedesktop.org/attachment.cgi?id=143975=edit Basic system configuration after amggpu-install -- You are receiving this mail because: You are the assignee

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #4 from Hic Sunt Dracones --- Created attachment 143974 --> https://bugs.freedesktop.org/attachment.cgi?id=143974=edit Detailed system configuration before amdgpu-install -- You are receiving this mail because: You are the

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #3 from Hic Sunt Dracones --- Created attachment 143973 --> https://bugs.freedesktop.org/attachment.cgi?id=143973=edit Basic system configuration before amggpu-install -- You are receiving this mail because: You are the assignee

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 --- Comment #2 from Hic Sunt Dracones --- Created attachment 143972 --> https://bugs.freedesktop.org/attachment.cgi?id=143972=edit Installation log for amdgpu-install -- You are receiving this mail because: You are the assignee for the

[Bug 203325] 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 --- Comment #3 from Duncan (1i5t5.dun...@cox.net) --- (In reply to Michel Dänzer from comment #1) > Can you bisect? > > Meanwhile, amdgpu.dc=0 on the kernel command line might serve as a > workaround. [Wow. Fast response!] Yes, I can bisect,

[Bug 203325] 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 --- Comment #2 from Duncan (1i5t5.dun...@cox.net) --- Created attachment 282341 --> https://bugzilla.kernel.org/attachment.cgi?id=282341=edit boot dmesg -- You are receiving this mail because: You are watching the assignee of the bug.

[Bug 203325] 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 Michel Dänzer (mic...@daenzer.net) changed: What|Removed |Added CC|

[Bug 203325] New: 5.1 amdgpu on polaris11: broken text-fb multihead, works in X

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203325 Bug ID: 203325 Summary: 5.1 amdgpu on polaris11: broken text-fb multihead, works in X Product: Drivers Version: 2.5 Kernel Version: 5.1 Hardware: x86-64

[Bug 197327] radeon 0000:01:00.0: failed VCE resume (-110).

2019-04-15 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=197327 --- Comment #8 from Stuart Foster (smf.li...@ntlworld.com) --- Tested linux 5.1 rc5 this morning: [1.507466] radeon :01:00.0: failed VCE resume (-110). Is still present, will this ever get fixed ? Thanks -- You are receiving this

[Bug 110360] AMD system hits AMD-Vi: Completion-Wait loop timed out on Acer Squirtle_SR laptop

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110360 --- Comment #9 from Alex Deucher --- (In reply to Alex Deucher from comment #8) > https://patchwork.kernel.org/patch/10889269/ I think it's actually a problem with runtime pm and some pci state. I may ask you to help debug that when I get a

[Bug 110360] AMD system hits AMD-Vi: Completion-Wait loop timed out on Acer Squirtle_SR laptop

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110360 --- Comment #8 from Alex Deucher --- https://patchwork.kernel.org/patch/10889269/ -- You are receiving this mail because: You are the assignee for the bug.___ dri-devel mailing list

[Bug 110360] AMD system hits AMD-Vi: Completion-Wait loop timed out on Acer Squirtle_SR laptop

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110360 --- Comment #7 from jian-h...@endlessm.com --- Any thing else I can help more? Test or need more information, log? :) -- You are receiving this mail because: You are the assignee for the bug.___

[Bug 110423] Forced EDID is ignored

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110423 --- Comment #1 from Heiko Lechner --- I forgot: using amdgpu.dc=0 seems to respect the forced edid, the tv works fine but then I have no sound, so this is not really a workaround. -- You are receiving this mail because: You are the assignee

[Bug 110423] Forced EDID is ignored

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110423 Bug ID: 110423 Summary: Forced EDID is ignored Product: DRI Version: unspecified Hardware: x86-64 (AMD64) OS: Linux (All) Status: NEW Severity: normal

[Bug 108309] Raven Ridge 2700U system lock-up on multiple games

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=108309 --- Comment #9 from Cameron Banfield --- I can also confirm this issue. 06:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] (rev d0) Lenovo ThinkPad A485 AMD

[Bug 110422] AMD_DEBUG=forcedma will crash OpenGL aps with SIGFAULT on VegaM 8706G

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110422 Bug ID: 110422 Summary: AMD_DEBUG=forcedma will crash OpenGL aps with SIGFAULT on VegaM 8706G Product: Mesa Version: git Hardware: Other OS: All

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 Alex Deucher changed: What|Removed |Added Component|DRM/AMDgpu |DRM/AMDgpu-pro --- Comment #1 from Alex

[Bug 110421] Exception in thread "main" java.lang.Error: Unresolved compilation problems

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110421 Bug ID: 110421 Summary: Exception in thread "main" java.lang.Error: Unresolved compilation problems Product: DRI Version: XOrg git Hardware: Other OS: All

[Bug 110420] Exception in thread "main" java.lang.Error: Unresolved compilation problems

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110420 Bug ID: 110420 Summary: Exception in thread "main" java.lang.Error: Unresolved compilation problems Product: DRI Version: XOrg git Hardware: Other OS: All

[Bug 203301] New: amdgpu invalid connector error

2019-04-14 Thread bugzilla-daemon
https://bugzilla.kernel.org/show_bug.cgi?id=203301 Bug ID: 203301 Summary: amdgpu invalid connector error Product: Drivers Version: 2.5 Kernel Version: 5.1.0-rc4+ actual git master Hardware: All OS: Linux

[Bug 110418] Unresolved compilation problems

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110418 Bug ID: 110418 Summary: Unresolved compilation problems Product: DRI Version: XOrg git Hardware: Other OS: All Status: NEW Severity: normal

[Bug 110417] regression drm-next-5.2-wip: breaks vsync of new Compton xrender backend

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110417 --- Comment #1 from tempel.jul...@gmail.com --- Created attachment 143963 --> https://bugs.freedesktop.org/attachment.cgi?id=143963=edit dmesg log -- You are receiving this mail because: You are the assignee for the

[Bug 110417] regression drm-next-5.2-wip: breaks vsync of new Compton xrender backend

2019-04-14 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110417 Bug ID: 110417 Summary: regression drm-next-5.2-wip: breaks vsync of new Compton xrender backend Product: DRI Version: DRI git Hardware: x86-64 (AMD64)

[Bug 109206] Kernel 4.20 amdgpu fails to load firmware on Ryzen 2500U

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109206 --- Comment #35 from JerryD --- Well, I just ran Fedora updates which brought kernel to 5.0.7-200.fc29 and there was also an update to mesa-dri-drivers.x86_64 18.3.6-1.fc29. My laptop failed to boot with or without the raven_dmcu.bin file after

[Bug 110416] Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110416 Bug ID: 110416 Summary: Newly installed Kubuntu 18.04 brokes after try to install amdgpu for RX 550 Product: DRI Version: XOrg git Hardware: x86-64 (AMD64)

[Bug 110117] Waking from Suspend causes screen to appear with grey static (like a TV with no signal)

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110117 --- Comment #7 from Craig --- tested the kernel from here today with the same result: https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.1-rc4/ generic amd64 -- You are receiving this mail because: You are the assignee for the

[Bug 110258] Lenovo V110-15AST AMD A9-9410 AMD R5 Stoney hangs after waking after suspend. 5.0-5.1rc2

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110258 --- Comment #6 from Hin-Tak Leung --- A me-too. Although I have something to add: if I switch to a VT, I can suspend and resume. However, Xorg after suspend is still f*cked - i.e. I can switch to a text VT, suspend, resume in the VT and still

[Bug 110199] [amdgpu] Screen flickering when using a 75Hz monitor paired with an RX 480 GPU

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110199 Maxim Ivanov changed: What|Removed |Added Version|XOrg git|unspecified -- You are receiving this

[Bug 110199] [amdgpu] Screen flickering when using a 75Hz monitor paired with an RX 480 GPU

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110199 --- Comment #9 from Eduardo Saporski --- Can confirm. My GPU is MSI RX580 Armor 8G OC and my monitor Asus VP247QG (FreeSync, 48Hz to 75Hz). I'm on Solus 4 using the open source drivers (POLARIS10 DRM 3.27.0 5.0.5-113.current LLVM 7.0.0, OpenGL

[Bug 109695] qemu using spice gl and sandbox resourcecontrol=deny crashes with SIGSYS on radeonsi

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109695 a...@tutanota.com changed: What|Removed |Added Status|NEW |RESOLVED Resolution|---

[Bug 109955] amdgpu [RX Vega 64] system freeze while gaming

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109955 --- Comment #13 from Mauro Gaspari --- Status update: I updated the BIOS and now disabled all kernel parameters I previously used. It might take some time to make sure the system is stable. Regarding your frustrations, AMD released open

[Bug 110413] GPU crash and failed reset leading to deadlock on Polaris 22 XL [Radeon RX Vega M GL]

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110413 --- Comment #9 from Rémi Verschelde --- Created attachment 143961 --> https://bugs.freedesktop.org/attachment.cgi?id=143961=edit Xorg.1.log after GPU crash in game Northgard with kernel 5.0.7-desktop from Mageia 7 -- You are receiving this

[Bug 110413] GPU crash and failed reset leading to deadlock on Polaris 22 XL [Radeon RX Vega M GL]

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110413 --- Comment #8 from Rémi Verschelde --- Created attachment 143960 --> https://bugs.freedesktop.org/attachment.cgi?id=143960=edit Xorg.0.log after GPU crash in game Northgard with kernel 5.0.7-desktop from Mageia 7 This seems to only cover

[Bug 110413] GPU crash and failed reset leading to deadlock on Polaris 22 XL [Radeon RX Vega M GL]

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110413 --- Comment #7 from Rémi Verschelde --- Created attachment 143959 --> https://bugs.freedesktop.org/attachment.cgi?id=143959=edit journalctl -b output after GPU crash in game Northgard with kernel 5.0.7-desktop from Mageia 7 As can be seen in

[Bug 110413] GPU crash and failed reset leading to deadlock on Polaris 22 XL [Radeon RX Vega M GL]

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110413 --- Comment #6 from Rémi Verschelde --- Created attachment 143958 --> https://bugs.freedesktop.org/attachment.cgi?id=143958=edit dmesg output after GPU crash in game Northgard with kernel 5.0.7-desktop from Mageia 7 Worth noting: Northgard

[Bug 102322] System crashes after "[drm] IP block:gmc_v8_0 is hung!" / [drm] IP block:sdma_v3_0 is hung!

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=102322 --- Comment #81 from Jaap Buurman --- (In reply to Alex Deucher from comment #14) > (In reply to dwagner from comment #13) > > > > Much lower shader clocks are used only if I lower the refresh rate of the > > screen. Is there a reason why the

[Bug 110413] GPU crash and failed reset leading to deadlock on Polaris 22 XL [Radeon RX Vega M GL]

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=110413 --- Comment #5 from Rémi Verschelde --- Tried another game (Northgard) today, same issue. I manually enabled the performance CPU governor, but it didn't prevent the GPU crash which happened ~10 min in game. I'm attaching the dmesg, journalctl

[Bug 109955] amdgpu [RX Vega 64] system freeze while gaming

2019-04-13 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=109955 --- Comment #12 from Jaap Buurman --- My Vega64 was also 100% stable on the exact same build under Windows 10. So I am also not getting my hopes up, but I am really frustrated. I am hoping it is some kind of incompatibility problem. I have

  1   2   3   4   5   6   7   8   9   10   >