[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-04-25 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 Harry Wentland changed: What|Removed |Added Status|NEW |RESOLVED

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-04-17 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #18 from Harry Wentland --- Please keep one issue per ticket. Open a new ticket if needed. That said, a fix for the flickering issue should be in drm-next-4.17 of Alex's git repo at

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-04-15 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #17 from S.H. --- Hi, flickering also present with Kernel-4.16.2. Sven -- You are receiving this mail because: You are the assignee for the bug.___ dri-devel mailing

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-04-05 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #16 from S.H. --- (In reply to S.H. from comment #15) > (In reply to Harry Wentland from comment #13) > > The problem with 4k60 being blocked due to a BIOS bit should be fixed now. I > > recommend trying the

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-04-05 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #15 from S.H. --- (In reply to Harry Wentland from comment #13) > The problem with 4k60 being blocked due to a BIOS bit should be fixed now. I > recommend trying the drm-next-4.17-wip from >

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-03-27 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #14 from S.H. --- (In reply to Alfe from comment #12) > (In reply to S.H. from comment #6) > > Hello, > > Last night I was able to get my hands on a Gigabyte RX460 and did some > > testing. > > Booting and normal

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-03-27 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #13 from Harry Wentland --- The problem with 4k60 being blocked due to a BIOS bit should be fixed now. I recommend trying the drm-next-4.17-wip from https://cgit.freedesktop.org/~agd5f/linux -- You are

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-03-26 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #12 from Alfe --- (In reply to S.H. from comment #6) > Hello, > Last night I was able to get my hands on a Gigabyte RX460 and did some > testing. > Booting and normal startup with the Gigabyte also only used

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-01-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #11 from dwagner --- (In reply to Peter Weber from comment #8) > The DP of the RX 560 works fine at 3480x2180@60Hz, but via HDMI it fails ... > HINT: Don't used "DEEP COLOR" (LG OPTION for 8/10BIT COLOR?) with

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-01-19 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #10 from S.H. --- (In reply to Peter Weber from comment #8) > Hello! > > I'm using a LG 27UD88-W, which featurese 1 x DP, 1 x USB-C (DP) and 2 x > HDMI. In my desktop is a Radeon RX 560 which offers DP "1.4" and

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-01-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #8 from Peter Weber --- Hello! I'm using a LG 27UD88-W, which featurese 1 x DP, 1 x USB-C (DP) and 2 x HDMI. In my desktop is a Radeon RX 560 which offers DP "1.4" and HDMI "2.0b" and I also use a ThinkPad

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2018-01-18 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #9 from Peter Weber --- (In reply to S.H. from comment #3) > Sorry, pressed the send button too early. Me too! > - iiyama G-Master GB2888UHSU This was my other candidate to buy, glad to hear that this

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-30 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #7 from S.H. --- Hello, me again. I reverted the patch mentioned in Comment #4 and now I can enable 60Hz via modeline on both cards. I still don't get it automatically, which means console and X are still 30Hz at

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-30 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #6 from S.H. --- Hello, Last night I was able to get my hands on a Gigabyte RX460 and did some testing. Booting and normal startup with the Gigabyte also only used 4k@30Hz but I was able to reach 4k@60Hz by adding a

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #5 from dwagner --- (My above referenced commit ID was valid for an older version of the amd-staging-drm-next git branch - to find the same commit in the kernel git branch you use, search for "drm/amd/display:

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #4 from dwagner --- You might experience the same issue as I did, read https://bugs.freedesktop.org/show_bug.cgi?id=102820 for details. The bottom line of which is: Unless you revert commit

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #3 from S.H. --- Sorry, pressed the send button too early. For anyone willing to help, here's my system: - kernel-4.15-rc5 - xf86-video-amdgpu-1.4.0 - xorg-server-1.19.6 - Sapphire RX 460 - iiyama G-Master

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #2 from S.H. --- Added drm parts of dmesg and Xorg.0.log file. -- You are receiving this mail because: You are the assignee for the bug.___ dri-devel mailing list

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 --- Comment #1 from S.H. --- Created attachment 136446 --> https://bugs.freedesktop.org/attachment.cgi?id=136446=edit Xorg.0.log -- You are receiving this mail because: You are the assignee for the

[Bug 104412] RX 460 HDMI 4k 60fps not working, DisplayPort is.

2017-12-29 Thread bugzilla-daemon
https://bugs.freedesktop.org/show_bug.cgi?id=104412 Bug ID: 104412 Summary: RX 460 HDMI 4k 60fps not working, DisplayPort is. Product: DRI Version: unspecified Hardware: x86-64 (AMD64) OS: Linux (All) Status: NEW