[Intel-gfx] [RFCv3 10/14] drm/i915: Rename similar plane functions to avoid confusion

2014-03-19 Thread Daniel Vetter
On Tue, Mar 18, 2014 at 05:22:55PM -0700, Matt Roper wrote: > The name 'update_plane' was used both for the primary plane functions in > intel_display.c and the sprite/overlay functions in intel_sprite.c. > Rename the primary plane functions to 'update_primary_plane' to avoid > confusion. > > On

[RFCv3 10/14] drm/i915: Rename similar plane functions to avoid confusion

2014-03-18 Thread Matt Roper
The name 'update_plane' was used both for the primary plane functions in intel_display.c and the sprite/overlay functions in intel_sprite.c. Rename the primary plane functions to 'update_primary_plane' to avoid confusion. On a similar note, intel_display.c already had a function called