[Bug 12176] 1D depth texture with GL_LUMINANCE mode is incorrect

2008-03-28 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12176 Shuang He [EMAIL PROTECTED] changed: What|Removed |Added Status|RESOLVED|REOPENED

[Bug 6893] kernel oops with radeon and mythfrontend

2008-03-28 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=6893 [EMAIL PROTECTED] changed: What|Removed |Added CC||[EMAIL PROTECTED] --- Comment

GSOC '08 hardware accelerated video decoding

2008-03-28 Thread Younes M
Hi, I recently posted to the Nouveau mailing list about this, but for those who don't participate in that one I thought I would also post here since it seems to concern DRI as much as Nouveau. I intend to submit an application for a project that will attempt to implement XvMC in terms of

[Bug 6893] kernel oops with radeon and mythfrontend

2008-03-28 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=6893 --- Comment #20 from [EMAIL PROTECTED] 2008-03-28 01:27 --- (In reply to comment #19) Any updates on this problem please, Per comment #17, I suspect that mythfrontend is trying to use the DRM sync-to-vblank facilities without the DRM

Re: GSOC '08 hardware accelerated video decoding

2008-03-28 Thread Tom Cooksey
On Friday 28 March 2008 05:08:38 Younes M wrote: Hi, I recently posted to the Nouveau mailing list about this, but for those who don't participate in that one I thought I would also post here since it seems to concern DRI as much as Nouveau. I intend to submit an application for a project

[Bug 15193] mesa xdemo 'glthreads' draw nothing

2008-03-28 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=15193 --- Comment #9 from Eric Anholt [EMAIL PROTECTED] 2008-03-28 11:01:47 PST --- There's nothing xcb-related in the x server. Perhaps you meant xlib? -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are

[Bug 15203] r300 lockup

2008-03-28 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=15203 --- Comment #9 from Markus Amsler [EMAIL PROTECTED] 2008-03-28 13:56:19 PST --- Emitting wait doesn't help. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You

[Bug 15203] r300 lockup

2008-03-28 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=15203 --- Comment #10 from Michel Dänzer [EMAIL PROTECTED] 2008-03-28 15:11:24 PST --- (In reply to comment #9) Emitting wait doesn't help. What exactly did you try? -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email

Re: GSOC '08 hardware accelerated video decoding

2008-03-28 Thread Tiago Vignatti
Younes M escreveu: Hi, I recently posted to the Nouveau mailing list about this, but for those who don't participate in that one I thought I would also post here since it seems to concern DRI as much as Nouveau. I intend to submit an application for a project that will attempt to implement