[Bug 17707] New: [945 mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 Summary: [945 mesa_7_2_branch] ut2004 :wrong texture on guns Product: Mesa Version: unspecified Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW Severity: normal

[Bug 17707] [945 mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 --- Comment #1 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 00:29:48 PST --- Created an attachment (id=19084) -- (http://bugs.freedesktop.org/attachment.cgi?id=19084) Xorg.0.log -- Configure bugmail:

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 lin, jiewen [EMAIL PROTECTED] changed: What|Removed |Added Summary|[945 mesa_7_2_branch] ut2004|[mesa_7_2_branch] ut2004

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 --- Comment #2 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 00:44:18 PST --- 965 also have this issue. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 --- Comment #3 from Guillaume Melquiond [EMAIL PROTECTED] 2008-09-22 01:05:54 PST --- I don't have UT2004 and you haven't posted screenshots, so I can't tell whether it is the same bug or not. But since you are talking about unexpected

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 --- Comment #4 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 01:16:28 PST --- 965 also have this issue. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 --- Comment #5 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 02:06:26 PST --- (In reply to comment #3) I don't have UT2004 and you haven't posted screenshots, so I can't tell whether it is the same bug or not. But since you are talking

[Bug 17711] New: [945 mesa_7_2_branch] switch VT, X crash

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17711 Summary: [945 mesa_7_2_branch] switch VT, X crash Product: Mesa Version: unspecified Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW Severity: normal

[Bug 16520] [i915] texture corruption in wine / Max Payne demo

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=16520 Gordon Jin [EMAIL PROTECTED] changed: What|Removed |Added CC||[EMAIL PROTECTED] ---

[Bug 17707] [mesa_7_2_branch] ut2004 :wrong texture on guns

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17707 Gordon Jin [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED

[Bug 17711] [945 mesa_7_2_branch] switch VT, X crash

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17711 --- Comment #1 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 02:17:19 PST --- Created an attachment (id=19091) -- (http://bugs.freedesktop.org/attachment.cgi?id=19091) xorg.conf -- Configure bugmail:

[Bug 17700] Low performance of xscreensaver hack gflux (grab mode)

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17700 --- Comment #1 from Michel Dänzer [EMAIL PROTECTED] 2008-09-22 02:45:35 PST --- vblank_mode=0 /usr/lib/xscreensaver/gflux -mode grab -fps -delay 0 gives me about 100 fps on a mobile RV350. Was this really using the r300 driver, not swrast?

[Bug 17700] Low performance of xscreensaver hack gflux (grab mode)

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17700 Chris Rankin [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED

[Bug 17700] Low performance of xscreensaver hack gflux (grab mode)

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17700 --- Comment #2 from Chris Rankin [EMAIL PROTECTED] 2008-09-22 03:13:13 PST --- (In reply to comment #1) vblank_mode=0 /usr/lib/xscreensaver/gflux -mode grab -fps -delay 0 gives me about 100 fps on a mobile RV350. Was this really using

[Bug 17711] [mesa_7_2_branch] X-VT causes X crash with 'fenced' assertion

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17711 Gordon Jin [EMAIL PROTECTED] changed: What|Removed |Added CC||[EMAIL PROTECTED], dri-

[Bug 17711] [mesa_7_2_branch] X-VT causes X crash with 'fenced' assertion failed

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17711 Gordon Jin [EMAIL PROTECTED] changed: What|Removed |Added Blocks||17596

[Bug 16520] [i915 i945 i965] tex corruption with Max Payne / ut2004 / WoW

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=16520 Tobias Jakobi [EMAIL PROTECTED] changed: What|Removed |Added Summary|[i915] texture corruption in|[i915 i945 i965] tex

[Bug 10681] No DRM and DRI support for Trident-based chips

2008-09-22 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=10681 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |REJECTED Resolution|

[Bug 17491] [GM965] OpenGL corruption when vblank-sync is enabled

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17491 --- Comment #11 from Eric Anholt [EMAIL PROTECTED] 2008-09-22 12:40:00 PST --- It won't change when you update mesa, it will change when you update your kernel. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email

[Bug 11465] Linux-2.6.27-rc5, drm errors in log

2008-09-22 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=11465 [EMAIL PROTECTED] changed: What|Removed |Added OtherBugsDependingO|11167 | nThis|

[Bug 6626] Infrequent system freezes when using OpenGL on ATI radeon driver r100

2008-09-22 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=6626 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |REJECTED Resolution|

[Bug 6893] kernel oops with radeon and mythfrontend

2008-09-22 Thread bugme-daemon
http://bugzilla.kernel.org/show_bug.cgi?id=6893 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |REJECTED Resolution|

[Bug 17723] New: Radeon XPRESS 200M (RC410) - xorg crash when enabling compiz

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17723 Summary: Radeon XPRESS 200M (RC410) - xorg crash when enabling compiz Product: DRI Version: DRI CVS Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW

[Bug 17723] Radeon XPRESS 200M (RC410) - xorg crash when enabling compiz

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17723 --- Comment #2 from Alex Villacís Lasso [EMAIL PROTECTED] 2008-09-22 17:06:57 PST --- Created an attachment (id=19107) -- (http://bugs.freedesktop.org/attachment.cgi?id=19107) Console output on crash event -- Configure bugmail:

[Bug 17723] Radeon XPRESS 200M (RC410) - xorg crash when enabling compiz

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=17723 --- Comment #1 from Alex Villacís Lasso [EMAIL PROTECTED] 2008-09-22 17:05:53 PST --- Created an attachment (id=19106) -- (http://bugs.freedesktop.org/attachment.cgi?id=19106) Full dmesg output on crash event -- Configure bugmail:

[Bug 16520] [i915 i945 i965] tex corruption with Max Payne / ut2004 / WoW

2008-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=16520 --- Comment #25 from lin, jiewen [EMAIL PROTECTED] 2008-09-22 18:28:54 PST --- (In reply to comment #24) I changed the summary to reflect that not only Max Payne 1 is affected by the issues. Current list of games that are affected: - Max