Re: [PATCH 10/10] staging: ks7010: rename return value identifier

2017-03-21 Thread Tobin C. Harding
On Tue, Mar 21, 2017 at 03:53:46PM +0300, Dan Carpenter wrote: > On Tue, Mar 21, 2017 at 01:37:12PM +1100, Tobin C. Harding wrote: > > static int ks7010_sdio_data_compare(struct ks_wlan_private *priv, u32 > > address, > > unsigned char *data, unsigned int size) >

Re: [PATCH 10/10] staging: ks7010: rename return value identifier

2017-03-21 Thread Dan Carpenter
On Tue, Mar 21, 2017 at 01:37:12PM +1100, Tobin C. Harding wrote: > static int ks7010_sdio_data_compare(struct ks_wlan_private *priv, u32 > address, > unsigned char *data, unsigned int size) > { > - int rc; > + int ret; > unsigned char *read_buf;

[PATCH 10/10] staging: ks7010: rename return value identifier

2017-03-20 Thread Tobin C. Harding
Driver uses multiple identifier names for the same task (retval, ret, rc). It would be easier to read the code if a single task is identified with a single name. 'ret' is the most common return value identifier name found in the kernel tree, following the principle of least surprise using 'ret' is