From: Leo Kim <leo....@atmel.com>

This patch rename the Dropped variable to dropped
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/wilc_wlan.c | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/wilc1000/wilc_wlan.c 
b/drivers/staging/wilc1000/wilc_wlan.c
index 66d7f1e..283ab52 100644
--- a/drivers/staging/wilc1000/wilc_wlan.c
+++ b/drivers/staging/wilc1000/wilc_wlan.c
@@ -345,7 +345,7 @@ static int wilc_wlan_txq_filter_dup_tcp_ack(struct 
net_device *dev)
        perInterface_wlan_t *nic;
        struct wilc *wilc;
        u32 i = 0;
-       u32 Dropped = 0;
+       u32 dropped = 0;
        wilc_wlan_dev_t *p = &g_wlan;
 
        nic = netdev_priv(dev);
@@ -366,7 +366,7 @@ static int wilc_wlan_txq_filter_dup_tcp_ack(struct 
net_device *dev)
                                if (tqe->tx_complete_func)
                                        tqe->tx_complete_func(tqe->priv, 
tqe->status);
                                kfree(tqe);
-                               Dropped++;
+                               dropped++;
                        }
                }
        }
@@ -380,9 +380,9 @@ static int wilc_wlan_txq_filter_dup_tcp_ack(struct 
net_device *dev)
 
        spin_unlock_irqrestore(&wilc->txq_spinlock, p->txq_spinlock_flags);
 
-       while (Dropped > 0) {
+       while (dropped > 0) {
                linux_wlan_lock_timeout(&wilc->txq_event, 1);
-               Dropped--;
+               dropped--;
        }
 
        return 1;
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to