Re: [O] requesting help debugging tangle on windows

2012-02-20 Thread Andrew Cheng
. Thanks, Andrew Cheng ache...@gmail.com writes: Tangle works in my linux environment but doesn't quite work in my windows environment. Here's my org file. It defines a code snippet named block and then has a tangle section that refers to block. Tangle results in a file with two blank lines

Re: [O] requesting help debugging tangle on windows

2012-02-15 Thread Andrew Cheng
Reproduced the issue with a clean Emacs 24 on Windows with and without my .emacs and .emacs.d on the same machine and on a different machine. Is this message related? Could not read org-id-values from ~\.emacs.d\.org-id-locations. Setting it to nil.

[O] requesting help debugging tangle on windows

2012-02-14 Thread Andrew Cheng
Tangle works in my linux environment but doesn't quite work in my windows environment. Here's my org file. It defines a code snippet named block and then has a tangle section that refers to block. Tangle results in a file with two blank lines in my windows environment. #+name: block #+begin_src

Re: [O] Bug: ob-clojure.el depends on deprecated swank-clojure [7.7]

2012-01-13 Thread Andrew Cheng
? Andrew Cheng ache...@gmail.com writes: Phil Hagelberg has said that the swank-clojure elisp package has been deprecated and should not be used [1]. My version of ob-clojure.el requires swank-clojure. If I don't have the swank

Re: [O] Bug: ob-clojure.el depends on deprecated swank-clojure [7.7]

2012-01-13 Thread Andrew Cheng
(org-babel-script-escape result)             (error result)     (slime-eval      `(swank:eval-and-grab-output        ,(buffer-substring-no-properties (point-min) (point-max)))      (cdr (assoc :package params)) Thanks, Andrew Cheng ache...@gmail.com writes: I passed the question

[O] Bug: ob-clojure.el depends on deprecated swank-clojure [7.7]

2012-01-12 Thread Andrew Cheng
Phil Hagelberg has said that the swank-clojure elisp package has been deprecated and should not be used [1]. My version of ob-clojure.el requires swank-clojure. If I don't have the swank-clojure package, I get