[O] FYI: GitLab will Add org-mode syntax highlighting

2014-05-29 Thread Rodolfo Aramayo
‚ÄčThis is great news for every org-moder...‚Äč http://feedback.gitlab.com/forums/176466-general/suggestions/4104483-add-org-mode-syntax-highlighting

[O] Formatting Superscript and Italics Text in Org-mode

2014-04-26 Thread Rodolfo Aramayo
Writing Genetic phenotypes in Org-Mode I am running into the following problem: When I issue a set of commands that combine Italics and/or superscript I do not get expected behavior 1. /Asm-1/ ==EXPECTED 2. Asm-1^+ ==NOT EXPECTED 3. /Asm-1/^+ ==NOT EXPECTED 4. /Asm-1/^5 ==NOT EXPECTED 5.

Re: [O] Statistics in Org-Tables

2013-02-20 Thread Rodolfo Aramayo
... Thanks --Rodolfo On Wed, Feb 20, 2013 at 12:04 PM, JBash bashve...@gmail.com wrote: Rodolfo, I think this is what you're looking for. http://orgmode.org/worg/org-tutorials/org-spreadsheet-intro.html Hope this helps. Jerry On Wed, Feb 20, 2013 at 11:47 AM, Rodolfo Aramayo raram

Re: [O] Formatting Text in Org-mode

2012-12-12 Thread Rodolfo Aramayo
THANK YOU!! --Rodolfo On Wed, Dec 12, 2012 at 8:37 AM, Bastien b...@altern.org wrote: Hi Rodolfo, Rodolfo Aramayo raram...@gmail.com writes: In org-mode, writing: /matA^HMG/ would be incorrect because the superscript 'HMG' should NOT be italics The new exporter handles this correctly

[O] Formatting text in org-mode

2012-12-11 Thread Rodolfo Aramayo
Genetic genotypes follow strict rules In org-mode, writing: /matA^HMG/ would be incorrect because the superscript 'HMG' should NOT be italics If however I were to write: /matA/^HMG the result is not what I expected The only way to get the correct conversion is to write: /matA/ ^HMG, which

[O] Formatting Text in Org-mode

2012-12-11 Thread Rodolfo Aramayo
Genetic genotypes follow strict rules In org-mode, writing: /matA^HMG/ would be incorrect because the superscript 'HMG' should NOT be italics If however I were to write: /matA/^HMG the result is not what I expected The only way to get the correct conversion is to write: /matA/ ^HMG, which

[O] Skeletons Link

2012-12-10 Thread Rodolfo Aramayo
People, On the page: http://orgmode.org/worg/org-faq.html#when-to-contact-mailing-list In the question: Are there any shortcuts for entering source blocks and comment lines? Why is the link for 'Skeletons' pointing to: http://www.slashgear.com/nokia-n900-android-dual-boot-hack-video-2371099/

Re: [O] Skeletons Link

2012-12-10 Thread Rodolfo Aramayo
, Bernt Rodolfo Aramayo raram...@gmail.com writes: People, On the page: http://orgmode.org/worg/org-faq.html#when-to-contact-mailing-list In the question: Are there any shortcuts for entering source blocks and comment lines? Why is the link for 'Skeletons' pointing to: http

[O] Displaying Pretty fontification of source code blocks

2012-12-09 Thread Rodolfo Aramayo
Hi, I have downloaded the org-source file corresponding to: http://orgmode.org/worg/org-contrib/babel/examples/fontify-src-code-blocks.html Installed color-theme-leuven.elhttps://github.com/fniessen/color-theme-leuven/blob/master/color-theme-leuven.el Opened the file in emacs and exported as html

Re: [O] Question about External List Shell

2012-10-10 Thread Rodolfo Aramayo
Yes, It works! Thanks --R On Wed, Oct 10, 2012 at 1:04 AM, Eric Schulte eric.schu...@gmx.com wrote: Rodolfo Aramayo raram...@gmail.com writes: Running the following code inside emacs org-mode file: shell:ls -alFG Desired outcome: a list of a directory Observed behavior: The command

[O] Question about External List Shell

2012-10-09 Thread Rodolfo Aramayo
Running the following code inside emacs org-mode file: shell:ls -alFG Desired outcome: a list of a directory Observed behavior: The command or link is 'active' only up to 'ls' shell:ls the -alFG is never 'seen' I am using emacs: GNU Emacs 24.2.1 org-mode @7.9.2_0 on a Mac: Darwin 10.8.0

Re: [O] Problems Setting Drawers in .emacs

2012-08-27 Thread Rodolfo Aramayo
Thanks Nick You are right, something in my .emacs file was causing this --Rodolfo On Mon, Aug 27, 2012 at 12:10 AM, Nick Dokos nicholas.do...@hp.com wrote: Rodolfo Aramayo raram...@gmail.com wrote: Hi, I am having essentially the same problem described on the following thread: http

[O] Problems Setting Drawers in .emacs

2012-08-26 Thread Rodolfo Aramayo
Hi, I am having essentially the same problem described on the following thread: http://thread.gmane.org/gmane.emacs.orgmode/22263 Which is essentially: when I define in my .emacs file: ;; Define some default drawers. (setq org-drawers (quote (PROPERTIES SETUP))) PROPERTIES and SETUP aren't

[O] Question about org-table

2012-04-05 Thread Rodolfo Aramayo
there were previously none Why is this happening? What am I doing wrong? I want to use org-mode for Bioinformatics and teach students to use it as a tool, but I cannot do it unless things work seamless on my hands Any help will be much appreciated --Rodolfo Aramayo, PhD