Re: [O] Blank page in LaTeX/PDF output

2014-03-04 Thread Peter Davis
On Mon, Mar 3, 2014, at 10:46 PM, John Hendy wrote: [snip] On Mon, Mar 3, 2014 at 7:13 PM, Peter Davis p...@pfdstudio.com wrote: From my fiddling: - As-is produces 4 pages, blank 3rd - Commenting out the hyperref package does *not* produce a blank 3rd page - Using \section* does *not*

Re: [O] Blank page in LaTeX/PDF output

2014-03-03 Thread Peter Davis
On Sat, Mar 1, 2014, at 02:19 PM, John Hendy wrote: I can confirm Peter's results, ... Thanks, John. I searched things like latex page break 'section*' vs section with no obvious lead on why the two section styles would be different. Regarding a bug report, if that's what this is, I just

Re: [O] Blank page in LaTeX/PDF output

2014-03-03 Thread John Hendy
On Mar 3, 2014 6:51 PM, Peter Davis p...@pfdstudio.com wrote: On Sat, Mar 1, 2014, at 02:19 PM, John Hendy wrote: I can confirm Peter's results, ... Thanks, John. I searched things like latex page break 'section*' vs section with no obvious lead on why the two section styles would be

Re: [O] Blank page in LaTeX/PDF output

2014-03-03 Thread Peter Davis
On Mon, Mar 03, 2014 at 07:08:35PM -0600, John Hendy wrote: On Mar 3, 2014 6:51 PM, Peter Davis p...@pfdstudio.com wrote: On Sat, Mar 1, 2014, at 02:19 PM, John Hendy wrote: I can confirm Peter's results, ... Thanks, John. I searched things like latex page break 'section*'

Re: [O] Blank page in LaTeX/PDF output

2014-03-03 Thread John Hendy
On Mon, Mar 3, 2014 at 7:13 PM, Peter Davis p...@pfdstudio.com wrote: [snip] Regarding a bug report, if that's what this is, I just googled latex bugs and got this page as the first hit: - http://latex-project.org/bugs.html Unfortunately, that site says they can't accept bugs

Re: [O] Blank page in LaTeX/PDF output

2014-03-01 Thread Nick Dokos
John Hendy jw.he...@gmail.com writes: On Fri, Feb 28, 2014 at 9:39 PM, Peter Davis p...@pfdstudio.com wrote: On 2/28/14, 10:32 PM, Nick Dokos wrote: You need *some* images in order to compile it. I just replaced all the image links with [[./foo.png]] I did not need any images. In fact,

Re: [O] Blank page in LaTeX/PDF output

2014-03-01 Thread Nick Dokos
John Hendy jw.he...@gmail.com writes: If you could include a minimal Emacs config as well, that would help others reproduce easier to help figure out what's going on. One more thing (for Peter): if you could produce the tex file and pdflatex it by hand, can you also post the log file it

Re: [O] Blank page in LaTeX/PDF output

2014-03-01 Thread Nick Dokos
Peter Davis p...@pfdstudio.com writes: On 2/28/14, 7:38 PM, Nick Dokos wrote: John is correct, I think, although latex's behavior in leaving an empty page does not make much sense to me. Nevertheless, when I reduce the height of the last image to less than about 7.85 inches, the empty page

Re: [O] Blank page in LaTeX/PDF output

2014-03-01 Thread Peter Davis
Here are the two LaTeX files. The only differences, apart from creation time, are the the use of \section* instead of \section, so perhaps this is a LaTeX bug. Anyone know how to report that? -pd -- Peter Davis The Tech Curmudgeon www.techcurmudgeon.com no-blank-page-bug.tex

[O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
I'm writing a short paper containing tables, images, etc., but I'm getting a blank page in the PDF output. That is, it's completely blank *except* for the page number. Any suggestions on how to trouble-shoot or fix this? If I could get rid of the page number on the blank page, I would just

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread John Hendy
On Fri, Feb 28, 2014 at 10:59 AM, Peter Davis p...@pfdstudio.com wrote: I'm writing a short paper containing tables, images, etc., but I'm getting a blank page in the PDF output. That is, it's completely blank *except* for the page number. Any suggestions on how to trouble-shoot or fix this?

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 12:03 PM, John Hendy wrote: On Fri, Feb 28, 2014 at 10:59 AM, Peter Davis p...@pfdstudio.com wrote: I'm writing a short paper containing tables, images, etc., but I'm getting a blank page in the PDF output. That is, it's completely blank *except* for the page number. Any

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 12:26 PM, Peter Davis wrote: Thanks, John. I figured it has something to do with LaTeX float behavior, but I'm trying to understand how to control it through org-mode. I'm attaching a small sample that reproduces the problem. I'd also like to get rid of that stupid empty

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread John Hendy
On Fri, Feb 28, 2014 at 11:26 AM, Peter Davis p...@pfdstudio.com wrote: On 2/28/14, 12:03 PM, John Hendy wrote: On Fri, Feb 28, 2014 at 10:59 AM, Peter Davis p...@pfdstudio.com wrote: I'm writing a short paper containing tables, images, etc., but I'm getting a blank page in the PDF output.

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 12:37 PM, John Hendy wrote: I was going to try and get back to you quickly, but I don't have koma-article defined and don't have the images you're using, so I won't be much help to you. Intuitively, I'd suggest you try playing with the image sizes to see if you can shrink them and

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 1:19 PM, Peter Davis wrote: On 2/28/14, 12:37 PM, John Hendy wrote: You can also try: #+latex: \scriptsize % or \small, \footnotesize, or \tiny before your table to make it smaller as well if you think that's contributing. These seem like things to try after the content is

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Nick Dokos
Peter Davis p...@pfdstudio.com writes: On 2/28/14, 12:03 PM, John Hendy wrote: On Fri, Feb 28, 2014 at 10:59 AM, Peter Davis p...@pfdstudio.com wrote: I'm writing a short paper containing tables, images, etc., but I'm getting a blank page in the PDF output. That is, it's completely blank

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 7:38 PM, Nick Dokos wrote: John is correct, I think, although latex's behavior in leaving an empty page does not make much sense to me. Nevertheless, when I reduce the height of the last image to less than about 7.85 inches, the empty page goes away. AFAICT, num: and toc: settings

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread John Hendy
On Feb 28, 2014 7:21 PM, Peter Davis p...@pfdstudio.com wrote: On 2/28/14, 7:38 PM, Nick Dokos wrote: John is correct, I think, although latex's behavior in leaving an empty page does not make much sense to me. Nevertheless, when I reduce the height of the last image to less than about 7.85

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
Attached is a simple file that demonstrates this. As is, it does not leave a blank page. But if you remove the num:nil option from the second line of this file, you do get a blank page. You (probably) need koma-article class for this. (I didn't install anything. It just worked for me.) You

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Nick Dokos
Peter Davis p...@pfdstudio.com writes: Attached is a simple file that demonstrates this. As is, it does not leave a blank page. But if you remove the num:nil option from the second line of this file, you do get a blank page. Not for me: in both cases, I get a blank page 3. You (probably)

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread Peter Davis
On 2/28/14, 10:32 PM, Nick Dokos wrote: Peter Davis p...@pfdstudio.com writes: Attached is a simple file that demonstrates this. As is, it does not leave a blank page. But if you remove the num:nil option from the second line of this file, you do get a blank page. Not for me: in both cases,

Re: [O] Blank page in LaTeX/PDF output

2014-02-28 Thread John Hendy
On Fri, Feb 28, 2014 at 9:39 PM, Peter Davis p...@pfdstudio.com wrote: On 2/28/14, 10:32 PM, Nick Dokos wrote: Peter Davis p...@pfdstudio.com writes: Attached is a simple file that demonstrates this. As is, it does not leave a blank page. But if you remove the num:nil option from the