Re: [O] Bug: syntax highlighting in ox-odt and emacs26+ broken [9.1.2 (9.1.2-elpa @ /home/jay/Code/tmp/emacs/lisp/org/)]

2017-10-17 Thread Jay Kamat
I submitted a bug report to emacs core, and Eli says: > Having read all of the references and discussions you've provided, I > see no evidence that this is an Emacs issue, as opposed to an Org > issue. I think the Org developers should take a look at this first, > and only if they provide clear

Re: [O] Bug: syntax highlighting in ox-odt and emacs26+ broken [9.1.2 (9.1.2-elpa @ /home/jay/Code/tmp/emacs/lisp/org/)]

2017-10-09 Thread Jay Kamat
Hi Tim, > My recommendation would be to confirm if the problem exists in the org > bundled with Emacs 26 (9.1.1) and if it is, report this on the emacs > devel list, making it clear the issue does not exist with emacs > 25.3. This will at least allow Emacs devel to note that something which > it

Re: [O] Bug: syntax highlighting in ox-odt and emacs26+ broken [9.1.2 (9.1.2-elpa @ /home/jay/Code/tmp/emacs/lisp/org/)]

2017-10-09 Thread Tim Cross
I'm not an org developer, but I did notice a message on the emacs-devel list a few days ago stating that Emacs 26 has updated to use org 9.1.1. As Emacs 26 is a moving target and this problem does not appear in the latest stable version i.e. 25.3, I would agree this is most likely due to a

[O] Bug: syntax highlighting in ox-odt and emacs26+ broken [9.1.2 (9.1.2-elpa @ /home/jay/Code/tmp/emacs/lisp/org/)]

2017-10-09 Thread Jay Kamat
Hi Everyone, I think 'francisv' from the #org-mode irc channel found a interesting bug in emacs or org mode. I don't know enough about emacs to figure out exactly what's going on, so I'll provide as much information as I'm able to find out. orgmode syntax highlighting when exporting to ox-odt in