Re: [O] org-export-blocks-preprocess: Marker does not point anywhere

2012-03-02 Thread Matthew Landis
Nick Dokos nicholas.dokos at hp.com writes: Matthew Landis landis at isciences.com wrote: I can't reproduce it either with latest (more or less) or with 7.8.03. The html export succeeds and the code is exported, pdf export (with minted) succeeds except that the code block is not

Re: [O] org-export-blocks-preprocess: Marker does not point anywhere

2012-03-01 Thread Matthew Landis
On 3/1/2012 12:47 AM, Nick Dokos wrote: Matthew Landislan...@isciences.com wrote: Hello orgmode fans, Another issue with org and R giving me headaches tonight. In the example below, using the :session header argument seems to cause problems with export to html. On export, the *R* buffer

Re: [O] org-export-blocks-preprocess: Marker does not point anywhere

2012-03-01 Thread Nick Dokos
Matthew Landis lan...@isciences.com wrote: On 3/1/2012 12:47 AM, Nick Dokos wrote: Matthew Landislan...@isciences.com wrote: Hello orgmode fans, Another issue with org and R giving me headaches tonight. In the example below, using the :session header argument seems to cause

[O] org-export-blocks-preprocess: Marker does not point anywhere

2012-02-29 Thread Matthew Landis
Hello orgmode fans, Another issue with org and R giving me headaches tonight. In the example below, using the :session header argument seems to cause problems with export to html. On export, the *R* buffer is opened up, but no file is created. in the *Messages* buffer, I see

Re: [O] org-export-blocks-preprocess: Marker does not point anywhere

2012-02-29 Thread Nick Dokos
Matthew Landis lan...@isciences.com wrote: Hello orgmode fans, Another issue with org and R giving me headaches tonight. In the example below, using the :session header argument seems to I guess you forgot to include the example? Nick cause problems with export to html. On export, the