[Orgmode] Re: Latex export and label entries

2009-12-08 Thread d . tchin
Hi

Carsten Dominik carsten.dominik at gmail.com writes:

 
 Hi,
 On Dec 2, 2009, at 2:51 PM, d.tchin at voila.fr wrote:
 
 
  Hi,
 
  I use org-export-latex to create latex powerdot
  file. I make adaptation of template defined for
  beamer class and it works quite well.
 
  I have a problem I would like to submit :
 
  By default in each section or slide (frame) environment,
  there is a label added by default. This instruction
  is not recognized by powerdot class. Is there a way
  to prevent org-export-latex function to add such label
  entries ?
 
 a work-around would be to add this to your powerdot definition of org- 
 export-latex-classes:
 
 \def\label#1{}
 

Thank you for the advice. I add the instruction you suggest.
with org-export-latex-classes. In fact it work if this intruction
appears after \begin{document}. 
I have managed to add it before \begin{document} with 
org-export-latex-classes but not after . How could I make appear
this intruction only one time after \begin{document} ?

Regards




___
Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.
Emacs-orgmode@gnu.org
http://lists.gnu.org/mailman/listinfo/emacs-orgmode


Re: [Orgmode] Re: Latex export and label entries

2009-12-08 Thread Carsten Dominik


On Dec 3, 2009, at 8:37 PM, d.tchin wrote:


Hi

Carsten Dominik carsten.dominik at gmail.com writes:



Hi,
On Dec 2, 2009, at 2:51 PM, d.tchin at voila.fr wrote:



Hi,

I use org-export-latex to create latex powerdot
file. I make adaptation of template defined for
beamer class and it works quite well.

I have a problem I would like to submit :

By default in each section or slide (frame) environment,
there is a label added by default. This instruction
is not recognized by powerdot class. Is there a way
to prevent org-export-latex function to add such label
entries ?


a work-around would be to add this to your powerdot definition of  
org-

export-latex-classes:

\def\label#1{}



Thank you for the advice. I add the instruction you suggest.
with org-export-latex-classes. In fact it work if this intruction
appears after \begin{document}.
I have managed to add it before \begin{document} with
org-export-latex-classes but not after . How could I make appear
this intruction only one time after \begin{document} ?


#+LaTeX: \def\label#1{}

HTH

- Carsten



___
Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.
Emacs-orgmode@gnu.org
http://lists.gnu.org/mailman/listinfo/emacs-orgmode