Re: Possible orgalist issue

2020-01-07 Thread Tim Cross
Josiah Schwab writes: > Hi Tim, > > On Tue, Jan 7, 2020 at 1:37 AM Nicolas Goaziou wrote: > >> It rings a bell. I think someone recently reported something like this. > > There was this thread from a ~year ago: > https://lists.gnu.org/archive/html/emacs-orgmode/2018-09/msg00053.html > > You

Re: Possible orgalist issue

2020-01-07 Thread Josiah Schwab
Hi Tim, On Tue, Jan 7, 2020 at 1:37 AM Nicolas Goaziou wrote: > It rings a bell. I think someone recently reported something like this. There was this thread from a ~year ago: https://lists.gnu.org/archive/html/emacs-orgmode/2018-09/msg00053.html You don't mention other packages, so I don't

Re: Possible orgalist issue

2020-01-07 Thread Tim Cross
Nicolas Goaziou writes: > Hello, > > Tim Cross writes: > >> Questions: >> >> 1. anyone else seeing this who is using Emacs 27.0.60 > > It rings a bell. I think someone recently reported something like this. > Unfortunately, I'm not able to reproduce it on Emacs 27.0.50 in Message > mode

Re: Possible orgalist issue

2020-01-07 Thread Nicolas Goaziou
Hello, Tim Cross writes: > Questions: > > 1. anyone else seeing this who is using Emacs 27.0.60 It rings a bell. I think someone recently reported something like this. Unfortunately, I'm not able to reproduce it on Emacs 27.0.50 in Message mode (which isn't your setup anyway). > 2. am I

Possible orgalist issue

2020-01-06 Thread Tim Cross
I'm running into an issue with the oralist package. However, I am running some bleeding edge versions, so this might be something related to one of them. Really wanted to see if anyone else has observed this and to verify I am loading the package correctly. The Problem: When editing a message